Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] pas de retro eclairage LE37A626


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
antoine44000
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Juin 2014
Messages: 5
Masculin

MessagePosté le: Mer 4 Juin - 21:31 (2014)    Sujet du message: [Résolu] pas de retro eclairage LE37A626 Répondre en citant

Bonjour,


Je n'ai plus de retro éclairage sur ma TV Samsung LE37A626 (j'ai testé avec une lampe sur l'écran et je vois des choses). Le son fonctionne correctement.
Sur la carte d'alim BN44-00216A, j'ai bien du 24V sur le connecteur CNM803 qui va sur la carte haute tension VIT71037.50.
Je ne comprends pas d'ou vient le problème?


En vous remerciant!


Dernière édition par antoine44000 le Mer 11 Juin - 11:41 (2014); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mer 4 Juin - 21:31 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
verwil
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 24 Juin 2011
Messages: 1 110

MessagePosté le: Jeu 5 Juin - 18:54 (2014)    Sujet du message: [Résolu] pas de retro eclairage LE37A626 Répondre en citant

Bonsoir,


Sur la platine inverter ,est-ce que le 24V est présent avant et après les fusibles ?


Cordialement.


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Ven 6 Juin - 07:23 (2014)    Sujet du message: [Résolu] pas de retro eclairage LE37A626 Répondre en citant

Bonjour.
Entièrement d'accord avec Verwil.
Mais juste une question : au démarrage du TV avez-vous le rétro qui s'allume au moins une ou deux secondes
avant le noir complet de l'écran?
Si non suivre la voie proposé par Verwill.
Si oui tester en premier les secondaires des transfos HT.
Bon dépannage.
Tenez-nous informé.
Raphaèl.


Revenir en haut
antoine44000
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Juin 2014
Messages: 5
Masculin

MessagePosté le: Sam 7 Juin - 06:55 (2014)    Sujet du message: [Résolu] pas de retro eclairage LE37A626 Répondre en citant

Merci tout d'abord pour vos réponses.
Le rétro ne s'allume pas du tout, même pas quelques secondes au démarrage.
Pour le 24V, il est bien présent sur la platine inverter.


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Sam 7 Juin - 08:37 (2014)    Sujet du message: [Résolu] pas de retro eclairage LE37A626 Répondre en citant

Bonjour.
Attention, sur certaine carte inverter il peut y avoir jusqu'à 3 fusibles!
Il y en a toujours 1 sur l'entrée d'alim 24V, cms mais relativement gros (souvent en céramique blanc)
visible et facile à trouver. Je suppose que c'est celui que vous avez vérifié.
Mais il peut y en avoir d'autres sur la carte... mais en boîtier µ! Pas toujours facile à dénicher.
Faites nous une photo de la carte avec une bonne résolution et en gros plan (donc plusieurs photos pour arriver à couvrir toute la carte).
Raphaèl.


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Sam 7 Juin - 09:11 (2014)    Sujet du message: [Résolu] pas de retro eclairage LE37A626 Répondre en citant

Re.
Stop pour les photos. J'en ai trouvé une de votre carte.
J'ai certainement trouvé le coupable. En voyant la photo, j'ai déjà
eu votre panne sur une version similaire de votre carte.
J'ai encadré en rouge les fusibles présents.
C'est à tout les coups le petit fusible dans le plus petit des deux cadres!


Revenir en haut
antoine44000
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Juin 2014
Messages: 5
Masculin

MessagePosté le: Lun 9 Juin - 20:39 (2014)    Sujet du message: [Résolu] pas de retro eclairage LE37A626 Répondre en citant

J'ai testé le petit fusible que j'e n'avais effectivement pas vu  Embarassed  et il est bien cassé. Merci beaucoup  Okay
Par contre, avez vous une idée de la valeur de l'amperage de protection à mettre?


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Mar 10 Juin - 08:18 (2014)    Sujet du message: [Résolu] pas de retro eclairage LE37A626 Répondre en citant

Bonjour.
Valeur fusible = 4 Amp.
Pourquoi est-il HS?
Vérifier le transistor un peu plus bas sur la gauche. Il est peut-être en CC.
Mais bien souvent j'ai remarqué que ce type de fusible en boîtier µ
se coupe sans raison apparente.
Simplement par "usure" en corrélation avec le temps d'utilisation?
Je n'ai jamais trouvé la réponse mais ils semblent mal vieillir !
Raphaèl.


Revenir en haut
antoine44000
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Juin 2014
Messages: 5
Masculin

MessagePosté le: Mer 11 Juin - 11:40 (2014)    Sujet du message: [Résolu] pas de retro eclairage LE37A626 Répondre en citant

L efusible a été remplacé et le téléviseur refonctionne!
Merci beaucoup à tous.


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Mer 11 Juin - 11:53 (2014)    Sujet du message: [Résolu] pas de retro eclairage LE37A626 Répondre en citant

Bonjour.
Félicitations pour le dépannage.
Et un tv de moins en déchetterie!
Merci pour le retour d'infos.
Raphaèl.


Revenir en haut
fred51150
Observateur

Hors ligne

Inscrit le: 28 Juin 2014
Messages: 1
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Sam 28 Juin - 20:03 (2014)    Sujet du message: panne inverter SAMSUNG LE 37 A 566 Répondre en citant

grand merci a toi Raphael , pour m'avoir aiguillé dans la résolution de mon problème d'inverter


je suis bon bricoleur , mais n'ai pas assez de compétence en electronique , je me suis lancé dans la réparation d'un ecran plat samsung le37a566 , dont le paneau de détection de télécomande réagisait , la sortie optique s'activait a la mise sous tension , mais ecran noir tous le temps


après avoir parcourru les forum , expliquant les pannes courrantes , condo d'alimes , t-com , mainboard


j'ai refait toutes les soudures de la carte d'alimentation qui etait toute deformée , mais les condos etait nikel , j'ai testé les tensions aux différentes bornes , tout ok , du 24 volts jusque dans l'inverter


donc j'en ai deduit que c'etait l'inverter qui etait en panne


quant je suis tombé sur ta reponse avec la photo de l'endroit ou il fallait chercher (3 fusible d'inverter)


encore fallait -il que je sache reconnaitre des fusibles format cms


grace a toi , la panne est résolue , les deux gros fusible 6.3A cms blanc intact , par contre le petit noir 1A etait claqué


heureusement que tu as posté des photos , sans ça je n'aurait pas trouvé , et je crois que j'aurais laissé tombé


merci encore , heureusement qu'il y a des gens comme toi , qui prenne le temps d'aider les gens en galère Okay


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Ven 4 Juil - 06:38 (2014)    Sujet du message: [Résolu] pas de retro eclairage LE37A626 Répondre en citant

Bonjour.
Bravo pour votre dépannage.

...d'ou l'utilité de ce forum!
Raphaèl.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:45 (2017)    Sujet du message: [Résolu] pas de retro eclairage LE37A626

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com