Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Samsung PS50C490 Help !!


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
Epic
Débutant
Débutant

Hors ligne

Inscrit le: 02 Juin 2013
Messages: 45
Localisation: Bouches du rhône
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 30 Mar - 19:32 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

Tout d'abord bonjour a tous et j'ai besoin de votre aide svp !!

voila :
Samsung 127 cm 3D
PS50C490
Problème d'allumage
Tous les fusibles ok

Alors voila ce qui m'arrive , problème d'allumage de mon téléviseur, a l'allumage les tensions montent bien jusqu'à a un flash blanc au niveau de l'écran puis après plus rien du tout et plus une seule tension correct !!

Apres recherche voila ce que j'ai trouvé a vos donner comme info :
En débranchant la nappe de la Y-MAIN qui vient de la LOGIC-BOARD, le téléviseur ce lance correctement et toutes les tensions sont bonnes VS:206 , VA:55 , VSC:-176 , VE: 84 , PS-ON: 3.3 , par contre pas d'allumage de l'écran.
Toutes les tensions sont bonnes sur les connectiques !!

Je sais pas si j'ai été clair mais j'ai vraiment besoin de vous et réponds a toutes vos questions !!

De l'aide svp !!

merci d'avance

leservice-depannage.com/image/1
04/4/f/0/img_
2414-44cb1c6.jpg.
htm]
[/url]


Revenir en haut
Publicité






MessagePosté le: Dim 30 Mar - 19:32 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
shmeit
Débutant
Débutant

Hors ligne

Inscrit le: 13 Sep 2013
Messages: 56
Localisation: lille
Masculin Vierge (24aoû-22sep)

MessagePosté le: Lun 31 Mar - 16:32 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

 salut

essye de laisser la y est debranche la y buffer


Revenir en haut
Epic
Débutant
Débutant

Hors ligne

Inscrit le: 02 Juin 2013
Messages: 45
Localisation: Bouches du rhône
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 31 Mar - 21:19 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

Merci de la
Réponse.
Oui j'ai essayé ça.....pareil rien de bon !!
Le seul cas ou c'est ok ,c'est comme je le décrit en enlevant la nappe....alors c'est la Logic board qui est HS ?? Je sais pas quoi faire !!


Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Mar 1 Avr - 19:55 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

Salut,

j'ai eu un soucis similaire sur ce modèle avec les mêmes symptômes et pour ma part c'était la platine buffer qui était en CC
la logic board coupait le signal VS-on

...si ça peut t'aider...


Revenir en haut
DJOSTYLE
Débutant
Débutant

Hors ligne

Inscrit le: 17 Mar 2014
Messages: 65
Localisation: Mons
Masculin

MessagePosté le: Mar 1 Avr - 20:01 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

Bonjour. Je vais peut-être poser une question stupide mais comment fais-tu pour débrancher cette nappe? En voulant essayer j'ai cassé le connecteur... :SMême si c'est une question stupide mais je ne vois pas comment les débrancher... Merci

Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Mar 1 Avr - 20:07 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

tu as une languette à soulever sur le connecteur pour débloquer la nappe

Revenir en haut
Epic
Débutant
Débutant

Hors ligne

Inscrit le: 02 Juin 2013
Messages: 45
Localisation: Bouches du rhône
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 1 Avr - 20:37 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

Merci cabx.
J'ai pas testé mes puces buffer...mais aucune n'est chaudes déjà voir brûlant comme ça peut le faire quand une puce et en CC.
Par contre peut tu me dire sur quelle PIN tu te mets pour les tester une à une ????


Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Mar 1 Avr - 21:26 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

sans tester chaque puces, contrôle déjà si tu n'as pas de CC entre les alimentations et la masse

Revenir en haut
DJOSTYLE
Débutant
Débutant

Hors ligne

Inscrit le: 17 Mar 2014
Messages: 65
Localisation: Mons
Masculin

MessagePosté le: Mar 1 Avr - 22:09 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

Côté carte logic tu as juste soulever? Car c'est ce que j'ai fais, c'était un peu dur et c'est comme ca que j'ai cassé?

Revenir en haut
Epic
Débutant
Débutant

Hors ligne

Inscrit le: 02 Juin 2013
Messages: 45
Localisation: Bouches du rhône
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 2 Avr - 20:04 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

Ok cabx. Quelles pins correspondent à la masse et alim stp ???
Merci


Revenir en haut
shmeit
Débutant
Débutant

Hors ligne

Inscrit le: 13 Sep 2013
Messages: 56
Localisation: lille
Masculin Vierge (24aoû-22sep)

MessagePosté le: Mer 2 Avr - 20:09 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

 epic tu as dit ke tu as avait tester avec la buffer up debranche  ,ca fesait toujours pareil pas de tension

pourquoi tester la buffer??,,,,


Revenir en haut
Epic
Débutant
Débutant

Hors ligne

Inscrit le: 02 Juin 2013
Messages: 45
Localisation: Bouches du rhône
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 3 Avr - 06:06 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

Cabx a eu le même souci sur même style de téléviseur et c'était une puce buffer en CC et donc Logic board couper le signal VS. C'est vrai quand la buffer débrancher cela ne changer rien....mais tous les conseil sont bon à prendre !!!
Je suis perdu la, j'arrive pas a comprendre pk lorsque je débranche la nappe de la Logic sur la Y-main => toutes les tensions sont bonnes ????


Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Jeu 3 Avr - 08:11 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

Epic a écrit:
Je suis perdu la, j'arrive pas a comprendre pk lorsque je débranche la nappe de la Logic sur la Y-main => toutes les tensions sont bonnes ????


Salut, 
C'est normal, quand tu debranche la nappe, la logic board ne reçoie plus l'info 
comme quoi la Y est passé en sécurité à cause d'un problème. Par contre lorsqu'elle reçoie
l'info (nappe branchée) elle coupe le signal VS-on donc plus d'alimentation


Revenir en haut
shmeit
Débutant
Débutant

Hors ligne

Inscrit le: 13 Sep 2013
Messages: 56
Localisation: lille
Masculin Vierge (24aoû-22sep)

MessagePosté le: Jeu 3 Avr - 09:59 (2014)    Sujet du message: Samsung PS50C490 Help !! Répondre en citant

est ce que tu as controler t as y
 si tu avait un court cirtcuit ???,,,, entre vs et gnd


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 09:25 (2017)    Sujet du message: Samsung PS50C490 Help !!

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com