Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Dépannage RZ-42PX11


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG
Sujet précédent :: Sujet suivant  
Auteur Message
f5bqp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Mar 2014
Messages: 9
Localisation: Le Val Saint Germain
Masculin Taureau (20avr-20mai)

MessagePosté le: Mer 26 Mar - 07:34 (2014)    Sujet du message: [Résolu] Dépannage RZ-42PX11 Répondre en citant

Bonjour,

Mon plasma LG est tombé en panne, plus d'image après des sautes intermittentes.
C'est mon premier dépannage de TV Plasma mais un diagnostic rapide m'a fait suspecter la carte Y-SUS 6871QYH029A équipé du module IPM 4921QP1023A.
Je commande une carte neuve en Angleterre mais comme elle tarde à arriver je décide de tester et remplacer les condensateurs chimiques et les condensateurs film polyester après les avoir testés au LCR meter et à l'ESR meter. (je n'ai pas remplacé les petits chimiques cms)
Effectivement les condensateurs pour certains étaient HS dont les 68µF polyester et la carte se remet à fonctionner MAIS un chimique directement en relation avec l'IPM flambe.
Je commande donc un IPM d'occasion sur Ebay et démonte le mien dans l'attente.
Une inspection de l'IPM à la binoculaire me démontre que mon diagnostique était bon, un Mosfet est partiellement brûlé! (Voir images jointes)
Je reçois la nouvelle carte Y-SUS toute neuve, 6871QYH029R, elle NE FONCTIONNE PAS! Une image "scramblée" même en touillant les potentiomètres.
Ce vendeur sur Ebay s'est pris un carton rouge car il fallait que je paye le retour de la carte pour qu'il l'inspecte et ne voulait pas ni rembourser ni échanger la carte.
Je reçois le nouveau module IPM je le mets en place, et oh miracle le LG se remet à fonctionner.
Mais mais à froid l'image est mauvaise, au bout de quelques instant c'est PARFAIT, belle image, bien stable, etc...

Questions: - Est ce un problème de réglage que j'ai mal fait (au pif sans utiliser un oscillo) ou bien serait ce une autre panne?
                  - Quelle est la procédure de réglage des 5 potentiomètres de la carte Y-SUS? Je n'ai pas les schémas, j'ai juste le service manuel du châssis RF-043B / RZ-42PX10/11 mais qui ne comporte pas les schémas des cartes Y-SUS et Z-SUS et je n'ai pas vu comment régler de façon logique et systématique ces potentiomètres en utilisant un oscilloscope.
                  - Où pourrai je trouver les schémas des cartes Y-SUS et Z-SUS ?

J'ai bien entendu vérifié les tensions 5V, Va et Vs elles sont ok

J'ai profité de cette réparation de la carte Y-SUS pour remplacer les condensateurs chimiques et film polyester de la carte Z-SUS, j'ai trouvé un des trois 68µF polyester complètement HS (valeur et ESR).

Voilà pour mon premier post concernant ce dépannage, j'aimerai bien que à froid l'image se fasse belle au démarrage...

Merci de votre aide.
Cordialement
Pierre-François





 
_________________
pf


Dernière édition par f5bqp le Ven 28 Mar - 05:53 (2014); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mer 26 Mar - 07:34 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
f5bqp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Mar 2014
Messages: 9
Localisation: Le Val Saint Germain
Masculin Taureau (20avr-20mai)

MessagePosté le: Mer 26 Mar - 10:03 (2014)    Sujet du message: [Résolu] Dépannage RZ-42PX11 Répondre en citant

Bonjour,

En complément à mon "post" et suite à la lecture de certains messages je viens de mesurer en DC au Fluke la tension sur la patte de sortie des trois régulateurs 78M15 il semblerait que le les trois tensions soient faibles, inférieures à 15V .
Il me faudrait vraiment trouver la partie schéma autour de ces régulateurs.
Sur quoi sont ils "accrochés" en entrée? Je me demande si je n'ai pas un problème en entrée de ces régulateurs.
Par ailleurs n'ayant pas les schémas il me semblerait que leurs masses respectives ne soient pas à la masse générale mais flottante, confirmez vous?

Merci par avance de vos réponses.
Pierre-François
_________________
pf


Revenir en haut
f5bqp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Mar 2014
Messages: 9
Localisation: Le Val Saint Germain
Masculin Taureau (20avr-20mai)

MessagePosté le: Mer 26 Mar - 16:52 (2014)    Sujet du message: [Résolu] Dépannage RZ-42PX11 Répondre en citant

re-Bonjour,

J'ai avancé un peu et je commence à comprendre mieux ces alimentations 15V !
En fait elles sont générées à partir d'un régulateur FLYBACK LM2585 ADJ avec un transformateur à quatre enroulements, un au primaire sur le FLYBACK LM2585 et trois enroulements qui pilotent les trois 78M15 montés en flottant.
le LM2585 lui est alimenté par le 5,2v général.
Plusieurs hypothèses pour ne pas avoir suffisamment de tension sur les entrées des trois régulateurs 78M15:
1) Le LM2885 donne des signes de faiblesse mais je n'y crois pas
2) Le transformateur T1 commence à mourir avec une spire en CC. C'est possible
3) Une des diodes de redressement en sortie de transfo et entrée des 78M15 commence à fuir . C'est possible.
4) Un ou plusieurs condensateurs CMS commence à s'envoyer dans le piano avec un ESR à mourir. C'est vraisemblablement une raison probable.
Bien que je sois bien équipé en station de soudage/des-soudage Weller c'est pénible car ils ont collé ces capas!!!
Heureusement que j'ai une carte que je peux dépouiller et surtout maintenant que je lui ai enlevé son transfo du régulateur FLYBACK je peux suivre les pistes, ça m'aide bien.

Je vais arriver à la fin du post que je me serai répondu tout seul si je comprends bien... 

Pierre-François
_________________
pf


Revenir en haut
f5bqp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Mar 2014
Messages: 9
Localisation: Le Val Saint Germain
Masculin Taureau (20avr-20mai)

MessagePosté le: Mer 26 Mar - 18:25 (2014)    Sujet du message: Constatation intéressante Répondre en citant

Bonsoir,

Dans l'avancement de mes travaux je viens de m'apercevoir que sur une carte de fabrication plus récente (version "R") les condensateurs C36 C72 et C203 ont des tensions de service de 35v au lieu de 25v sur les cartes originales plus anciennes.
Comme par hasard ce sont les condensateurs de filtrage de l'entrée des régulateurs 78M15 dont les entrées sont derrières les diodes qui redressent ce qui sort des 3 enroulements secondaire du transfo du régulateur FLYBACK LM2585. Comme si ils s'étaient aperçu que 25v c'était un peu faible car tous les autres condensateurs sont laissés à 25v.
C'est tellement galère à sortir la carte que je vais remplacer les condos des 3 régulateurs 15v, les diodes et tant qu'à faire le transfo puisque j'en ai un tout neuf.

Suite au prochain numéro...
_________________
pf


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 27 Mar - 00:20 (2014)    Sujet du message: [Résolu] Dépannage RZ-42PX11 Répondre en citant

Bonsoir Pierre-François,

Le plus facile est de donner le type de dalle => sauf erreur je pense à une PDP42V6#### ?
Déjà pas de schéma des carte Y et Z-sus.
Mais voilà de quoi faire :






http://www.sendspace.com/file/crox8c
http://www.sendspace.com/file/wbvdy1

Tiens nous informé.
Bon dépannage.
 
Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
f5bqp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Mar 2014
Messages: 9
Localisation: Le Val Saint Germain
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 27 Mar - 04:47 (2014)    Sujet du message: [Résolu] Dépannage RZ-42PX11 Répondre en citant

Bonjour Jules,

Oui bien entendu c'est une 42V6, tu l'as bien détecté avec la référence de la carte Y-SUS
Merci pour ces documents, concernant l'alimentation 3 x 15v j'en suis arrivé à la même chose sauf que sur ma carte le LM2585 n'est pas une -12 mais une version LM2585S -ADJ
Il me manquait le manuel "PDP Module Service Manual", merci bien.

Cordialement
Pierre-François
_________________
pf


Revenir en haut
f5bqp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Mar 2014
Messages: 9
Localisation: Le Val Saint Germain
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 27 Mar - 07:45 (2014)    Sujet du message: [Résolu] Dépannage RZ-42PX11 Répondre en citant

Bonjour,

A priori problème réglé, je clôturerai quand j'aurai complètement refermé la machine... Very Happy

J'ai remplacé tous les condensateurs autour des trois régulateurs 78M15, j'ai mis des condensateurs C36 C72 et C203 avec une tension de service de 35v au lieu de 25v comme le fait LG sur les dernières cartes fabriquées.
En fait je pense qu'ils se sont aperçu que les pics de découpage du FLYBACK en sortie des enroulements du transformateur devaient dépasser 25v .
J'ai profité de cette mise à jour pour remplacer le transformateur mais je pense que celui d'origine n'est pas HS, par contre j'ai remplacé le LM2585S ADJ car ce genre de circuit est très chatouilleux, et j'ai déjà eu des régulateurs à découpage qui "découpaient mais mal"...
Après ces modifications les 3 alimentations 15V sont à 15,1v et l'image est très bien au démarrage, plus d'attente de chauffage et plus de vibration autour de l'IPM, je pense que le claquage de l'un des Mosfet de l'IPM est dû à la panne des alimentations 15V qui faisaient débiter ces Mosfet telle une bête. Ça chauffait "adonf"...
Reste certainement à peaufiner les réglages de la Y-SUS, il va falloir que j'affine mes connaissances sur ce point, si vous avez des conseils je suis preneur.

Je vais passer tous les condensateurs démontés à l'ESR meter, je pense que au moins l'un d'eux est HS, je vous dirai.

Merci à Jules pour sa réponse.

Cordialement
Pierre-François

 
 
_________________
pf


Revenir en haut
f5bqp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Mar 2014
Messages: 9
Localisation: Le Val Saint Germain
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 27 Mar - 11:16 (2014)    Sujet du message: Test des condensateurs Répondre en citant

Je viens de passer les condensateurs remplacés à l'ESR meter, elles sont quasiment toutes HS avec une résistance série énorme, d'ailleurs l'une d'entre-elles ne fait même pas dévier l'ESR meter ce qui veut dire que celle là est complètement HS.

J'ai mis un coup de scope pour régler Vr1 et Vr2 de la carte Y-SUS comme indiqué dans le manuel que Jules m'a envoyé ce matin, maintenant l'image semble être parfaite, j'attends quelques jours de fonctionnement pour conclure que cette mission est complètement accomplie.

Il me reste un petit problème que je n'avais pas remarqué car j'utilise mon ampli Home Cinéma 7+1 et non pas l'ampli interne du plasma, il se produit de temps en temps un petit claquement dans les HP de la télé.
Peut être une autre capas en train de s'envoyer en l'air sur le piano... Rolling Eyes

Cordialement
_________________
pf


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 27 Mar - 18:34 (2014)    Sujet du message: [Résolu] Dépannage RZ-42PX11 Répondre en citant

Bonjour Pierre-François,

En effet un +15V sert à alimenter les IPMs des cartes Y et Z-sus.
Oui pour le petit claquement, certainement un condo.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
f5bqp
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Mar 2014
Messages: 9
Localisation: Le Val Saint Germain
Masculin Taureau (20avr-20mai)

MessagePosté le: Jeu 27 Mar - 19:28 (2014)    Sujet du message: [Résolu] Dépannage RZ-42PX11 Répondre en citant

Bonsoir Jules,

En fait je pense que les petits claquements doivent provenir de mon "déconneur" TNT HD extérieur car il me semble que parfois je les entends aussi dans le Home Cinéma qui lui est en liaison optique avec le "déconneur" et donc pas en liaison avec la télé.
Surtout que j'avais des problèmes d'image sur la TNT que j'imputais au champ UHF mais en fait il doit y avoir là aussi un condo qui s'envoie en l'air.
Je vais voir cela.
Le LG lui est redevenu splendide, c'est ma Douce qui va être contente, elle ne voulait pas croire en mon dépannage... Very Happy
J'aurai dû parier un nouveau joujou... Wink

Bonne soirée
_________________
pf


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 27 Mar - 23:32 (2014)    Sujet du message: [Résolu] Dépannage RZ-42PX11 Répondre en citant

Re,

Merci pour le retour.
Content pour toi que ta panne soit résolue Okay .

Si c'est le cas tu peux mettre ton sujet en résolu.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 05:08 (2017)    Sujet du message: [Résolu] Dépannage RZ-42PX11

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com