Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

alimentation USP440M-42LP AKAI PDP42Z5TA


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
paulstef
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Mar 2014
Messages: 5
Localisation: Canada
Masculin

MessagePosté le: Mar 11 Mar - 16:44 (2014)    Sujet du message: alimentation USP440M-42LP AKAI PDP42Z5TA Répondre en citant

Bonjour a tous,

J'ai cette carte d'alimentation défectueuse et peut-être quelqu'un pourrais m'aider.

Apparemment il n'y a pas de schématique disponible pour ce PCB. Le problème de la télé c'est quand on l'allume elle s'éteint tout de suite après, pas d'image. Il n'y a pas des tensions de l'alimentation sauf les 5Vsb.

Ce que j'ai fait jusqu'à date:

- enlevé le board de la télé
- j'ai mis deux petits switchs pour mettre 5Vsb aux entrées RLY-ON et VS-ON (a travers 2 resistances de 1k)
- les 5Vsb étaient toujours corrects mais quand je mets de la tension sur RLY-ON j'avais pas des tension 5Vsc, 9Vsc etc. Le  PFC est bon, tension de sortie 365VDC

- j'ai trouvé que les deux condensateurs coté primaire de l'alimentation principale (fait avec un NCP1203) avaient trop de ripple dessus, donc je les ai remplacé, ils étaient vraiment plus bons

- maintenant les tensions 5Vsc, 9Vsc, 12Vsc, 24V fonctionnent (viennent d'un convertisseur avec un  MR2920)

- quand je veux partir VS avec ma switch sur VS-ON il y a seulement le convertisseur  de VA (environ 60V) , fait  avec un autre MR292,0 qui marche
- le convertisseur pour VS (fait avec un MR5060) ne marche pas

La, je n'avance plus. VS fonctionnent occasionallement. Ceci me dit qui le MR5060 est correct.

MA QUESTION:

Le  NCP1203 crée également une tension pour sa propre alimentation qui est environ 9V et une autre tension d'environ 16V (sans charge) qui alimente les MR2920 et le MR5060 et le relais de 18V à l'entrée. Cette tension tombe à 14V sous charge (relais allumé)

14V (et 9V aussi pour le  NCP me semblent être trop bas:
tension nominal du relais : 18V
tension "undervoltage lockout" du NCP jusqu'à 8.4V
MR2920 tension minimum pour partir: >14V

À mon avis le NCP crée pas assez de tension et je comprends pas pourquoi. Son feedback est fait avec un TL431 et la tension régulée est de 5.1V, exactement ce qu'elle devrait être selon la configuration du TL431. Tout le rest au retour du NCP semble être correct, 100kHz frequence, resistance gate, MOSFET, snubber etc....


SI QUELQU'UN A UN SCHÉMATIQUE DE CETTE CARTE OU UNE IDÉE DE CE QUI PEUT BIEN SE PASSER VOTRE AIDE SERA GRANDEMENT APPRECIÉE.
(Le manuel de service ne contient pas le schema de l'alimentation)

Merci!

edit: joindre des fichers, images ne semble pas fonctionner.


Revenir en haut
Publicité






MessagePosté le: Mar 11 Mar - 16:44 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
paulstef
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Mar 2014
Messages: 5
Localisation: Canada
Masculin

MessagePosté le: Mar 11 Mar - 18:43 (2014)    Sujet du message: schema partiel Répondre en citant






Revenir en haut
paulstef
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Mar 2014
Messages: 5
Localisation: Canada
Masculin

MessagePosté le: Mer 12 Mar - 17:56 (2014)    Sujet du message: alimentation USP440M-42LP AKAI PDP42Z5TA Répondre en citant

J'ai trouvé que la tension 5VCTRL a besoin d'une charge. Elle est la tension régulé par le NCP1203. Comme c'est un flyback, les deux autres tension augmente quand je mets une charge.

De tout façon le MR5060 commence à osciller quand sa tension d'alimentation excede 16 à 17V, dependemment de la temperature. Le seuil pour les MR2920 est environ 14 à 15V. Donc je pense que le MR5060 fonctionne à moitie. J'ai commandé un autre. On vera.


Revenir en haut
paulstef
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 11 Mar 2014
Messages: 5
Localisation: Canada
Masculin

MessagePosté le: Jeu 10 Avr - 18:18 (2014)    Sujet du message: alimentation USP440M-42LP AKAI PDP42Z5TA Répondre en citant

Update:

Le MR5060 neuf a reglé le problème. Il a un seuil d'activation plus bas.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:11 (2017)    Sujet du message: alimentation USP440M-42LP AKAI PDP42Z5TA

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com