Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

40PFL5605h/12 chassis Q552.1E LA version LED


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
Franz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Juil 2012
Messages: 18
Localisation: Alsace
Masculin Bélier (21mar-19avr)

MessagePosté le: Mar 25 Fév - 10:52 (2014)    Sujet du message: 40PFL5605h/12 chassis Q552.1E LA version LED Répondre en citant

A l'allumage le poste s'initialise bien, on voit apparaître une fraction de seconde Philips sur l'écran, le son fonctionne mais écran noir , on voit des silhouettes, donc la video fonctionne mais pas le rétro-eclairage
Auriez-vous une idée ?
J'ai vérifié l'alim DSP-206CP pas de mauvaise soudure, pas de condo enflé, pas de composants cramés
Merci d'avance pour votre aide !


Revenir en haut
Publicité






MessagePosté le: Mar 25 Fév - 10:52 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 25 Fév - 21:53 (2014)    Sujet du message: 40PFL5605h/12 chassis Q552.1E LA version LED Répondre en citant

Bonsoir,

Désolé pas idées : http://www.teleservice-depannage.com/t12322-43PFL9603-CHASSIS-Q529-1E-LA.ht…
Pas de mesures, pas de photos ....
Courage et bon dépannage.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
aioros
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 07 Jan 2012
Messages: 20
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 26 Fév - 10:00 (2014)    Sujet du message: 40PFL5605h/12 chassis Q552.1E LA version LED Répondre en citant

Salut, vérifie du côté des inverters Wink

Revenir en haut
Franz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Juil 2012
Messages: 18
Localisation: Alsace
Masculin Bélier (21mar-19avr)

MessagePosté le: Mer 26 Fév - 11:55 (2014)    Sujet du message: 40PFL5605h/12 chassis Q552.1E LA version LED Répondre en citant

J'ai fait différentes mesures sur la carte alimentation sur le connecteur SBB toutes les tension 3,3V le 12V et 24V et 5 V sont ok
Sur le connecteur alim Led rétro-éclairage rien je n'ai malheureusement pas le schéma si quelqu'un pouvait me dépanner ça m'aiderait bien
ci-joint une image de la carte Alim qui intègre l'alim inverter


Revenir en haut
robert65
Confirmer
Confirmer

Hors ligne

Inscrit le: 29 Juil 2010
Messages: 519
Localisation: Frs
Masculin Capricorne (22déc-19jan)

MessagePosté le: Mer 26 Fév - 13:34 (2014)    Sujet du message: 40PFL5605h/12 chassis Q552.1E LA version LED Répondre en citant

Bonjour
il faut vérifier les soudures des 4 transfos en haut à droite et la continuité des enroulements, voir si pas un de coupé, en général voir toutes les soudures à la loupe.
Cdt


Revenir en haut
Franz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Juil 2012
Messages: 18
Localisation: Alsace
Masculin Bélier (21mar-19avr)

MessagePosté le: Mer 26 Fév - 15:28 (2014)    Sujet du message: 40PFL5605h/12 chassis Q552.1E LA version LED Répondre en citant

Bonjour,
Merci robert65 pour les infos, j'ai passé les soudures à loupe pour sécurité je les ai refaites, j'ai testé les 4 transfos (primaire et secondaire ok)
j'ai également testé 2 petits transfo driver qui pilotent l'étage back light, ils sont également ok
tous les 4 transistors CMS sont bon à l'ohmètre
Je pense que celà vient de IC702 réf DDA003A mais comme je n'ai pas de schéma je tourne en rond ! (voir la photo)


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 11:10 (2017)    Sujet du message: 40PFL5605h/12 chassis Q552.1E LA version LED

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com