Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

LE40A566 recherche schéma de l'alimentation [Résolu]


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
philot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 21

MessagePosté le: Mar 18 Fév - 20:43 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

Bonjour,

Je peine avec la platine d'alimentation 40VE
la panne: ne démarre plus et led clignote

ce que j'ai fait: remplacement des chimiques du secondaire
contrôle des tensions 5.1V, 13VS et 13Vm sur CN801 après passage de la pin 1 (PS-ON) a la masse

résultat: le + 13Vm (pin 21-22 de CN801) est absent ,je mesure environ 1.5V alors que le +5 et 13VS sont bien présent

PS: j'ai remplacé les chimiques mais aucun d'entre eux ne me paraissait suspect (pas gonflé) mais peut être fuyards!?

la double diode DM852 est bonne et pour continuer les recherches j'aimerai bien trouver le schéma de cette alimentation
je vous remercie a l'avance de bien vouloir m'aider

bonne soirée
philippe


Dernière édition par philot le Jeu 20 Fév - 19:20 (2014); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mar 18 Fév - 20:43 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
verwil
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 24 Juin 2011
Messages: 1 110

MessagePosté le: Mar 18 Fév - 21:13 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

Bonsoir,


Si votre alimentation est une:BN44-00199A
le schéma se trouve sur:www.elektrotanya.com
inscrivez: BN44-00199A, ALL, ALL, "cliquer sur la flèche bleue 
attendre l'inscription "GET MANUEL" dans le texte et "cliquez" dessus.


Cordialement.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 18 Fév - 21:16 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

Bonsoir, Salut Verwil,

L'alim à peut être une autre référence BN44-xxxx.
Sur beaucoup d'alim de la marque les 13V sont commun, une pour l'étage son et l'autre pour la T-con.
Sauf erreur le 13VM provient du 13VS via DM852.
Test effectué comment (à vide ou en charge) ?
Je pense qu'il faut chercher de ce côté-là.
Bon dépannage.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
philot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 21

MessagePosté le: Mer 19 Fév - 05:41 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

Bonjour a vous,

Merci Verwil, mon alim est bien une BM-4400199A et le schéma est téléchargé!

Jules150 : le +13V n'est présent que sur la "ligne" entre DM857 et QM801....rien sur DM852
je teste a vide platine démontée
je vais continuer mes recherches ce matin....mauvaise commande sur QM801 ou lui même HS!?

merci beaucoup pour votre aide, je reviens vous indiquer le résultat
a bientôt
philippe


Revenir en haut
philot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 21

MessagePosté le: Mer 19 Fév - 09:10 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

Suite....

Bon!, voilà comment on perd son temps en appliquant bêtement une info glanée sur le forum:

Donc précision: on ne doit pas mettre PS-ON a la masse mais bien au +5V pour démarrer l'alimentation
QM804 commande la Grille (Vgs) de QM801 et on retrouve bien le +13V sur le drain!

Conclusion: en charge, le +5.1V et le +13VM sont bien présent......l'alimentation est fonctionnelle.......mais ma led clignote toujours
je dois chercher ailleurs!!!

......des idées a me suggérer??

merci de votre aide
cordialement
philippe


Revenir en haut
philot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 21

MessagePosté le: Mer 19 Fév - 10:31 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

Suite,

Sur CNI805 (toujours sur la platine alimentation) je n'ai aucune commande inverter ON/OFF!
le DET5V est bien présent


Revenir en haut
philot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 21

MessagePosté le: Mer 19 Fév - 11:43 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

Suite ,

la main est une BN94-02490F
.....je recherche le schéma s'il vous plait
a bientôt
philippe


Revenir en haut
philot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 21

MessagePosté le: Mer 19 Fév - 14:50 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

suite,

test du rétro éclairage en shuntant inverter ON/OFF et +5V fonctionne!
connecteur T-CON débranché (coté main board) toujours le problème de la LED qui clignote

je pense avoir fait le tour de la question: la main board est en panne!

merci pour vos idées ou avis complémentaire....
quelqu'un a t il déjà réparé une main board?

cordialement
philippe


Revenir en haut
philot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 21

MessagePosté le: Jeu 20 Fév - 19:18 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

Suite et fin!

et bien!.....la réparation d'une mainboard n'ameute pas les foules!!!

alors je me suis dit que fichu pour fichu, j'allais essayer la méthode que j'applique avec les puces graphique des cartes mère de PC quand plus rien ne marche
je sais bien, la méthode du chauffage au chalumeau de cuisine n'est pas très "technique" et plutôt hasardeuse......
mais le fait est que ça marche!!
après avoir mesuré une bonne partie des composants "discrets" de la carte sans rien trouver d'anormal, j'ai pensé aux soudures (microbilles) des puces de surface et appliqué mon procédé
résultat après avoir bien laissé refroidir: Le TV fonctionne a nouveau!!
pour combien de temps, je n'en sais fichtre rien mais on verra bien a l'avenir!

Zut de zut de zut......il est ou le bon vieux temps des TVC4, CBB6 et autres châssis que l'on réparait les doigts dans le nez :-(

bonne soirée a tous
philippe


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Ven 21 Fév - 08:36 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

Bonjour Philot.
Chapeau bas Monsieur!
Il fallait oser...Bravo.
Effectivement, la réparation d'une mainboard n'attire pas les foules... et pour cause la complexité apparente de ce type de carte qui font un "tantinet" peur aux amateurs dont je fais partie, par manque d'expérience et de savoir faire, d'où peut-être là l'absence de réponses à votre sujet.
Le "rebillage" complet d'un c.i. serait par contre une solution pérenne ? Mais il me semble que c'est une techique réservée aux professionnels qui sont bien équipés (chauffage infra-rouge et maîtrise des températures?) mais à contrario si vous vous arrivez à des résultats probants avec une simple flamme issue d'un "chalumeau de cuisine", la technique est peut-être moins complexe que ce que nous indique nombre de site internet qui vendent des systèmes complet
de "rebillage' à plusieurs centaines d'euro!
Je teste votre méthode d'ici quelques heures avec deux cartes "mainboard" récalcitrantes provenant de deux Samsung LE32A466C2M.
Cordialement.
Raphaél.


Revenir en haut
philot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 21

MessagePosté le: Ven 21 Fév - 11:38 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

Bonjour Raphael,

Il faut dire que j'ai subi (et j'en subi encore) de nombreux échecs avec cette méthode, j'en conviens très hazardeuse!
mais je pense qu'un tour de main permet de sauver quelques cartes

Il faut monter progressivement en température puis bien "uniformiser" la chauffe du composant en faisant des mouvement en cercle et va et vient
je tiens le petit chalumeau pour crème brulée a environ 10cm au dessus (la flamme vient a peine lécher) pendant 40 secondes (et oui!, il faut au moins ce temps pour faire monter la température des soudures et réaliser un "collage")
et surtout ne plus rien toucher en laissant refroidir progressivement

voilà, c'est tout
pas très technique....hein! ;-)


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Sam 22 Fév - 10:43 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

Bonjour à tous.
Bonjour Philot.
Vous dites pas très technique... oui mais : J'ai essayé hier soir tard sur une de mes deux cartes au niveau du µC.
Succès en demie teinte... mais succès qui m'encourage à chercher une technique mieux contrôlée et... contrôlable... avec des moyens
techniques simples. Je vais orienter mon temps consacré aux loisirs électroniques dans cette voie.
Et oui où est le temps des CI logiques qui avaient les pattes sur le côté!
Mon succès en demie teinte : après avoir laissé refroidir le champ de bataille attaqué à "l'arme thermique"... branchement de la carte... puis
"power ON". Hourra! Tout fonctionne.
Mais ce matin plus rien. Retour à la case départ. Conclusion de ma part : je pense qu'il doit se former une couche d'oxydation sur les soudures devenues défectueuses. En chauffant on refait plus un collage qu'une véritable soudure.
Merci à vous Philot de m'avoir amené matière à penser.
Raphaél.


Revenir en haut
philot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 22 Mar 2013
Messages: 21

MessagePosté le: Mar 25 Fév - 17:48 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

Bonjour Raphaël et tout le monde,

Merci pour ce retour!
je pense que le premier souci est de contrôler la température de chauffe....pas évident!
et même encore, comment faire bien ne sachant pas réellement ce qui s'est passé sous le composant!?
tenez moi informé si vous trouvez une technique fiable et peu onéreuse :-)
bon courage
philippe


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Mer 26 Fév - 08:15 (2014)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu] Répondre en citant

Bonjour.
Et oui : "Comment faire bien ne sachant pas ce qui s'est passé sous le composant"!
Philot, vous avez tout résumé en quelques mots!
Nous n'allons pas alourdir le post ouvert par vos soins concernant le dépannage [Résolu] de votre "LE40A566".
Je vous propose la création d'un autre post dans la rubrique "recherche développement et bricolage".
Raphaél.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 14:23 (2017)    Sujet du message: LE40A566 recherche schéma de l'alimentation [Résolu]

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com