Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] [PS50C96] Image Dégradée
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
djskyz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Fév 2014
Messages: 8
Localisation: Sud
Masculin

MessagePosté le: Lun 17 Fév - 16:24 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

Bonjour à tous,

Tout d'abords, je commence par remercier tout ceux qui participe à la vie de ce forum, je trouve que donner de son temps "à but lucratif" n'est plus très à la mode de nos jours !

Voici mon problème :



Il y'a un voile blanc sur l'image.

J'ai dans un premier temps remplacer 3 condos sur la carte alim qui étaient HS, pour me rendre compte que le fusible de la carte X-MAIN était claqué !

J'ai tester rapidement avec du papier alu à la place --> la dalle ne s'allume plus.

Je déconnecte la X-MAIN de l'Alim, l'image apparait mais avec le même défaut.

Les tensions VA et VS sont bonne mais pas de VE ...

Cela m'étonne que la dalle fonctionne sans même alimenter la carte X-MAIN !?

Je serais tenter de changer la carte X-MAIN, mais j'ai pu lire sur différents poste que ce n'est pas cette carte qui était problématique sur ces machines

Dalle : S50HW-YB02

Merci par avance pour votre aide !


Dernière édition par djskyz le Lun 24 Fév - 11:01 (2014); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Lun 17 Fév - 16:24 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
play33
Débutant
Débutant

Hors ligne

Inscrit le: 07 Nov 2013
Messages: 77
Localisation: bordeaux
Masculin Vierge (24aoû-22sep)

MessagePosté le: Lun 17 Fév - 19:54 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

Salut
Si ta télé fonctionne en debranchant la x-main c'est que les autres sont bonnes...
Ta x-main est en default...
Je dit ça car j'ai eu exactement le meme probleme sur une....42pc96hd...
Carte xmain remplacé ..télé ravivé!!!!
Et en fin de compte tu as de la chance  car cette carte est plus facile a trouver que la y-zus..et beaucoup moins chere..


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Lun 17 Fév - 21:35 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

Bonsoir,

Je pense que le VE est généré par la X-main.
Pour avoir fait le test ce soir, mon PS50Q96 fonctionne avec une image correcte alors que les nappes de la dalle coté Xmain sont déconnectées!

J'en ai une de dispo sous la ref LJ41-05118A, normalement c'est compatible pour PS50C96, PS50Q96 et PS50Q97.
Je la vends 35€ + le port.
A verifier avec la ref de la tienne.

JPAT.


Revenir en haut
djskyz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Fév 2014
Messages: 8
Localisation: Sud
Masculin

MessagePosté le: Mar 18 Fév - 09:12 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

Merci pour vos suggestions,

JPAT, il me semble que c'est sur un des tes post, ou tu avais a peu près le même problème d'image, le remplacement de la X-MAIN n'avait pas résolu le problème ?

Avais tu le fusible de claqué ?

Si cela ce confirme je suis preneur de ta carte X-MAIN, c'est la bonne référence.

Un PayPal ?


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 18 Fév - 10:36 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

De mon côté pas de voile blanc mais une image de mauvaise qualité suite à la réparation de la Ymain et de l'alim.
De plus je ne pouvais pas connecter la Xmain sous peine d'écrouler le VS et surement de casser Ymain et alim en insistant....

Je me suis donc dit que c'était la Xmain la fautive (bien que rien de louche dessus, pas de fusible claqué).
Je n'avais rien de louche non plus sur Ymain et elle semblait fonctionner (toutes les tensions ok).

J'ai donc commandé une Xmain pour tester et résultat, même problème !

Du coup j'ai commandé une Ymain (reçue hier) et là tout fonctionne avec ma Xmain d’origine !


Donc je me retrouve avec une Xmain de rab que je n’ai pas utilisé.


Après je ne peux pas te garantir que c’est la Xmain qui est fautive dans ton cas….
Faut y aller à taton.
Mais comme Xmain est pas trop chère, j’avais commencé par-là de mon côté.

Mais si je comprends bien ton fusible est claqué sur Xmain, c'est ça ????
Si c'est le cas, c'est qu'elle est très probablement en panne.
Tu as testé les MOS qui sont dessus pour voir s'ils ne sont pas en court-circuit?


Si tu la veux, pas de soucis pour un paypal (il faut que je pèse pour le coût du port).
Par contre faut le dire vite car Samedi je parts pour une semaine….. Mr. Green


Revenir en haut
djskyz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Fév 2014
Messages: 8
Localisation: Sud
Masculin

MessagePosté le: Mar 18 Fév - 11:12 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

Merci JPAT, oui fusible claqué, j'ai pas eu le temps de tester les MOS encore, j'essai de le faire cet après midi et je te tiens au courant ...

Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 18 Fév - 11:18 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

De toute façon si le fusible est claqué il doit y avoir un MOS en court-circuit.....

Et probablement que ça mettait le VS en sécurité lors de l'assai avec le papier alu et donc pas d'image....
Attention à pas trop faire ce genre de manip, les protec de l'alim ne fonctionnent pas à tous les coups et elle risque de casser sur la partie VS.

Il suffit juste de faire un test à l'ohmetre entre l'entrée VS et la masse sur la carte Xmain (avec un fusible ok ou après le fusible bien sur...).
S'il y a un court circuit à ce niveau là c'est sur qu'il y a une panne sur les MOS.

Après on peut toujours tenter un dépannage mais bon....
Mettre 20 ou 30€ de composants sur la carte alors qu'il y a des occases à 10€ de plus, je pense qu'il ne faut pas trop réfléchir.... Mr. Green


Revenir en haut
djskyz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Fév 2014
Messages: 8
Localisation: Sud
Masculin

MessagePosté le: Mar 18 Fév - 13:42 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

Bon c'est carrément ca, court circuit en reliant Ve à la masse de la carte, j'ai même l'impression qu'il y'a toute une rampe en cours circuit ! Shocked

Par contre mauvaise nouvelle, ce n'est pas tout a fait la bonne référence !?

Ai-je une chance que ta carte soit quand même compatible ?

LJ41-05171A Rev1.0 (16/04/07)


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 18 Fév - 14:09 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

Sur mon PS50Q96 j'ai à l'origine une LJ41-05171A et avec la LJ41-05118A que j'ai testé ça fonctionne aussi.
La carte se monte et fonctionne correctement (j'ai du juste reprendre le VE pour le passer de 94V à 92V avec le potar de réglage).


Si tu regardes sur mon autre post, YOMAN qui a un PS50C96 lui a une LJ41-05118A dessus.

A mon avis les 2 cartes sont compatibles entre-elles.
On les retrouve d'ailleurs sur pas mal d'autres modeles.


Dernière édition par JPAT le Mar 18 Fév - 14:12 (2014); édité 2 fois
Revenir en haut
djskyz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Fév 2014
Messages: 8
Localisation: Sud
Masculin

MessagePosté le: Mar 18 Fév - 14:10 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

Bon aller Banco alors ...

Tu me file ton PayPal en MP ?

Tu pourrais faire partir ca rapidement ?


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 18 Fév - 14:14 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

Je peux faire partir ça dès demain matin si le virement est fait dans la journée aujourd'hui.
Je pense qu'il y en a pour 8,50€ de port (entre 1 et 2 kg).


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 18 Fév - 14:17 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

Bonjour à tous,

Et oui heureux que le MP existe !
Bon dépannage.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 18 Fév - 14:20 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

Bonjour Jules!

Le MP est envoyé! Mr. Green

Jules, tu trouves que parler d'argent dans ce post est inapproprié?


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 18 Fév - 19:11 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

Bonjour JPAT,

Non, non ça ne me gêne pas mais si déjà il y a échange en MP au temps tout dire ... .

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 18 Fév - 19:28 (2014)    Sujet du message: [Résolu] [PS50C96] Image Dégradée Répondre en citant

Ben jusqu'à ton intervention il n'y avait pas d'échange en MP....

Moi je prefere tout dire!

Bon pour mon compte paypal là je passe en MP.... Mr. Green


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 01:39 (2017)    Sujet du message: [Résolu] [PS50C96] Image Dégradée

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com