Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Courant de repos Ampli Classe AB


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI
Sujet précédent :: Sujet suivant  
Auteur Message
GREGOBAC
Apprenti
Apprenti

Hors ligne

Inscrit le: 05 Jan 2012
Messages: 112
Localisation: Roissy CDG
Masculin

MessagePosté le: Dim 2 Fév - 12:16 (2014)    Sujet du message: Courant de repos Ampli Classe AB Répondre en citant

Bonjour a tous, 


J'ai pour mission de réparer un vieil ampli BRANDT ref A4035 des années 70 ( quand je suis né ) . C'est plus sentimental qu'au chose...
Donc j'ai ouvert la bête, il était en panne depuis 20 ans.
A première vu, il y avait beaucoup de composant de grillés.
J'ai donc remplacé, les transistors BDW93C et BDW94C de sortie, tous les  transistors d'amplification et celui de polarisation (TL16)
J'ai pas trouvé de BC449 pour l'ampli en tension (TL11), j'ai mis un BC639 en croisant les pattes.
J'ai remplacé toutes les résistances fusibles qui avaient grillées, et celle de base des BDW.
J'ai du passer toute la carte au décapant BEG ( plomberie ) tellement les pattes des composant étaient oxydés.
Il fonctionne à peu prés à part une auto oscillation a fort niveau.


Mais j'ai surtout un gros problème sur le courant de repos ( BIAS ).
En effet, des que je dépasse 5 mA, j'ai un phénomène d'emballement thermique. Le transistor TR56 est bien en contact thermique avec le même radiateur que les BDW.
Au début j'avais tout qui re-grillait rapidement , maintenant je surveille le courant de repos et coupe l'ampli avant.


J'ai remplacé les BDW93C et 94C par des TIP142 et 147. Je n'ai changé que les transistors de sortie . Rien d'autre comme composant.
Ça va un peu mieux , mais je ne peux toujours pas dépasser les 8 mA de courant de repos, après, ce s'emballe..... 


L'emballement était beaucoup plus rapide avec les BDW. Difficile d’être assez réactif.... et CLAC.


Je n'ai pas les valeurs de réglage , mais je pense que pour ce genre d'ampli , on doit être entre 30 et 50mA de courant de repos.







Je suis plutôt de la génération numérique, alors l’électronique analogique, j'ai un peu de mal. Ça fait 15 jours, que je lit tous les cours sur le net sur les amplis classe AB.... J'ai appris beaucoup de chose, mais la , je sèche !
_________________
Le dépannage au sèche cheveux et à la bombe de froid, il y a mieux en electronique !


Revenir en haut
Publicité






MessagePosté le: Dim 2 Fév - 12:16 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Dim 2 Fév - 15:31 (2014)    Sujet du message: Courant de repos Ampli Classe AB Répondre en citant

Il faudrait faire une mesure de la tension de sortie à l'oscilo pour confirmer la bonne valeur du courant de repos.
J'ai aucune idée de sa valeur nomale.
Et d'ailleurs comment le mesurez-vous?

La polariation de repos sert à éviter la distortion du signal à proximité de 0 (passage de la partie positive à la partie négative du signal).

En injectant une sinusoide avec un GBF en entrée de l'ampli et en regardant ce qui se passe autour de zéro en sortie, vous serez fixé.


Revenir en haut
GREGOBAC
Apprenti
Apprenti

Hors ligne

Inscrit le: 05 Jan 2012
Messages: 112
Localisation: Roissy CDG
Masculin

MessagePosté le: Dim 2 Fév - 22:34 (2014)    Sujet du message: Courant de repos Ampli Classe AB Répondre en citant

Bonsoir, 
la mesure du courant de repos est effectué avec un multimètre en tension DC aux bornes des résistances émetteur ( 2x0.47 ) des transistors de puissance. sans charge et avec l'entrée en CC.
En effet, il y a une tension d'offset en sortie de montage 50 mV.
J'ai injecté une sinus à l'entrée..... La sortie semble très correct autour du zéro même avec un courant de repos de 5mA.
Par contre , j'ai une distorsion du signal sur la partie négative de la sinus.
Cette distorsion disparaît lorsque je monte le courant de repos.
Mais je ne peux le laisser a cette valeur, après ça s'emballe, si je ne le redescends pas.
_________________
Le dépannage au sèche cheveux et à la bombe de froid, il y a mieux en electronique !


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Lun 3 Fév - 08:19 (2014)    Sujet du message: Courant de repos Ampli Classe AB Répondre en citant

Il y a donc encore une petite panne sur l'ampli...

De quel genre la distortion?
Elle n'est donc pas au point de racordement?


Revenir en haut
GREGOBAC
Apprenti
Apprenti

Hors ligne

Inscrit le: 05 Jan 2012
Messages: 112
Localisation: Roissy CDG
Masculin

MessagePosté le: Lun 3 Fév - 09:30 (2014)    Sujet du message: Courant de repos Ampli Classe AB Répondre en citant

Bonjour PAT, 


le bas de la sinus est bruitée. Comme si il y avait une ronflette HF sur le bas de la sinus uniquement.
Cela disparait lorsque j'augmente le courant de repos.
_________________
Le dépannage au sèche cheveux et à la bombe de froid, il y a mieux en electronique !


Revenir en haut
magicelectron
Apprenti
Apprenti

Hors ligne

Inscrit le: 19 Mai 2008
Messages: 140
Localisation: Lyon
Masculin Vierge (24aoû-22sep)

MessagePosté le: Jeu 20 Fév - 15:29 (2014)    Sujet du message: Courant de repos Ampli Classe AB Répondre en citant

un conseil regarde bien ton alim négative est elle bien symétrique sans trop d'ondulation ?

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 13:00 (2017)    Sujet du message: Courant de repos Ampli Classe AB

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com