Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

panne LCD FS3201MHI


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> FIRSTLINE
Sujet précédent :: Sujet suivant  
Auteur Message
cranedoeuf
Débutant
Débutant

Hors ligne

Inscrit le: 01 Nov 2012
Messages: 71
Masculin

MessagePosté le: Lun 27 Jan - 15:14 (2014)    Sujet du message: panne LCD FS3201MHI Répondre en citant

MARQUE : FIRSTLINE
MODEL :   FS3201MHI
CHASSIS : NON REFERENCE
ALIM : RSAG7.820.526

DEFAUT CONSTATE : ECRAN NOIR PAS DE SON, LED BLEU AU BRANCHEMENT PASSE AU ROUGE AU BOUT DE 10 SEC MAIS RIEN
MESURES EFFECTUEES : SUR XPE006 24,2V ; ( sur XPE003 5V-S=5.1v , 12V=12,2V ) ;  (sur XPE004 5V=5V , 12V = 12,2V , 14V= 0V ),


y a aussi un deuxieme XPE006 tout en haut a droite de la carte  avec ecrit dessus GND et 12V et J AI BIEN 12v ! 



j ai aussi débranché toutes les nappes et fait un pont entre 5v-S et on/off j'ai exactement les mêmes mesures que precedemment !



a noter quand j appuis le bouton allumer du téléviseur , la led en facade passe du bleu au rouge j entende un relais qui se colle le rétroeclairage s allume mais pas d image puis le relais se décolle et le rétroeclairage disparait !



n'étant pas pro  et pas le schema de cette alim  je ne sais ou chercher d'autre a priori l alim a l air bonne pas de condensateur visuellement defectueux meme si j ai quand meme changer le condensateur ce503 mais aucun effet la panne reste  la meme ! 





Alors si quelqu'un a le schéma de cette alime ou déja rencontré cette panne , ca serait super sympa de partager  , merci d avance ! 

si vous savez pkoi je n ai pas de 14 V ca m interesse aussi 

L inverter sur la gauche a l air nikel je ne sais pas koi tester dessus !



la carte : 







Taille réelle :













Merci d'avance pour votre  aide  les gars ! 



_________________
le probleme dans la vie c est que les gens censés sont pleins de doutes, et les imbéciles souvent sur d eux !!!


Revenir en haut
Publicité






MessagePosté le: Lun 27 Jan - 15:14 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
cranedoeuf
Débutant
Débutant

Hors ligne

Inscrit le: 01 Nov 2012
Messages: 71
Masculin

MessagePosté le: Sam 1 Fév - 14:53 (2014)    Sujet du message: panne LCD FS3201MHI Répondre en citant

bonjour! 


Personne ne sait ou je peux trouver le schema de l alim svp ou datasheet ?  


15 visites pas une réponse lol snifff lol sniff lol !!
_________________
le probleme dans la vie c est que les gens censés sont pleins de doutes, et les imbéciles souvent sur d eux !!!


Revenir en haut
cranedoeuf
Débutant
Débutant

Hors ligne

Inscrit le: 01 Nov 2012
Messages: 71
Masculin

MessagePosté le: Dim 2 Fév - 14:50 (2014)    Sujet du message: panne LCD FS3201MHI Répondre en citant

re bonjour , 


J ai trouvé diode DE002 en CC quelqun connaitrait il sa valeur ppour remplacement svp ? Je sais pas si je me pointe au magasion de composants avec la diode dans la main si il seront capable de m'aider et je veux etre sur de la bonne reference svp !!
_________________
le probleme dans la vie c est que les gens censés sont pleins de doutes, et les imbéciles souvent sur d eux !!!


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 4 Fév - 23:30 (2014)    Sujet du message: panne LCD FS3201MHI Répondre en citant

Bonsoir Cranedoeuf,

Je réponds à ton MP, pas de schéma du FS3201MHI, mais celui du  FS26052HI  alim TLM2619  E-RSAG7.820.387A qui ne correspond pas !!!
Par contre des questions:
La diode DE002 en CC  est sur le 14V ?
Le condo CE503 ?
Le datasheet de quoi ?
Si tu as des photos ?
Bon dépannage.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
cranedoeuf
Débutant
Débutant

Hors ligne

Inscrit le: 01 Nov 2012
Messages: 71
Masculin

MessagePosté le: Mer 5 Fév - 00:10 (2014)    Sujet du message: panne LCD FS3201MHI Répondre en citant

bonsoir ou bonjour selon .. !


le condo ce503 changé car relié directement au 14v ! 


et par contre j ai vu sur d autre sujet sur ce forum concernant des cartes  commencant par rsag7.820.xxx que le de002  aurait pour reference RG1C !


Jules je suis preneur de cette doc afin de verifier les differentes diodes utilisées ca me permettra d avoir une idée de la mienne ! 


pour image precise de la carte  voici ::





cordialement !!
_________________
le probleme dans la vie c est que les gens censés sont pleins de doutes, et les imbéciles souvent sur d eux !!!


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 5 Fév - 19:41 (2014)    Sujet du message: panne LCD FS3201MHI Répondre en citant

Bonjour Cranedoeuf,

OK et merci pour tes précisions.

" J ai trouvé diode DE002 en CC.." SUR ? Tu la vérifié comment ? Il me semble qu'une faible résistance est en // ?
En plus elle doit se trouvé côté primaire, certainement sur le circuit PFC.
Je ne pense pas que ta panne soit ici.

Toutes tes tensions sont bonnes sauf le 14V.
Le 12 et 14V doit être fait a partir du même transfo.
As tu vérifier la double diodes monté sur radiateur a côté du condo CE503 ?


Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Dernière édition par jules150 le Ven 7 Fév - 20:17 (2014); édité 1 fois
Revenir en haut
cranedoeuf
Débutant
Débutant

Hors ligne

Inscrit le: 01 Nov 2012
Messages: 71
Masculin

MessagePosté le: Mer 5 Fév - 20:52 (2014)    Sujet du message: bonsoir Répondre en citant

bonsoir jules !




En effet apres avoir dessoudé DE002 je me rend compte qu elle est correcte elle affiche à peu près 530 d'un coté (com sur cathode et plus sur anode ) et en inversant mes pannes j'ai 1 d'affiché !


mais a priori le 14 v gere l'amplification audio donc aucun rapport avec ma panne !


en cherchant j ai trouvé ca !





Avec ca comme explication traduite :


Comme on peut le voir à partir du schéma de principe de la figure 1 , ce type d'alimentation électrique 3 se compose de l' alimentation à découpage . À savoir : primaire
Puissance , l'alimentation du rétro-éclairage et l'alimentation de secours .
Après l'alimentation principale est tirée de la non filtré rectifié pulsation DC , rétro-éclairage et haute tension Vcc + B pour commencer
Circuits tension d'alimentation de PFC principales sont fournis , que l'alimentation principale , rétro-éclairage de travailler . garanti
Calendrier puissance de la relation , c'est l'alimentation principale tombe en panne, la puissance du rétroéclairage peut ne pas fonctionner correctement .
Veille alimentation, CPU et de relais de puissance , le pouvoir de façon est faible alimenté directement à partir de la source d'alimentation CA .
L'alimentation de commutation a une large gamme de tension ( 85V - 265V ) .
Il existe cinq appareils tension de sortie.
Un petit circuit logique d'écran LCD signal d'alimentation 12V/3A , circuit d'attaque et le circuit audio frontal.
2 , petit circuit de signal de faible puissance de signal de 5VM/3A et le circuit vidéo frontal.
3 , section de sortie de l'alimentation 14V/3A amplificateur audio de l'amplificateur audio .
Plus de puissance à trois voies d'alimentation par l'alimentation électrique principale , la puissance de sortie de 60W environ .
4, puissance du rétroéclairage alimentation 24V/6A rétroéclairage onduleur alimentation haute tension .
De cette façon, la puissance d'environ 140W de sortie de l'alimentation .
5 , 5V/2A d'alimentation de secours CPU, mémoire et FLASH approvisionnement .
La puissance d'environ 10W de sortie .


Mon souci maintenant serait de savoir dans quelle direction chercher vu que tout mes tensions sont bonnes pendant 10 secondes avant que le tv  ne se remette en veille !!!




Merci sincerement de ton aide jules !
_________________
le probleme dans la vie c est que les gens censés sont pleins de doutes, et les imbéciles souvent sur d eux !!!


Revenir en haut
cranedoeuf
Débutant
Débutant

Hors ligne

Inscrit le: 01 Nov 2012
Messages: 71
Masculin

MessagePosté le: Ven 7 Fév - 14:52 (2014)    Sujet du message: panne Répondre en citant

bonjour,




A priori panne plus du coté carte de gestion je verifie de ce coté la maintenant !! 


Jules150 concernant la double diode que tu m as entouré , je ne sais pas comment la tester je t ai mis une image pour que tu me dises si tu sais !











bien cordialement!!
_________________
le probleme dans la vie c est que les gens censés sont pleins de doutes, et les imbéciles souvent sur d eux !!!


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 7 Fév - 20:16 (2014)    Sujet du message: panne LCD FS3201MHI Répondre en citant

Bonsoir Cranedoeuf,

Eh oui DE002 n'a rien si pas de 12V ni de 24V ...

Voilà pour la double diodes RB215T-90 (la même doit être en dessous):


Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
cranedoeuf
Débutant
Débutant

Hors ligne

Inscrit le: 01 Nov 2012
Messages: 71
Masculin

MessagePosté le: Lun 7 Avr - 21:42 (2014)    Sujet du message: panne LCD FS3201MHI Répondre en citant

bonsoir, 
bon je reviens avec des nouvelles !




j avais changé une resistance mais pas avec la bonne resistance justement erreur du magasin et je n avais  pas fais gaffe non plus 33ohm au lieu de 0.33ohm bref ca arrive !


donc du coup j ai toutes mes tensions sur la carte alime sauf 14v qui av sur la carte audio ! Le tv s allume le backlight ok s allume aussi au bout de 08 secondes a peu près ! verif des tensions sur la mainboard-->elles sont stables 5v et 12v en entrée , j ai aussi vcc 5 volts sur la t-con pas de fusibles hs , j arrive au bout de mes limites là , donc je viens vers vous pour savoir si vous avez une idée? commen être sur que le t-con soit hs ?  j ai écran noir sans image biensur comme si il n y avait pas de t-con koi !




Un grand merci d avance ! 
Si captain cavern pouvait m aiguiller pour la t-con ca serait cool ! 
_________________
le probleme dans la vie c est que les gens censés sont pleins de doutes, et les imbéciles souvent sur d eux !!!


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 00:26 (2017)    Sujet du message: panne LCD FS3201MHI

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> FIRSTLINE Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com