Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Mauvaise image sur SAMSUNG LE40A566


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
xtian380
Observateur

Hors ligne

Inscrit le: 24 Jan 2014
Messages: 2
Localisation: Toulouse
Masculin

MessagePosté le: Ven 24 Jan - 18:50 (2014)    Sujet du message: [Résolu] Mauvaise image sur SAMSUNG LE40A566 Répondre en citant

Bonsoir,


Je possède une TV LCD Samsung qui a des problèmes d'image. Voici les informations que j'ai relevées :


Marque :  SAMSUNG
Model :  LE40A566P1MXZF
Chassis : 
Référence carte TCON : AUO T400HW01 V4 40T02-C02
Default constaté :  absence de certaines couleurs ou effet de solarisation, sinon tout semble OK 
Les mesures effectuées : 


- j'ai testé les deux régulateurs de tension (car c'est assez facile), pas de soucis (réf 950T65 qui sort le 2,5V et L1117DG qui sort du 1,8V)
- j'ai relevé une grande partie des tensions sur les différents points de test (uniquement au voltmètre, ce qui n'est peut-être pas toujours pertinent) :
AVDD = 15,58 V
VGL = -5,96 V
VGH = 21,57 V
V3D3 = 3,37 V
V2D5 = 2,52 V (régulateur)
V1D8 = 1,78 V (régulateur)
REF_F3 = 310 mV
REF2 = 10 V
VCOMF2 = 6,6 V
VGAM_REF = 15,4 V
12VIN = 11,76 V
VDS_OUT = 3,08 V
VGHC = 0,56 V
VDS_IN = 0,8 mV
VGACC1 = 3,36 V
COMF2 = 6,6 V
COM2 = 6,6 V


J'ai aussi tous les points VGAM en sortie du CI de correction Gamma (référence AS15-F)


Après avoir lu une bonne partie des messages du forum, ce genre de défaut semble provenir souvent de la carte TCON (voir les photos ci-dessous).








Les valeurs que j'ai relevées permettent-elles de confirmer une panne sur cette carte, svp ?


En vous remerciant par avance pour toute aide


Cordialeme


Dernière édition par xtian380 le Mer 5 Fév - 22:32 (2014); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Ven 24 Jan - 18:50 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 24 Jan - 22:15 (2014)    Sujet du message: [Résolu] Mauvaise image sur SAMSUNG LE40A566 Répondre en citant

Bonsoir,

Bienvenue sur le forum.

En effet ta T-CON à un souci (AS15-F).
Si tu le souhaite pour ta réparation, contact avec les référence Capitaine Caverne en MP
.

Bonne Année 2014 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
xtian380
Observateur

Hors ligne

Inscrit le: 24 Jan 2014
Messages: 2
Localisation: Toulouse
Masculin

MessagePosté le: Mer 5 Fév - 22:32 (2014)    Sujet du message: [Résolu] Mauvaise image sur SAMSUNG LE40A566 Répondre en citant

Bonsoir


Bonne nouvelle, après achat  (6,1 € port compris par ebay) et remplacement du composant soupçonné (as15f par un collègue spécialiste des réparations élec), la TV a retouvé son image normale.
Un grand merci à toutes les personnes qui contribuent à alimenter le forum et en particulier à jules150, anaruz et capitaine caverne qui m'ont aidé dans le diagnostic et pour trouver le composant (et qui proposent aussi la réparation tout compris pour un prix super compétitif).


Bonne soirée


Xtian


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 6 Fév - 00:35 (2014)    Sujet du message: [Résolu] Mauvaise image sur SAMSUNG LE40A566 Répondre en citant

Bonsoir,

Merci pour le retour.
Content pour toi que ta panne soit résolue.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:02 (2017)    Sujet du message: [Résolu] Mauvaise image sur SAMSUNG LE40A566

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com