Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Panne inhabituelle sur Y-SUS de PS50Q96
Aller à la page: <  1, 2, 3

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
JPAT



Inscrit le: 20 Juin 2012
Messages: 1 919

MessagePosté le: Lun 3 Fév - 12:30 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

Revue du message précédent :

J'ai controlé les résistances des Z buffer, rien de brulé.

La bande grise n'est pas permanente, ça dépend de ce qui s'affiche.
Si je rentre de la vidéo, j'ai une image complete.

D'où mes doutes sur une panne de Ymain....
Revenir en haut
Publicité






MessagePosté le: Lun 3 Fév - 12:30 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Lun 3 Fév - 12:36 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

Voici ce que ça donne avec une source HDMI et les nappes de buffer X débranchées (des petits traits verticaux sur le noir et une image solarisée):



Revenir en haut
YO MAN
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Déc 2013
Messages: 106
Localisation: 25
Masculin Lion (24juil-23aoû)

MessagePosté le: Lun 3 Fév - 20:16 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

tu avance bien, manque pas grand chose.
Sur ta logic board ta combien de led verte d' allumée sur les 4 (moi j' avais 2 fixe et 1 clignotante)?


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Lun 3 Fév - 21:22 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

Idem, 2 allumées et une clignotante.

Sur le tien, qu'elle est la ref de la Xmain?

Je suis très étonné d'avoir une image correcte avec les nappes de la Xmain déconectées....


Revenir en haut
YO MAN
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Déc 2013
Messages: 106
Localisation: 25
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 4 Fév - 19:50 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

PCB N° LJ41-05118A
REV N° R1.3
BA1
Oui c' est bizarre Shocked


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Sam 8 Fév - 14:08 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

Je viens de faire un test avec une autre Xmain de ref LJ41-05118A.
La carte se monte et fonctionne correctement (j'ai du juste reprendre le VE pour le passer de 94V à 92V).

Par contre le probleme n'est pas solutionné! Confused

Il me reste donc une panne sur Ymain, maintenant c'est sûr!


Revenir en haut
YO MAN
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Déc 2013
Messages: 106
Localisation: 25
Masculin Lion (24juil-23aoû)

MessagePosté le: Sam 8 Fév - 14:35 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

l' autre xmain  avait bien une panne ou pas?
peut être réglage des 2 potars sur ymain Rolling Eyes


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Sam 8 Fév - 15:40 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

Celle d'origine me semblait ok mais pour en être certain j'ai testé avec une autre Xmain.
Et même résultat donc pas de panne de ce coté là!

Je reparts donc dans une recherche de panne sur Ymain.


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Sam 8 Fév - 17:40 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

Qui pourrait me donner une petite info?....

Sur les kit de réparation de Ysus les plus complets, il y a:
Q5302
Q5303
Q5304
Q5306
Q5500
Q5501
U5704
ZD5502
R5509
R5508
C5300
C5709

Ceci correspond donc:
- aux 5 Mos du radiateur du bas (4 identiques + un K2837)
- à un petit mos (je suppose que c'est celui qui est à coté sous la ref B20NK50Z)
- à un opto coupleur (ref 73H) mais sur la photo du kit on voit un IC à 2*10 broches qui semble correspondre à ceux qui sont en entrée de la carte coté nappe
- à 2 resistances (3,3k et 1k)
- à 1 zener (ZD5502 mais j'ai pas la valeur)
- à 2 condos (C5709 filtre l'arrivée du 15V à l'entree de la carte, l'autre je ne sais pas)

Pour la zener, qui connait sa valeur?
Le code couleur est Rouge Jaune Vert soit 1N245 ????

Car vu le prix du kit, autant acheter une carte d'occase....


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Dim 9 Fév - 10:36 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

Ce matin remplacement de certaines capa 220µF qui servent à des alim locales sur la carte Ymain.
Aucun effet!

Dès que je reconnecte les nappes sur la Xmain, le VS s'écroule.
Pour eliminer la piste d'un probleme d'alim, j'ai chargé le VS avec une lampe de 100W, l'alim ne bronche pas!

Donc pour moi, dès que l'on charge la Ymain, elle ne se comporte pas correctement et elle met l'alim en sur-charge.

J'ai trouvé une Ymain à un prix raisonable, je pense que je vais la remplacer car à force ça va me couter plus cher en composants qu'une carte d'occase....


Revenir en haut
YO MAN
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Déc 2013
Messages: 106
Localisation: 25
Masculin Lion (24juil-23aoû)

MessagePosté le: Dim 9 Fév - 10:48 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

oui c'est clair sa va vite le prix des composants Mr. Green

Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Dim 9 Fév - 12:00 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

Oui et yen a un paquet sur la Ymain, elle est un peu compexe quand même... Mr. Green

Je serais d'ailleurs currieux de connaitre la fonction des 3 blocs de MOS qui la composent (ceux des 3 radiateurs en gros)....


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Dim 9 Fév - 15:55 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

Bon, Ymain commandée pour 45€. Mr. Green

Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Lun 17 Fév - 20:37 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

Ymain reçue et posée....

Ben tout fonctionne impec! Okay

Il ne me reste plus qu'à reprendre un peu les réglages et je referme la bête!

Si j'ai un peu de motivation, je vais comparer les 2 Ymain pour tenter de trouver la panne de la premiere....


Revenir en haut
YO MAN
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Déc 2013
Messages: 106
Localisation: 25
Masculin Lion (24juil-23aoû)

MessagePosté le: Lun 17 Fév - 22:07 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

Okay bien vu

Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Jeu 20 Fév - 22:30 (2014)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96 Répondre en citant

Je viens de reprendre les 2 potars de réglage de la Ymain.
Il y a peu d'effet sur l'image à l'oeuil nu.
Au final, je suis resté sur la position initiale des potars.

L'écran à 15 330 heures de fonctionnement!
En 6,5 ans de vie ça lui fait quand même une moyenne de 6h30 de fonctionnement par jour !!! Shocked

Pas mal non pour une premiere panne?.... Mr. Green


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 23:30 (2017)    Sujet du message: [Résolu] Panne inhabituelle sur Y-SUS de PS50Q96

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3
Page 3 sur 3

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com