Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

problème tv UNITED modèle LTV W54 BE pas d'image et de son
Aller à la page: <  1, 2, 3  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
duvelec



Inscrit le: 12 Mar 2009
Messages: 34

MessagePosté le: Lun 10 Fév - 16:10 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Revue du message précédent :

Eh hop return vers vous.....

Maintenant sur pl 806 plus de 5 et de 3 v , mon multimètre est bon avant que l'on me demande.

Étrange cette panne.

J'attends de vos nouvelles.

Pour le schéma, il est en amont. lol

Merci à vous.

Léon.
Revenir en haut
Publicité






MessagePosté le: Lun 10 Fév - 16:10 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Lun 10 Fév - 17:23 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Me revoilà.....

Mon problème est un peu plus compliqué....

Si vous regardez le schéma, il y a un transistor q 809 qui est un bc alors qu'en réalité c'est un 78 l 05 sur la platine . Donc en conclusion, ils ont fait plusieurs modèles différent pour la même référence de platine.

A suivre et à vous lire.

Bien à vous.

Léon.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 10 Fév - 23:47 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonsoir,

Déjà l'ensemble Q809 peut être remplacer part un régulateur du type 78L05 sans souci, à l'entée du 78L05 tu doit avoir 12V ?.
Tous les condos changés sont dans le bon sens (à vérifier) ?
Met nous une photo.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 11 Fév - 08:33 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonjour Jules.

Merci de ta réponse.

Effectivement, je me suis bloqué sur le q 809 qui sur le pcb était indiqué ebc donc pour moi transistor.

Mais en le déssoudant, j'ai constaté que c'était un 78l05.

cet après midi, je vais le changer et puis, je reviendrai sur le forum.

A savoir aussi que tous les condos sont bien polarisé.

Merci de ton aide et bien à toi.

Léon.


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 11 Fév - 08:34 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

jules150 a écrit:

Bonsoir,

Déjà l'ensemble Q809 peut être remplacer part un régulateur du type 78L05 sans souci, à l'entée du 78L05 tu doit avoir 12V ?.
Tous les condos changés sont dans le bon sens (à vérifier) ?
Met nous une photo.

Cordialement Jules
78L05 doit donner 5 volts Jules et pas 12 volts.

Je reviens tantôt.

Léon.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 11 Fév - 11:46 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonjour Léon,

jules150 a écrit:
Bonsoir,

Déjà l'ensemble Q809 peut être remplacer part un régulateur du type 78L05 sans souci, à l'entée du 78L05 tu doit avoir 12V ?.
Tous les condos changés sont dans le bon sens (à vérifier) ?
Met nous une photo.

Cordialement Jules


Oui à l'entrée du 78L05 = 12V et à la sortie = 5V (voir schéma).


Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 11 Fév - 15:08 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Merci brave Jules.

J'ai modifié le câblage en mettant un 7805 en volant, plus facile.

Résultat:

4.96 volts sur pl 806, ça c'est bon. ( pour le 5 volts )

1.53 volts sur pl 806, ça c'est pas bon ( pour le 3.3 volts )

Résultat: la led reste rouge car pas de 3.3 .......volts.

Une idée?

A mon avis, on doit être presqu'au bout de cette panne je pense.

Je ne peux pas lui injecter du 5 volts au lieu du 3.3 ????

Bien à toi Jules.

Encore merci.

Léon.


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 11 Fév - 15:10 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Avant de t'avoir lu, c'est ce que j'ai fait et là j'ai bien du 5 volts à la sortie.

Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 11 Fév - 15:25 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bon, j'ai avancé d'un cran, a savoir pl 806: 3v.3 et 5 volts.

Toujours la led au rouge et quand je fais power, ça ne passe pas au vert.


Merci à vous de m'aider.

Léon.


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Mer 12 Fév - 09:08 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Pas de nouvelles?

Bonne journée.

Léon.


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Mer 12 Fév - 15:57 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Un léger petit up.

Merci à vous.

Léon.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 12 Fév - 23:24 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonsoir Léon,

OK pour 3v.3 et 5 volts.
Débranche tout et garde juste l'alim 220V.
Réalise le shunt suivant :


Et vérifie, toutes tes tensions doivent être présentes.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 13 Fév - 09:18 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Merci à toi Jules de me suivre.

Je fais ce que tu me demande cet après midi et je te dis quoi par la suite.

Bien à toi.

Léon.


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 13 Fév - 12:21 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Brave Jules.

Suite à ta demande j'ai effectué le pontage pl 806 borne 3 et pl 903 borne 6.

Résultat:   les tensions ne sont présentes nulle part.

J'ai toujours le 5 v et le 3.3 volts mais rien d'autre.

Une petite idée de ta part.

Merci encore et bien à toi.

Léon.


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 13 Fév - 12:35 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Ah j'avance. Sur le transfo  tr805  borne 3 et 5 pas de tension.

Donc forcément au secondaire rien non plus.
Pourtant j'ai remplacé les 2 condensateurs  c 877 et c 878.

Seraient ils ko?

J'ai vérifié aussi avant les condos, j'ai bien 300 volts et pas 400 mais sur le gros condo j'ai aussi 300 volts.

Je peux les shunter????

J' attend ta réponse.

Bien étrange.

Je n'en ai pas de stock et ne sais comment les vérifier.

Merci du suivi.

Bien à toi et à vous tous.

Léon.


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 13 Fév - 13:30 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

A mon avis, ça ne vient pas des 2 condos.

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 11:14 (2017)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3  >
Page 2 sur 3

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com