Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

problème tv UNITED modèle LTV W54 BE pas d'image et de son
Aller à la page: 1, 2, 3  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 16 Jan - 10:20 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonjour à tous et toutes.

J'ai une tv en panne: UNITED modèle LTV W54 BE.

Quand je branche le câble d'alimentation, la led sur le panneau frontal s'allume puis s'éteind.

En appuyant sur la touche power, rien ne se fait.

Je l'ai démonté et testé le côté alim: parfait.

Ensuite j'ai contrôlé sur la platine suivante sur le condensateur noir: 300 volts en courant continu.

De là je suis bloqué.

Pourriez-vous m'aider ?

Je vous remercie de votre aide et bien à vous.

Léon.









Revenir en haut
Publicité






MessagePosté le: Jeu 16 Jan - 10:20 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 16 Jan - 12:15 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonjour,

Sur le dernière photo (pas très net), la carte d'alim est une Vestel du type 17xxxx ?
Pas de condos bombés ?
Une photo plus net serait un+.

Bonne Année 2014 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Ven 17 Jan - 09:26 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonjour Jules.

Merci d'avoir répondu.

Cet après midi je ferai une autre photo.

Pour ce qui est des condensateurs, il y en a des bombé sur le dessus.

Je n'ai pas de capacimètre pour les tester.

Sur la photo, j'indiquerai les condo bombés.

Merci et à tantôt.

Léon.


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Sam 18 Jan - 09:48 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonjour à tous et toutes.

La carte est bien une 17PW15 -8 dont je vous annexe le pdf.

J'ai bien 6 condensateurs électrolytiques bombés.

Par contre sur un autre forum, j'ai vu que le problème viendrait de 2 condo de 12 nano farad situé près du transfo.

Question: Dois-je mettre absolument des 12 nano ou je peux mettre deux autres?

Merci et bien à vous.

http://www.sendspace.com/file/wd7hsq
 


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 18 Jan - 23:22 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonsoir,

Pas besoin de tester des condos bombés, c'est à changer d'office.
Pour les 12nF/600V, tu veux mettre quoi comme valeur ?
Change déjà les 6 condos bombés ...

Bonne Année 2014 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Lun 20 Jan - 18:42 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonsoir à tous.

Voila, j'avance , j'ai remplacé les condensateurs:

c806, c818, c857, c860, c863 et c851.

J'ai tout remonté et vérifié les soudures à la loupe.

Résultat, maintenant, la led sur la face avant clignote toujours.

C'est déjà ça.

Mais toujours pas remplacé les 2 condo de 12 nano/630 v.

J'ai fais comme Jules 150 me demandait.

Auriez-vous une idée pour que je puisse avancer sur ce problème?

Merci de votre lecture et de votre aide.

Bien à vous.

Léon.

Merci encore à Jules150.


Je réédite le pdf avec le plan d'alim.


http://www.sendspace.com/file/wd7hsq

Merci encore une fois.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 20 Jan - 21:56 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonsoir,

Tu as du voir que même avec le schéma, c'est une usine ....
Vérifie déjà les tensions ST-BY 3,3V et 5V sur PL806.
Regarde aussi la tension sur PL803 pin6 (ST_BY), c'est la commande pour avoir les autres tensions 5, 12, 24 et 33V.

Bonne Année 2014 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 21 Jan - 12:42 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonjour Jules.

Le plan que j'ai posté est assez étrange, c'est la révision 1.

Quand on regarde le connecteur pl806, les 3 masses sont interconnectée et quand on voit physiquement, il y a à chaque fois un fil de départ.

Pour la PL 803 pin 6 par rapport à la masse, 0 volts.

Tu es malin toi.



Bien à toi.

Léon.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 21 Jan - 22:09 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonsoir,
jules150 a écrit:

Bonsoir,

Tu as du voir que même avec le schéma, c'est une usine ....
Vérifie déjà les tensions ST-BY 3,3V et 5V sur PL806.
Regarde aussi la tension sur PL803 pin6 (ST_BY), c'est la commande pour avoir les autres tensions 5, 12, 24 et 33V.

Bonne Année 2014 à tous.

Cordialement Jules





Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
CLS2086
Régulier
Régulier

Hors ligne

Inscrit le: 13 Déc 2013
Messages: 212
Localisation: St Cloud
Masculin Lion (24juil-23aoû)

MessagePosté le: Jeu 23 Jan - 12:43 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonjour,
change toutes tes capas déjà pour commencer, si tu en vois des gonflés, les autres doivent souffrir tout autant. Donc hop à faire.
Prend bien des modèles LOW ESR 105°c  de marque Panasonic/Rubycon/ELNA/Philips/...
_________________
Si ça marchait, ça peut remarcher, enfin si on trouve la pièce et que l'on sache bricoler.


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 6 Fév - 12:16 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonjour à tous.

J'ai trouvé sur internet le kit de survie pour la platine d'alimentation.
Je vous annexe le plan avec en surlignage les éléments qui constitue ce kit.
Pourriez-vous me dire si c'est bon.
Merci à vous.
J'ai commandé ce kit et je l'attend d'ici 72 heures.

Bien à vous tous.

Léon.

http://www.sendspace.com/file/hat8p4


Revenir en haut
CLS2086
Régulier
Régulier

Hors ligne

Inscrit le: 13 Déc 2013
Messages: 212
Localisation: St Cloud
Masculin Lion (24juil-23aoû)

MessagePosté le: Jeu 6 Fév - 14:10 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

J'aurais aussi ajouter les 4 condos à gauche de l IRF7314
_________________
Si ça marchait, ça peut remarcher, enfin si on trouve la pièce et que l'on sache bricoler.


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Lun 10 Fév - 15:44 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Bonjour à tous.

J'ai bien reçu le kit de condensateur et après les avoir placé, la tv re fonctionnait, image impeccable, mais au bout d'un quart d'heure, elle s'est arrêtée.

Maintenant, en mettant l'alim, je n'ai plus rien, pas de led ni rouge, ni verte forcément.

Il doit y avoir un truc qui a lâché.

Par contre l'alim 230 volts sur la platine est ok et sur le gros condensateur, j'ai 300 volts dc.

Pourriez-vous m'aider?

Merci de votre lecture et de votre aide.

Léon.

Ce qui est certain c'est que le problème vient bien de la platine d'alimentation.


P.S.: J'ai vérifié les condensateurs visuellement et cette fois, aucuns ne sont gonflés.

Encore merci.


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Lun 10 Fév - 15:54 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Re bonjour.

Me revoilà déjà.

Un indice qui pourrait faire tout avancer, Après un temps de refroidissement, elle redémarre.

Je me demande si je ne changerais pas la pâte thermique.


Aussi sur pl 806,
5volts normalement et 2.65 volts.

3.3 volts normalement et 1.65 volts.

Par contre, maintenant que c'est revenu, les tensions sont de :

5 volts = 5.5 volts

Mais 3.3 volts = 1.65 volts.

On avance.

Encore merci de votre aide.



Qu'en pensez-vous?

Léon.


Revenir en haut
duvelec
Débutant
Débutant

Hors ligne

Inscrit le: 12 Mar 2009
Messages: 34
Localisation: Belgique
Masculin Balance (23sep-22oct)

MessagePosté le: Lun 10 Fév - 16:10 (2014)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son Répondre en citant

Eh hop return vers vous.....

Maintenant sur pl 806 plus de 5 et de 3 v , mon multimètre est bon avant que l'on me demande.

Étrange cette panne.

J'attends de vos nouvelles.

Pour le schéma, il est en amont. lol

Merci à vous.

Léon.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 04:45 (2017)    Sujet du message: problème tv UNITED modèle LTV W54 BE pas d'image et de son

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com