Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

probleme plasma samsung PS-50C96HDX/XEC
Aller à la page: <  1, 2, 3  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
JPAT



Inscrit le: 20 Juin 2012
Messages: 1 919

MessagePosté le: Sam 25 Jan - 18:12 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

Revue du message précédent :

Elles sont effectivement très proches mais pas totalement identiques.

Moi j'ai 2 condos de 220µF et un de 680µF pour celui qui est le plus proche du connecteur d'alim.

Je viens de reconnecter la mienne suite à réparation, elle semble tourner!
Le fusible sur le VS n'a pas explosé et j'ai environ 120V sur le VSCAN au niveau des connecteurs des buffers!
Revenir en haut
Publicité






MessagePosté le: Sam 25 Jan - 18:12 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Sam 25 Jan - 19:46 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

Moi aussi mon VE à vide est autour de 110V.

Mais si pas de vidéo, le probleme est peut-être en dehors de la carte Ymain non?

Je viens de remettre le Buffer Down sur la mienne et j'ai allumé.
Ben j'ai le même probleme que toi....
Sur la demi-image du bas j'ai de la neige, pas d'affichage des menus (ou tres tres faible) et des bandes verticales dégradées de droite à gauche.
En mettant une source via HDMI j'ai le son qui arrive et se coupe au bout d'une à 2 secondes.

Les radiateurs de la Ymain sont froids.
Les radiateurs des buffers X sont tiedes.
Je crois que je vais déballer la partie basse de l'écran pour acceder aux buffers X et controler ça....



Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Sam 25 Jan - 22:34 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

Scoop de derniere minute (après je vais me coucher)....

Au démarrage de l'alim mon VE est bon à 92V (c'est la valeur indiquée sur ma dalle), puis au bout de quelques secondes, il grimpe à 110V et l'alim se met à siffler un peu plus fort.
Il y a donc bien une panne à ce niveau!

Je pense qu'il faut donc que l'on cherche tous les 2 de ce coté là.... Very Happy


Revenir en haut
YO MAN
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Déc 2013
Messages: 106
Localisation: 25
Masculin Lion (24juil-23aoû)

MessagePosté le: Dim 26 Jan - 11:43 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

slt
.moi j' ai pas de neige jute un peu eclairé en gris.Là j' ai juste connecté la y buffer down ,il faut que je resoude une puce sur la up.
@JPAT ta pas la up,pour essayer tout connecté voir si sa change quelque chose,moi j' ai du son en continu nickel.


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Dim 26 Jan - 16:03 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

Pour moi si ça ne marche pas avec le buffer low seul, ça ne marchera pas plus en rajoutant le buffer Up.

Donc tant que ma panne n'est pas résolue, je n'achete pas de buffer Up pour rien.

J'ai déjà dépanné l'alim puis le Y Main, il faut encore que je trouve ma panne et en plus que j'achete un buffer!
Un peu chere cette panne....


Revenir en haut
robert65
Confirmer
Confirmer

Hors ligne

Inscrit le: 29 Juil 2010
Messages: 519
Localisation: Frs
Masculin Capricorne (22déc-19jan)

MessagePosté le: Dim 26 Jan - 16:13 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

Bonjour
Je pense que c'est OK, comme il n'y a pas de carte buffers UP normal qu'il n'y ai pas d'image dans le bas de lécran (manque le bit venant de la carte up), par contre s'il y avait la Buffer UP sans la Donw, il y aurait  la moitié supérieure de l'image.
Bonne bidouille
Cdt


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Dim 26 Jan - 16:18 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

Ha ha bonne info! Okay
Ben j'ai dit une betise alors!... Mr. Green

Dans ce cas il faut tenter avec la Buffer Up même si il manque une des puces non?
Du moment où elle a été retirée, le court-circuit n'est plus là donc pas de risque non?

Moi j'hésite à remettre la mienne bien que je ne mesure pas de court-circuit sur le bornier au niveau VSCAN.
Car ma Ymain n'a pas dégagée sans raison.....

De plus la mauvaise valeur de VE ça m'inquiete aussi....


Revenir en haut
robert65
Confirmer
Confirmer

Hors ligne

Inscrit le: 29 Juil 2010
Messages: 519
Localisation: Frs
Masculin Capricorne (22déc-19jan)

MessagePosté le: Dim 26 Jan - 16:33 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

Tout cela dépend de la puce manquante, si la première ou deuxieme, pas la peine, il faudrait une bonne, il faut remplacer et controler si pas CC avant de la monter, sinon crach à nouveau.
Cdt


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Dim 26 Jan - 16:50 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

Ok!

Pour le VE qui est trop haut, tu n'as pas d'avis?

MErci,
JPAT.


Revenir en haut
YO MAN
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Déc 2013
Messages: 106
Localisation: 25
Masculin Lion (24juil-23aoû)

MessagePosté le: Dim 26 Jan - 17:25 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

merci pour les infos,mais est ce que c' est normal que je n' ai pas de neige en bas pour ma tv ?
je croit que la tension VE est bonne quand les 2 cartes y buffers sont connectées pour moi


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mer 29 Jan - 16:23 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

Des nouvelles Yo Man?
Tu as pu remonter ton buffer up?

De mon coté, ce n'est pas vraiement de la neige, je dirais plutot du bruit.....
Mais je n'ai pas eu le temps de me remettre dessus pour avancer sur le VE.


Revenir en haut
YO MAN
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Déc 2013
Messages: 106
Localisation: 25
Masculin Lion (24juil-23aoû)

MessagePosté le: Mer 29 Jan - 19:59 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

@JPAT j'attend la puce, je l' ai commandée je te tiens au courant une fois resoudée.

Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mer 29 Jan - 20:17 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

Ok pas de probleme.
Si j'avance de mon coté, je donnerais les infos aussi.


Revenir en haut
YO MAN
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Déc 2013
Messages: 106
Localisation: 25
Masculin Lion (24juil-23aoû)

MessagePosté le: Sam 1 Fév - 19:01 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

je laisse tombé encore une panne l' écran s'est allumé entièrement mais pas de vidéo , puis après quelques mesures plein de trait de couleur et sifflement de l' alim et bruit bizarre.
et reclacage des  2 y buffers Sad


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Sam 1 Fév - 19:11 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

Désolé pour toi. Sad

Moi je suis sur que sur la mienne si je rebranche la Xmain et que je la laisse tourner, elle explose....

Je me demande si la panne coté Ymain n'est pas la conséquence d'un probleme sur Xmain...
Je pense que je vais tenter un remplacement de Xmain pour confirmer (si j'en trouve un d'occase).

Quand on regarde le service manual, dès que l'image est présente mais dégradée, ils orientent systématiquement vers Xmain.


Revenir en haut
YO MAN
Apprenti
Apprenti

Hors ligne

Inscrit le: 28 Déc 2013
Messages: 106
Localisation: 25
Masculin Lion (24juil-23aoû)

MessagePosté le: Sam 1 Fév - 19:25 (2014)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC Répondre en citant

si tu y arrive tiens moi au courant,bon courage

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:24 (2017)    Sujet du message: probleme plasma samsung PS-50C96HDX/XEC

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3  >
Page 2 sur 3

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com