Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

[Résolu] Samsung UE40D5700


 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Previous topic :: Next topic  
Author Message
francois.muller
Nouveau venu
Nouveau venu

Offline

Joined: 16 Dec 2013
Posts: 10
Localisation: Chelles
Masculin

PostPosted: Mon 16 Dec - 18:17 (2013)    Post subject: [Résolu] Samsung UE40D5700 Reply with quote

Bonjour,

Tout d'abord merci pour ce forum et aux personnes qui prendront le temps de lire mon message

Marque : SAMSUNG
Model : UE40D5700 (Model Code: UE40D5700RSXZF , Version No: 01 )
Chassis : (?)
Surtout pour les plasmas nous fournir la référence de la dalle : LD400BGC-C1
Défaut constaté : La télé s'allume correctement, l'image est OK, au bout d'un certain temps la télé redémarre (logo smart tv) et cela en boucle.
Impossible d'entrer dans le menu smart tv, j'ai réussi à mettre à jour la télé et à faire un factory reset sans plus de succès.
Les mesures effectuées : Aucune car je ne sais pas par quel bout commencé, l'inspection visuel ne montre pas de condo défectueux
Si possible joindre une photo du default (surtout pour la TV)
Si possible joindre une photo du chassis complet platine etc.. (surtout si plasma et LCD)
Carte d'alim:

Carte mère:


Je n'ai pas trouvé de cas similaire ou seulement certain renvoyant vers le SAV Samsung

Si vous avez des idées de composant à regarder à ressouder, ou de mesures à faire cela m’intéresse

En vous remerciant par avance

François MULLER


Last edited by francois.muller on Thu 20 Mar - 11:54 (2014); edited 2 times in total
Back to top
Contenu Sponsorisé






PostPosted: Today at 20:58 (2019)    Post subject: [Résolu] Samsung UE40D5700

Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 26 Jul 2010
Posts: 4,395
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Mon 16 Dec - 22:23 (2013)    Post subject: [Résolu] Samsung UE40D5700 Reply with quote

Bonsoir,

Bienvenue sur le forum.

Pas encore vue cette bête ... mais ...
Pour localiser le problème si tu as un multimètre ... essaye de placer (voir photo) et de surveiller ... tu auras une valeur en veille et une en marche.


Si problème avec la pin 16 (power ON/OFF), utilise une aiguille ou un trombone ... pour la mesure.
Tiens nous informé.
Attends d'autres avis.

De très bonnes fêtes de fin d'année et une Bonne Année 2014 à tous

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Back to top
francois.muller
Nouveau venu
Nouveau venu

Offline

Joined: 16 Dec 2013
Posts: 10
Localisation: Chelles
Masculin

PostPosted: Tue 17 Dec - 09:54 (2013)    Post subject: [Résolu] Samsung UE40D5700 Reply with quote

Bonjour,

Merci pour ta réponse jules150, Je viens de tester ce matin, le signal passe à 0 lors d'un redémarrage de la TV.

Cela pointe-t-il le problème vers la carte d'alim ? J'ai cherché d'autre point de test sans trop de succès.

Remarque: le problème arrive aussi bien à froid qu'après être resté allumé 1h.

Cordialement,

François


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 26 Jul 2010
Posts: 4,395
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Tue 17 Dec - 20:47 (2013)    Post subject: [Résolu] Samsung UE40D5700 Reply with quote

Bonsoir,

Carte alim, je ne pense pas ...
Essaye de débranché cette fiche et refait un essai, bien sûr pas d'image et de son mais le rétro-éclairage et les tensions doivent être présentent (voir la sérigraphie).
Si c'est OK, alors le souci vient de la carte mère.

De très bonnes fêtes de fin d'année et une Bonne Année 2014 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Back to top
francois.muller
Nouveau venu
Nouveau venu

Offline

Joined: 16 Dec 2013
Posts: 10
Localisation: Chelles
Masculin

PostPosted: Wed 18 Dec - 21:14 (2013)    Post subject: [Résolu] Samsung UE40D5700 Reply with quote

Bonsoir,


Si je déconnecte la carte mère le backlight reste allumé au max sans coupure.
Un problème de BGA sur la carte mère ? ou une autre possibilité ?


Cordialement,
François MULLER


Edit: Le reboot se produit toutes les 1min19 environ (sur 5 mesures entre 1min18 et 1min20), j'ai essayé de désactivé le watchdog dans le service menu sans plus de succès
Edit2: Lorsque la télé est sur l'écran de mise à jour (recherche de port usb / aucun fichier disponible ), la télé ne redémarre pas, en quittant le mode mise a jour, la télé redémarre 1min5 après.


Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 26 Jul 2010
Posts: 4,395
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Thu 19 Dec - 21:47 (2013)    Post subject: [Résolu] Samsung UE40D5700 Reply with quote

Bonsoir,

Donc l'alim est bonne ...

Problème sur la carte mère sûrement mais quoi ... ?
Attention aussi au mise a jour, surtout lorsque ça fonctionne correctement ...
Attends d'autres avis.

De très bonnes fêtes de fin d'année, un joyeux Noël et une Bonne Année 2014 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Back to top
francois.muller
Nouveau venu
Nouveau venu

Offline

Joined: 16 Dec 2013
Posts: 10
Localisation: Chelles
Masculin

PostPosted: Fri 20 Dec - 11:39 (2013)    Post subject: [Résolu] Samsung UE40D5700 Reply with quote

Bonjour,

ça m'intrigue de plus en plus cette histoire ... ça ressemble à un bug soft ou hard causé par le soft.

En tant qu'ingénieur logiciel je me méfie beaucoup des mise à jour Smile
Mais j'ai vu que certains firmware samsung corrigeait des problèmes de reboot, j'ai juste croisé les doigts, ça m'intrigue aussi que Samsung fasse encore des MAJ 2 ans après la sortie du produit...

Sinon dans les derniers tests: dump de l'eeprom, mise en court circuit de l'eeprom, toujours pas de changements.

Prochain test: je vais voir avec un câble de debug si je ne trouve pas un problème

Bonne fêtes de fin d'année et Joyeux Noël !

Cordialement,

François


Back to top
Rémi26100
Observateur

Offline

Joined: 18 Jul 2014
Posts: 2
Masculin

PostPosted: Fri 18 Jul - 20:00 (2014)    Post subject: [Résolu] Samsung UE40D5700 Reply with quote

Salut François


Je suis contant de savoir qu'il n'y a pas que moi qui a ce problème qui est arrivé du jour au lendemain! as tu résolu le soucis depuis le temps!?!? Si oui tiens moi au jus car ça m'intéresse


Cordialement 


Rémi


Back to top
francois.muller
Nouveau venu
Nouveau venu

Offline

Joined: 16 Dec 2013
Posts: 10
Localisation: Chelles
Masculin

PostPosted: Fri 1 Aug - 09:45 (2014)    Post subject: [Résolu] Samsung UE40D5700 Reply with quote

Bonjour,

J'ai détecté que le problème venait du MICOM (i2c write error du processeur principal) via l'uart de debug.
Le micom en question : http://www.weltrend.com.tw/product-display-displaymcu.asp?t=4&s=1
Je suppose ensuite que le micom a un watchdog et pouf reboot

J'ai malheureusement briqué la board en cliquant sur update micom (chose à ne pas faire personne n'a jamais réussi à ce sortir de ce mode).

J'ai trouvé une autre Carte Mère sur lebonc** pour 75€, la télévision re-fonctionne comme un charme.

Le micom a lui aussi une eeprom j'ai essayé de dumper celle de la nouvelle carte mère pour essayer de faire revivre l'ancienne sans succès

Cordialement

François
 


Back to top
Rémi26100
Observateur

Offline

Joined: 18 Jul 2014
Posts: 2
Masculin

PostPosted: Fri 1 Aug - 15:59 (2014)    Post subject: Concretement! Reply with quote

Wahou! Concrètement faut programmer une puce de la carte informatique!


Personnellement à part flasher des bios d'ordi le reste je sais pas faire!


Rémi 


Back to top
Collin
Nouveau venu
Nouveau venu

Offline

Joined: 26 Sep 2014
Posts: 7
Localisation: Prévessin-Moens
Masculin Cancer (21juin-23juil)

PostPosted: Sat 4 Oct - 10:41 (2014)    Post subject: TV reboot toutes les 1mn18s Reply with quote

Bonjour,


J'ai exactement le même problème sur la même TV (UE40D5700RSXZF). Elle "reboot" toutes les 1mn18s quand elle est connectées internet et toutes les 3mn37s sans connexion. Je souhaiterai donc remplacer la carte mère et ma question était la suivante : la carte achetée sur le Bon Coin provenait-elle du même TV (UE40D5700) ou d'un TV de la même série (UExxD5xxx) ? J'ai vu la possibilité d'acheter une carte BN41-01660A mais provenant d'un TV UE37D5520RK et je n'arrive pas à savoir si c'est 100% compatible.


Merci d'avance pour votre aide


Jean-Paul Collin


Back to top
francois.muller
Nouveau venu
Nouveau venu

Offline

Joined: 16 Dec 2013
Posts: 10
Localisation: Chelles
Masculin

PostPosted: Wed 7 Jan - 10:28 (2015)    Post subject: [Résolu] Samsung UE40D5700 Reply with quote

Bonjour Colin,

Désolé je n'avais pas vu votre question, la carte était pour le même modèle 40D5700, par contre la version de la CM était différente (original : BN94-04659C, acheté: BN94-05069F)

Cordialement,

François MULLER


Back to top
tontonrikou
Nouveau venu
Nouveau venu

Offline

Joined: 10 Oct 2013
Posts: 5
Localisation: Marseille
Masculin

PostPosted: Wed 29 May - 09:21 (2019)    Post subject: Redemarrage SAMSUNG UE40D5700 avec logo etc... Reply with quote

Bonjour à tous,
pour défaut MICOM évoqué par François Muller, est un problème sur la ligne I2C (le protocole I2C inventé par Philips qui est une interface série reliant le micro contrôleur aux autres éléments, pour les novices). Ce défaut est généré quand le micro n'arrive pas a dialoguer avec un de ses périphériques sur la  ligne I2C. Effectivement il y a l'EEPROM série qui y est connectée ou NVM (non-volatile memory) qui contient les réglage utilisateur et autres, mais il y a aussi les commutateurs vidéos, décodeur son, tuner etc... Pour ma part, c'était le tuner (petit boitier métallique sur la carte mère) qui occasionnait une perte de l'échange d'informations sur la ligne I2C avec le micro. Donc, j'ai remplacé le circuit en CMS du tuner et tout fonctionne à nouveau.
Voilà, merci encore au forum pour permettre nos échanges. Okay


Back to top
Contenu Sponsorisé






PostPosted: Today at 20:58 (2019)    Post subject: [Résolu] Samsung UE40D5700

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group