Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Allumage capricieux 42pfl7403D/10


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
philipsrh532
Débutant
Débutant

Hors ligne

Inscrit le: 08 Aoû 2013
Messages: 50
Localisation: Theux
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 10 Déc - 08:10 (2013)    Sujet du message: Allumage capricieux 42pfl7403D/10 Répondre en citant

Bonjour à tous et déjà bonnes période de fêtes à tous les membres.

Voilà, problème avec un 42pfl7403D,
Alim : 310432852762 (voir photo après):
http://teleservice.xooit.fr/image/74/d/c/a/dsc06446-2b0a8ba.jpg.htm
http://teleservice.xooit.fr/image/68/8/0/a/dsc06447-2b0a8e3.jpg.htm
http://teleservice.xooit.fr/image/67/4/3/5/dsc06451-2b0a8ec.jpg.htm
J'ai pris les photos sur le forum, ce sont les mêmes.
Le problème d'origine était que la tv était morte, plus de témoins, ect...
En cherchant sur le net, j'ai trouvé que les 2 condensateurs bleus sur la carte d'alim (100nF et 22nF en //) qui alimentent le transfo 3,3V stby avaient perdu la 1/2 de leur valeur (67nF au lieu de 120nF) D'ou 3,3V stby insuffisant pour mettre la TV en démarrage (il restait alors lors de l'impulsion sur power 2,8V.... pas assez pour démarrer donc pas de témoin (led rouge ou blanche restait éteinte) de défaut ou de démarrage. On aurait pu donc croire que la tv était morte.
Changement des 2 condos, apres tv ok .... récupéré démarrage mais seulement 8 fois sur 10.

En cas de démarrage capricieux, led rouge clignote 2 fois, apres mesure (pas évidentes à faire il faut qu'elle soit en défaut...) c'est le transfo principal qui ne se lance pas, pas de 24V, donc pas de 12V, ect.

J'avais déjà vu pas mal de post sur des problèmes d'alim DC/DC sur la SSB mais de ce coté là ras, j'ai bien mon 5V, 1,2V, 3,3V, ect...
J'ai vu le post avec la note philips (refaire les soudure, diode 6105 en cc, ..... ras de ce coté là, soudure refaites).

Je seche un peu, d'autant plus que le fait de la faire fonctionner des heures ou de le faire à froid n'a pas d'incidence sur la fréquence des mauvais démarrages.

Les condos sont nickels, je note quand même que
- Le condo vert en sortie 3,3v est de 470uF/6,3V sur la carte alors que sur le schéma c'est du 100uF/25V???????
- Il y a 2 condos cms 100uF/16V sur la mini carte led/réception IR, j'ai lu que ces cartes étaient ou provoquaient parfois des problèmes.
A par cette piste (peu probable???), je ne trouve pas d'autant que 8/10 c'est nickel, pas de bruit, tout fonctionne parfaitement.

Voilà, merci à tous ceux qui ont peut-être déjà eu le coup ou à ceux qui auraient une piste pour m'éclairer?
Cordialement, Jean-Marc.


Revenir en haut
Publicité






MessagePosté le: Mar 10 Déc - 08:10 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Mar 10 Déc - 09:24 (2013)    Sujet du message: Allumage capricieux 42pfl7403D/10 Répondre en citant

Bonjour.
J'ai eu à faire face une fois à ce genre de problème. Je ne sais pas si cette astuce va résoudre votre soucis. Il y a peut-être d'autres causes qui induisent le même problème sur ce TV.
Là il faut attendre d'autres avis de personnes mieux qualifiées que moi ...
Dessouder le transfo entouré en rouge sur la photo. Un des fil émaillé d'un bobinage était mal soudé sur la broche traversante du transfo!


Revenir en haut
philipsrh532
Débutant
Débutant

Hors ligne

Inscrit le: 08 Aoû 2013
Messages: 50
Localisation: Theux
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 10 Déc - 12:52 (2013)    Sujet du message: Allumage capricieux 42pfl7403D/10 Répondre en citant

Bonjour, merci de votre réponse, je vais regarder ça de plus près, effectivement j'aurai incriminé plus vite une soudure.

Toutefois, une fois en défaut, même en tapotant le circuit, cela ne fonctionne pas.

Je fait çà ce soir et je vous tiens au courant.
Cordialement, Jean-Marc.


Revenir en haut
philipsrh532
Débutant
Débutant

Hors ligne

Inscrit le: 08 Aoû 2013
Messages: 50
Localisation: Theux
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 11 Déc - 08:33 (2013)    Sujet du message: Allumage capricieux 42pfl7403D/10 Répondre en citant

Bonjour, voila soudure vérifiées mais ras???

Je me demande si ce n'est pas la ssb qui ne donne pas l'autorisation de démarrer car 2 clignottements -> défaut ssb??

Or j'ai toutes les tensions dessus et tous les conv DC DC sont ok (1.2V, 3.3V, 5.2V, ...).

En plus comme il n'arrive que très rarement??

Si un membre a une piste quelconque?

Merci et bonne journée à tous
Cordialement, Jean-Marc.


Revenir en haut
philipsrh532
Débutant
Débutant

Hors ligne

Inscrit le: 08 Aoû 2013
Messages: 50
Localisation: Theux
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 13 Déc - 11:50 (2013)    Sujet du message: Allumage capricieux 42pfl7403D/10 Répondre en citant

Bonjour à tous, personne pour mon problème ?? Sad

J'y ai encore passé du temps, j'ai changé, par sécurité, les 2 condos cms de la carte IR (100uF/16v) sans résultats.

Je pense que c'est la SSB qui ne démarre pas l'alim ce qui correspond bien au code erreur (2 clign.) mais je n'en vois pas la raison, toutes les tensions présentes et quand j'ai le défaut pas moyen de mesurer les tensions (1,2v, 3,3v, 5v... ) laps de temps trop court.

Qu'elle soit chaude ou froide, le problème est la même.

Elle le ferait plus volontiers si je donne une très courte impulsion sur le on/off. Si j'appuie plus longtemps, elle se mets plus rarement en défaut, donc quand le NPX recoit plus longtemps le 3,3V, ca va?????????

Je sêche, help... Wink

Bonne journée à tous,
Cordialement, Jean-Marc.


Revenir en haut
alain28
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2009
Messages: 159
Masculin Bélier (21mar-19avr)

MessagePosté le: Dim 5 Jan - 08:49 (2014)    Sujet du message: Allumage capricieux 42pfl7403D/10 Répondre en citant

Bonjour,

J'ai mis une reponse hier sur
http://www.teleservice-depannage.com/t9691-Philips-42PFL9803H-10-Chassis-S-…
a propos des condos qui chutent la tension secteur.(meme valeur pour ceux ci en defaut)
J'ai trouvé car j'avais noté a peine 17v sur 2169 + aussi que 3,3v stby a 3,17v en branchant la plaquette voyant + IR en facade au lieu de 3,3v ....)

N'ayant pas grand chose sous la main j'ai mis ce que j'avais qui par chance tombait bien !
2 * 0;47 uF en série + un 0,27 uF ce qui donne quasiment la bonne valeur.
la tension 400 DC mais comme en serie cela fait diviseur de tension donc voit moins de tension ce qui va dans le bon sens. (a rapprocher de ce qui suit)

la remarque sur la tension du chimique est simple quand on augmente la tension de service on ameliiore le courant ondulant admissible (condo + gros pour le boitier donc meilleure disipation) ce qui va dans le sens d'une augmentation de la fiabilite.
Par contre on doit un peu augmenter la resistance serie donc compromis a faire.
(diiminuer la taille diminue la resistance serie, la self serie )

L' as tu changé? Moi oui (d'ailleurs cela au debut ce qui n'avait rien changé au pb de demarrage donc m'attendait a plus grave autre part...) car je crois que ESR était un peu elevé + appareil toujours sous tension depuis la mise en service.


AM


Revenir en haut
Visiter le site web du posteur
philipsrh532
Débutant
Débutant

Hors ligne

Inscrit le: 08 Aoû 2013
Messages: 50
Localisation: Theux
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Dim 5 Jan - 09:42 (2014)    Sujet du message: Allumage capricieux 42pfl7403D/10 Répondre en citant

Bonjour et meilleurs vœux pour 2014 à tous.
Merci pour la réponse, j'allais justement éditer la solution, en effet problème réglé.

J'ai contrôlé les 2 condensateurs que j'avais changé par des neufs (liaison transfo stdy) et j'avais 112nF au lieu de 122nF théorique.
En désespoir de cause, j'ai remis un troisième condos (l'ancien 22nf) en // avec pour conséquence une valeur totale de 130nF (les 3 en //, 2 news + l'ancien).
En même temps, changements de tous les chimiques de l'alim donc également celui de 470uF/6.3v changé par un 470uF/16V (filtrage du 3.3v stby)

Depuis TV 100% opérationnelle plus aucuns problèmes donc le problème était bien au niveau des condensateurs primaires et secondaires du stby.

Merci à tous pour la participation et encore meilleurs vœux pour 2014.
Cordialement, Jean-Marc.


 


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 03:42 (2017)    Sujet du message: Allumage capricieux 42pfl7403D/10

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com