Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

[Résolu] sharp 52x20E se met en sécurité


 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SHARP
Previous topic :: Next topic  
Author Message
doudou69000
Nouveau venu
Nouveau venu

Offline

Joined: 26 Nov 2013
Posts: 5
Localisation: lyon
Masculin Bélier (21mar-19avr)

PostPosted: Tue 26 Nov - 08:31 (2013)    Post subject: [Résolu] sharp 52x20E se met en sécurité Reply with quote

bonjour à tous les experts présents sur le forum.
 Bon ben voilà, je vous explique mon problème : je suis le malheureux possesseur d'un sharp Aquos 52x20E qui se mettait en défaut alors qu'il était en veille. D'un coup, les leds en façade se mettaient à clignoter ( fréquence 2xrouges - 3xverts ) et là, plus rien à faire... J'arrivais toutefois par moment à le faire sortir de cet état et à le faire redémarrer normalement. Mais dès le prochain arrêt de la télé, elle se remettait en défaut !!!!
Suite à divers renseignements glanés sur divers forum, j'ai changé la main-board ( trouvée sur E-Bay ). Après l'avoir laissée en veille pendant 24h et constaté qu'elle ne se remettait pas en défaut, je la remonte, tout content de moi, et là, re-belote ......... sauf que maintenant elle se met en défaut au bout de 3 mn mais pendant qu'elle tourne, alors qu'avant, si vous avez bien suivi, c'était pendant qu'elle était en veille!!!!
Voilà, je vous en supplie, aidez-moi !!!! Je n'en peux plus....


Last edited by doudou69000 on Wed 4 Dec - 16:38 (2013); edited 1 time in total
Back to top
Publicité






PostPosted: Tue 26 Nov - 08:31 (2013)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
NIPPON
Amateur
Amateur

Offline

Joined: 19 Nov 2008
Posts: 446
Masculin

PostPosted: Tue 26 Nov - 09:43 (2013)    Post subject: [Résolu] sharp 52x20E se met en sécurité Reply with quote

Bonjour

si votre appareil clignotte 2 fois rouge en boucle
et en meme temps 3 fois vert OPC en boucle

c'est le code erreur PSON DET 10v
c'est à dire l'alimentation et peut etre l'inverter
mais certainement pas la carte MAIN.
_________________
http://depannage-sharp.wikeo.fr/


Back to top
Visit poster’s website
doudou69000
Nouveau venu
Nouveau venu

Offline

Joined: 26 Nov 2013
Posts: 5
Localisation: lyon
Masculin Bélier (21mar-19avr)

PostPosted: Tue 26 Nov - 09:59 (2013)    Post subject: [Résolu] sharp 52x20E se met en sécurité Reply with quote

Bonjour Nippon,

merci pour cette réponse hyper rapide.  Pensez-vous qu'il faille changer la carte d'alimentation ou est-ce réparable ?
 La carte ne présente aucune trace de chaud et l'inverter non plus d'ailleurs !!


Back to top
NIPPON
Amateur
Amateur

Offline

Joined: 19 Nov 2008
Posts: 446
Masculin

PostPosted: Tue 26 Nov - 10:05 (2013)    Post subject: [Résolu] sharp 52x20E se met en sécurité Reply with quote

là je ne sais pas.
c'est vous qui avez la platine en main.
mais vu que le défaut apparait apres une phase de fonctionnement court, ca risque d'etre un peu compliqué à trouver.
car elle n'est pas Totalement en panne.
apres ca peut etre nimporte quoi, condensateur en fuite, résistance en fuite, transistor etc...
_________________
http://depannage-sharp.wikeo.fr/


Back to top
Visit poster’s website
doudou69000
Nouveau venu
Nouveau venu

Offline

Joined: 26 Nov 2013
Posts: 5
Localisation: lyon
Masculin Bélier (21mar-19avr)

PostPosted: Tue 26 Nov - 10:21 (2013)    Post subject: [Résolu] sharp 52x20E se met en sécurité Reply with quote

je vais donc tenter de changer l'alim...
Merci encore pour vos conseils. Je vous tiendrai au courant du résultat !!!


Back to top
doudou69000
Nouveau venu
Nouveau venu

Offline

Joined: 26 Nov 2013
Posts: 5
Localisation: lyon
Masculin Bélier (21mar-19avr)

PostPosted: Wed 4 Dec - 16:36 (2013)    Post subject: [Résolu] sharp 52x20E se met en sécurité Reply with quote

bonjour Nippon,

après changement de l'alim, la télé est repartie !!!!!
Mille merci pour vos conseils et votre savoir faire.


Back to top
freeman83
Observateur

Offline

Joined: 07 Mar 2014
Posts: 1
Localisation: var
Masculin Balance (23sep-22oct)

PostPosted: Fri 7 Mar - 20:09 (2014)    Post subject: [Résolu] sharp 52x20E se met en sécurité Reply with quote

bonsoir j'ai le même problème avec ma télé 52x20e le voyant rouge clignote 2fois et le vert 3 fois et elle ne s'allume plus du tout, je l'ai porté a un reparateur qui m'as dis que c'etait la main board et qu'il ne pouvais rien faire, un collègue qui travaille dans l'électronique a changé la main board (trouvé sur ebay) et d'après lui ça ne marche toujours pas (je n'ai pas rebranché la télé depuis), que faire? est ce que je doit changer la carte d'alim ou bien la télé est elle HS

merci d'avance.


Back to top
Contenu Sponsorisé






PostPosted: Today at 20:39 (2019)    Post subject: [Résolu] sharp 52x20E se met en sécurité

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SHARP All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group