Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Ecran noir Samsung LE40N87BD
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
philipsrh532
Débutant
Débutant

Hors ligne

Inscrit le: 08 Aoû 2013
Messages: 50
Localisation: Theux
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 25 Nov - 14:58 (2013)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Bonjour à tous et félicitations pour votre forum.

Voila j'ai un soucis avec un samsung LE40N87BD qui m'est arrivé avec l'alim du rétroéclairage hs (fusible, thyristors, ect...).
L'alim est une BN44-00167A et la partie inverter est une SIP400B.
Photos:




Les essais: apres changements du fusible, thyristors (2 fois FQPF13n50), reclaquage direct lors de la mise en route du retroeclairage, thyristors en cc?????
Nouvelles commande de pieces accompagnées des diodes MUR460 (2 fois) et 31GF6 (2 fois) ainsi que d'1 new transfo et des composants cms 2 fois diode BAV70 et 2 zeners 15V (avec l'aide du schéma , voir la photos je les ai entourés). Dans les composants cms, il y a 2 transistors KTN2907AS que je n'ai pas su changé car pas dispo mais ils ne sont pas en cc et les jonctions ont l'air ok donc à mon avis pas ça???
Nouvel essai plein d'espérence (bin oui tout est nouveau), non zut ???
Dès que l'alim lançe le retroeclairage, j'ai un bruit type PPSSSHHHHHHHHHT et je coupe direct le courant sinon les thyris reclaquent.
J'ai fait l'essai en débranchant les fils de puissance de l'inverter (le bleu et le blanc), idem risque de claquage.
Le seul moment ou ça se passe bien c'est au moment ou je débranche completement l'inverter (fils bleu et blanc ainsi que la nappe de commande de l'inverter).
A noter que le reste de la tv se lance parfaitement normalement (carte main, témoin  en façe avant et musique de bienvenue).
Je suis un peu perdu, suis-je passé à coté de quelque chose ou alors c'est l'inverter qui deconne?? (N° inverter I400H1-20A).
Merci d'avance à toutes les solutions qui pourraient m'éclairer Laughing c'est le cas de le dire.
Bonne journée à tous.
Cordialement, Jean-Marc.


Dernière édition par philipsrh532 le Jeu 23 Jan - 06:59 (2014); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Lun 25 Nov - 14:58 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
ptiphill
Débutant
Débutant

Hors ligne

Inscrit le: 24 Aoû 2013
Messages: 66
Localisation: France
Masculin

MessagePosté le: Lun 25 Nov - 19:14 (2013)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Bonsoir, as tu testé DI803, DI805 et DI806 ainsi que CI806 ...?

Revenir en haut
philipsrh532
Débutant
Débutant

Hors ligne

Inscrit le: 08 Aoû 2013
Messages: 50
Localisation: Theux
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 25 Nov - 20:09 (2013)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Bonsoir et merci de me donner déjà des indications.
Bon pour CI806, le condensateur de liaison 1uF/400v, il est ok mais j'avais testé un nouveau -> ras.
Pour ce qui est des 3 diodes dans le secondaire, je n'y avais pas penser, je viens de les tester au test diode, elles sont toutes les 3 OK.
Par contre quant je teste les CI820 et CI824, ils réagissent comme un test diode (passant ds un sens, bloquant dans l'autre) alors que sur le schéma je ne vois pas de diode en parallèle avec eux.
Merci à vous
Cordialement, Jean-Marc.


Revenir en haut
ptiphill
Débutant
Débutant

Hors ligne

Inscrit le: 24 Aoû 2013
Messages: 66
Localisation: France
Masculin

MessagePosté le: Lun 25 Nov - 20:19 (2013)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Bonsoir, refais le test en dessoudant une patte ...

Revenir en haut
philipsrh532
Débutant
Débutant

Hors ligne

Inscrit le: 08 Aoû 2013
Messages: 50
Localisation: Theux
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 25 Nov - 21:06 (2013)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Bonsoir, voila test fait avec les diodes déssoudées elles sont ok ainsi que les 2 condensateurs CI820 et CI824.
Tout ce petit monde semble normal????
Cordialement, Jean-Marc


Revenir en haut
ptiphill
Débutant
Débutant

Hors ligne

Inscrit le: 24 Aoû 2013
Messages: 66
Localisation: France
Masculin

MessagePosté le: Mar 26 Nov - 06:29 (2013)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Bonjour, le bruit que tu entends est un effet d'arc dû à la haute tension

ça doit arquer quelque part sur ta carte (le phénomène se voit mieux dans le noir) je note que une tripotée de résistances de 150 ohm en parallèle n'est pas une chose très judicieuse au point de vue technique ... peut être une piste ...


Revenir en haut
philipsrh532
Débutant
Débutant

Hors ligne

Inscrit le: 08 Aoû 2013
Messages: 50
Localisation: Theux
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 26 Nov - 07:26 (2013)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Bonjour, ok je vais regarder ça le soir, coté composants et coté soudure.
La carte a l'air malgré tout bien propre, et avant que les thyris ne claquent en cc, je n'ai pas un seul once d'éclairage sur l'écran, cela reste noir.
Je donne un retour le soir, merci beaucoup de m'apporter toutes ces pistes ,
Cordialement, Jean-Marc.
>>Bonne journée.


Revenir en haut
philipsrh532
Débutant
Débutant

Hors ligne

Inscrit le: 08 Aoû 2013
Messages: 50
Localisation: Theux
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 26 Nov - 17:07 (2013)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Bonsoir, j'ai donc essayé dans la pénombre, ras au niveau de la carte pas de "coup d'arc" par contre ce que je ne voyais pas à la lumière, c'est que pendant le bruit "ppsshhhhhht" l'écran s'allume faiblement, ce qui tend à me faire penser que l'alim du transfo inverter sur la carte n'est pas bonne, je pense à un des 2 thyristors qui ne commuteraient pas donc alim transfo pas ok. De plus je suis persuadé (je me trompe peut être) que le bruit vient des thyristors??? Si je m'en réfère au schéma, il faudrait que je m'intéresse aux 2 transistors de commutation cms dans la commande des thyristors, les 2 KTN2907AS.
Quelqu'un aurait-il une référence équivalente? parce que je n'ai pas trouvé sur le net?? et ils sont indispo dans mon point de vente.
Merçi à toute personne pouvant m'éclairer...... Laughing Laughing Idea Idea
Cordialement, Jean-Marc  


Revenir en haut
ptiphill
Débutant
Débutant

Hors ligne

Inscrit le: 24 Aoû 2013
Messages: 66
Localisation: France
Masculin

MessagePosté le: Mar 26 Nov - 17:45 (2013)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Bonsoir, le fameux psssssssshhhhh est t-il présent si tu débranche les 2 fils de THT situés à coté du transfo ?
il n'y a pas de thyristor, ce sont des transistors FET

a mon sens le fameux bruit provient d'un point d'arc HF, il va faloir sortir la loupe et scrutter tous les composants / soudures

As-tu vérifié les soudures des tranfos ?

l'isolation des FET / radiateur?


Revenir en haut
philipsrh532
Débutant
Débutant

Hors ligne

Inscrit le: 08 Aoû 2013
Messages: 50
Localisation: Theux
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 26 Nov - 18:44 (2013)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Bonsoir, oui le bruit est présent même si les 2 fils tht sont débranchés.
Ultime essai dévastateur, les 2 fets et le fuse ont de nouveau claqués, en cc.
Les différents essais consécutifs en ont eu raison, je suis perdu, je vais recommander les fets et si quelqu'un a un équivalent pour les KTN2907AS?
Je ne vois pas ce qui provoquerai le claquage??? en sachant qu'avant même lumiere éteinte, nulle traçe d'arc HF, l'isolation des fets étaient bonne, ils sont en boitiers plastique et je les ai même dévissés du radiateur pour essai, et les ai remis  apres.
Pour info, lors des essai fils tht débranchés, le bruit était présent mais plus court.
Cordialement, Jean-Marc


Revenir en haut
philipsrh532
Débutant
Débutant

Hors ligne

Inscrit le: 08 Aoû 2013
Messages: 50
Localisation: Theux
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Sam 30 Nov - 09:58 (2013)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Bonjour à tous,
suite et pas fin de mon retro eclairage,

serait-il possible que les 2 condensateurs bleus en sortie de transfo inverter soient en fuite??
Qu'il fassent claquer les thyris?

Dans le doute si aucun avis?? je vais peut-être me diriger vers une carte d'occas, dommage à mon avis je passe à coté de pas grand chose.
cordialement, Jean-Marc.


Revenir en haut
philipsrh532
Débutant
Débutant

Hors ligne

Inscrit le: 08 Aoû 2013
Messages: 50
Localisation: Theux
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Jeu 23 Jan - 06:59 (2014)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Bonjour à tous,
voilà problème réglé, carte d'alim d'occas ensuite rétroéclairage ok.
En ce qui concerne mon ancienne carte alim, je suis maintenant convaincu que les 2 fautifs étaient les transistors cms KTN2907AS que je n'avais pas su changer (commande des fets)
car pas dispo (ou alors à 35€ pièce, 70€ pour les 2 alors que carte d'occas à 45€ Twisted Evil ) pièce d'origine sony...... J'avais demandé un conseil dans les demandes d'équivalent mais apparement classé sans suite
donc à mon avis pas d'équivalent.
Pour ceux qui voudraient réparer cette carte, avant d'essayer autre chose, les changer aussi. Je pense que l'un des 2 fets n'était plus commandé donc le bruit d'arc provenait de l'un d'eux provoquant sa destruction.

Merci et meilleurs vœux 2014 à tous.


Revenir en haut
bépo
Observateur

Hors ligne

Inscrit le: 24 Oct 2014
Messages: 3
Masculin

MessagePosté le: Ven 24 Oct - 23:05 (2014)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Boujour à tous,

Désolé de déterrer ce vieux post, mais c'est le plus pertinent que j'ai trouvé de tout le web francophone et anglophone. Cocorico donc.
J'ai récupéré la même TV, et je me bute sur le même problème de rétroéclairage. (J'ai préalablement changé les capas en choufleur coté basse tension)
J'ai changé les 2 mosfet Q1801 et Q1839, le fusible, et le backlight a fonctionné à nouveau, de manière nominale, belle image, son OK... et tout a fumé à nouveau après 10minutes de fonctionnement. Crying or Very sad Les diodes en série avec les mosfet ont fumé aussi...

J'ai dessoudé le transfo TI802, injecté 20V à la place des sorties, tout va bien coté commande des mosfet.
Puis, observé les sorties Aout et Bout du controleur, après avoir dessoudé les mosfet à nouveau : ça semble cohérent (deux commandes non recouvrantes, qui vont gentiment de 1% à 49% de ratio en deux secondes, avant d'arrêter faute de feedback cohérent, je suppose.)

je ne peux pas observer le tout en fonctionnement, faute de sonde différentielle sur l'oscillo, ni de matériel dépassant les 400V.

Ma prochaine piste est CI806, le condensateur de liaison 1uF/400v, mais il semble OK... j'ai commandé un 1uF 600v, pour voir.
Je me demande comment c'est possible de fumer ainsi des mosfet censés tenir 15A, avec une commande en opposition de phase. effectivement, on peut aussi suspecter les deux KTN2907AS qui doivent assurer l'ouverture rapide du mosfet.
Je creuse, je flingue encore quelques mosfet Laughing , et si je trouve la solution, je la posterai ici.

Mosfet équivalents trouvés : FCPF260N60E
Les diodes se trouvent encore.


Revenir en haut
bépo
Observateur

Hors ligne

Inscrit le: 24 Oct 2014
Messages: 3
Masculin

MessagePosté le: Jeu 30 Oct - 23:49 (2014)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

Réparé ! La télé tourne depuis 10h sans souci maintenant.

Bon, comme promis, je vais détailler la solution ici.
Modèle de tv : LE40M86BD
Carte de puissance ref : bn44-00167a
Le schéma complet se trouve sur internet.

Symptome : backlight HS.
Diagnostic : pont de mosfet en court circuit total, fusible F1801 (type T ,  3.15 A) cramé.


1/ vérifier que vous avez le même souci que moi :

Prévoir 4 mosfets pour la réparation (des FCPF260N60E chez radiospares feront l'affaire)
Prévoir 4 diodes de rechange (MUR460L) pour DI801 et DI810.
Prévoir des fusibles (type T ,  3.15 A)
Prévoir des capas chimiques 1000uF 10v et 25v (qui tiennent de préférence 125°C)

Changez les capas CM809, CS806, CM812, CM811, CM817. (les capas de filtrage des différentes alim, célèbres pour finir bousillées en 3 ans de fonctionnement...) : Ça ne peut pas faire de mal.
Si vous avez des valeurs supérieures en capacité ou tension, et que ça passe (sans se coller au radiateurs), mettez les, ça marchera aussi bien.

Changez DI801, DI810, Q1801, Q1839, et le fusible (c'est vraiment important de remettre exactement le même... si vous mettez plus gros, vous flingez tout l'étage correcteur de facteur de puissance qui est en amont.)

Rebranchez, allumez... si le backlight se met en route, et tient quelques secondes/minutes avant que les mosfet et le fusible ne crament à nouveau, alors vous avez le même souci que moi (et philipsrh532)


2/ correction du schéma.



D'après mon analyse, il se forme des capacités parasites à chaud entre les enroulements du transfo de commande (TI802).
Et au moment où Q1801 commute (ou bien s'ouvre, je ne sais pas, faute de sonde différentielle), un pic de tension apparait sur la commande du second mosfet... ce pic de tension atteint de temps en temps Vgs mini, et Q1802 se ferme un court instant au pire des moments... ça passe une fois, 10 fois, 1000 fois, mais ça finira par fondre dans un des deux mosfets. une fois que le premier est fondu, le second le suit dans la tombe et le fusible illumine l'atelier un court instant (j'aime bien les modèles en verre pour ça).



Il va falloir donc ajouter des composants pour corriger le schéma de samsung... les opérations à faire sont identiques pour les deux étages de commandes des deux mosfets (c'est deux fois la même chose...)

Prévoyez :
4 résistances CMS de 10Kohms, boitier 1206.
2 capacités 220pF, boitier 1206.

Ajoutez une capa de 220pF en parallèle des sorties de chaque transfos. Pas juste à la sortie du transo, mais plus loin... Le long des pistes entre le transfo et DI804 (ou DI809), vous trouverez des points de tests déjà étamés. vous gratouillez un peu la piste en face, vous étamez pour faire le second plot de soudure, et ce sera très bien.

Diminuez la valeur de R1840 (et R1844). J'ai juste soudé deux résistances de 10K par dessus l'existante (ça fait trois résistances les une sur les autres... si vous voulez faire plus propre, dessoudez R1840 et soudez une 3.3K à la place.)


3/ corrections supplémentaires :
Je pense que c'est facultatif pour la résolution du problème... mais vu que je cherchais, j'ai aussi:
-changé C1806 (1uF 400V, polyester) par un 1uF 600V polyester. (un peu plus gros). J'avais un doute, il me semblait déformé.
-changé C1833 (en fait, j'ai permuté C1833 et C1834 car je n'avais pas ce type de condensateur sous la main... c'est les mêmes, mais ils n'ont pas eu la même vie, C1834 a glandé pendant que C1833 a mangé sévère)
-changé Q1806 et Q1807 (ça n'a rien changé au problème) n'importe quel pnp qui tient 60v et 100mhz peut faire l'affaire. Mais après test, ils marchaient très bien.


Refaire les changements de l'étape 1...
Rebranchez le tout, allumez. si ça tient une nuit de fonctionnement, on peut dire que c'est bon !


Revenir en haut
lencouet
Amateur
Amateur

Hors ligne

Inscrit le: 21 Sep 2014
Messages: 483
Localisation: lot et Garonne
Masculin

MessagePosté le: Ven 31 Oct - 07:54 (2014)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD Répondre en citant

merci du retour
parcontre je comprend pas le role des 220pf 


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 22:51 (2017)    Sujet du message: [Résolu] Ecran noir Samsung LE40N87BD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com