Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

panne combo magnetoscope toshiba RD XV50
Aller à la page: <  1, 2

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage magnetoscope
Sujet précédent :: Sujet suivant  
Auteur Message
jules150



Inscrit le: 26 Juil 2010
Messages: 4 395

MessagePosté le: Mar 26 Nov - 23:18 (2013)    Sujet du message: panne combo magnetoscope toshiba RD XV50 Répondre en citant

Revue du message précédent :

Bonsoir,

"- Si c'est le cas, remet sous tension (sans le 2SK3798) ta carte seul et vérifie que ton 5V ST/BY ou SYS est présent.."
A toi de voir si non attends d'autres avis.

Cordialement Jules
Revenir en haut
Publicité






MessagePosté le: Mar 26 Nov - 23:18 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
bcbc
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 16 Nov 2013
Messages: 10
Masculin

MessagePosté le: Sam 30 Nov - 20:36 (2013)    Sujet du message: panne combo magnetoscope toshiba RD XV50 Répondre en citant

Bonjour,


J'ai finalement testé ce matin l'alim a vide donc, sans mosfet et la carte reliée à rien.
Et l'alim de veille est bien fonctionnelle, il y a 5v DC en sortie.


J'ai commandé mercredi un 2SK3798, il devrait arriver en début de semaine prochaine. Des que je l'ai, je remet tout sous tension et je vous tient au courant.


Merci !


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 1 Déc - 00:24 (2013)    Sujet du message: panne combo magnetoscope toshiba RD XV50 Répondre en citant

Bonsoir,

Eh bien voilà ...

Avant de remettre tout sous tension, vérifie bien les résistances et les diodes (voir même du zener).
En fouillant sur le net, il semblerait que le transistor 2SC5344 (NPN) soit associé au 2SK3798 donc à voir.
http://www.abcelectronique.com/composants/details_composant.php?id=51045

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
bcbc
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 16 Nov 2013
Messages: 10
Masculin

MessagePosté le: Mar 3 Déc - 22:04 (2013)    Sujet du message: panne combo magnetoscope toshiba RD XV50 Répondre en citant

Bonsoir,


J'ai reçu tout à l'heure mon 2SK3798, je me suis empressé de le souder, j'ai vérifié les diodes, tout était ok. Plus de court circuit au niveau principale de l'alim. Donc j'ai tout remonté, j'ai remi le magnéto en place, et la paf !  malheur le fusible a sauté 


J'ai tout redémonté et je suis dégouté, je retrouve les mêmes symptômes qu'avant ; le mosfet 2SK est à nouveau court circuité entre le drain et la source, et cela recréer un court circuit dans toute l'alim à partir du pont de diode.  


Je n'ai pas pensé à vérifier le petit transistor NPN comme tu me l'avais conseillé Jules, ça m'énerve parce que du coup j'ai claqué direct le mosfet tout neuf… Je n'ai pas le temps de vérifier ce 2SC5344 ce soir mais je le fais dès que j'ai le temps.
Pour contrôler ce transistor, il suffit dans un premier temps juste de vérifier si il n'y a pas de court circuit entre ses broches ?


Merci beaucoup, Cordialement.


Revenir en haut
Benito59
Observateur

Hors ligne

Inscrit le: 20 Fév 2014
Messages: 1
Localisation: Lille
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Jeu 20 Fév - 23:05 (2014)    Sujet du message: panne combo magnetoscope toshiba RD XV50 Répondre en citant

Bonjour à vous deux!

Suite à une recherche sur internet je trouve votre discussion, et je m’aperçois que j'ai exactement les mêmes symptômes sur mon combo Toshiba rdxv50...
Je l'ai démonté comme vous tout à l'heure. Panne incompréhensible, j'ai lancé une copie au soir qui s'est bien déroulée (il a rembobiné la cassette et l'a éjecté puis s'est éteint de lui même), et le lendemain midi lorsque j'ai voulu le rallumer... plus rien, impossible de le faire fonctionner, rien ne s'allume. Crying or Very sad

Je suppose donc que le problème est le même.
Votre discussion s'est arrêtée presque au "meilleur moment" si j'ose dire, je suis fortement intéressé par connaître le dénouement de l'affaire...?
bcbc, as tu fini par trouver le ou les composants qui portaient problème au circuit? As tu fini par réussir à le réparer ou l'as tu balancé par la fenêtre après t'être arraché les cheveux dessus? Evil or Very Mad

J'aimerais comme toi le refaire remarcher... un appareil pareil n'est pas donné, et il ne se fait même plus.
Ce n'est pas si vieux que ça quand même!
Merci pour votre réponse, déjà avec vos messages je me suis senti moins seul!

Cordialement,
Benoît


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 21 Fév - 00:11 (2014)    Sujet du message: panne combo magnetoscope toshiba RD XV50 Répondre en citant

Bonsoir Benito59,

Bienvenue sur le forum.

Désolé pas plus d'infos sur le cas de bcbc ...

Il n'y a pas de magie ... faut commencer par prendre des mesures ...
Bon dépannage.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
hakobordeaux
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Juin 2015
Messages: 5
Masculin

MessagePosté le: Dim 28 Juin - 18:48 (2015)    Sujet du message: panne combo magnetoscope toshiba RD XV50 Répondre en citant

Bonsoir, 


Je me permet de m'inviter sur ce forum et tout particulierement sur ce post pour vous faire part d'un cas intéréssant qui porte sur la même carte d'alimentation !


Quand le courant est branché, le relai cliquete à la manière d'une vieille comtoise ! 





Quand pensez vous ??
Merci de votre aide




L'appareil est un combi VHS/DVD acheté chez Boulanger
La ref de l'appareil est E9TF2FD / Modèle Harmonium : code produit 866249


Okay


Revenir en haut
hakobordeaux
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Juin 2015
Messages: 5
Masculin

MessagePosté le: Mar 30 Juin - 17:45 (2015)    Sujet du message: panne combo magnetoscope toshiba RD XV50 Répondre en citant

Bonjour tout le monde !

Ma panne est elle si catastrophique que personne n'ose me dire de jeter mon appareil ??

Au plaisir de vous lire ...


Revenir en haut
hakobordeaux
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Juin 2015
Messages: 5
Masculin

MessagePosté le: Ven 3 Juil - 10:24 (2015)    Sujet du message: panne combo magnetoscope toshiba RD XV50 Répondre en citant

Bonjour, j'ai contrôlé les alimentations ... tout a l'air en ordre !
Mon relai electromagnetique continue à cliqueter au rythme de 1 claquement par seconde environ  !

Auriez vous une nouvelle piste à suivre ??


Merci pour vos réponses et bonnes vacances !

Le reste de l'appareil .....



Revenir en haut
hakobordeaux
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Juin 2015
Messages: 5
Masculin

MessagePosté le: Sam 4 Juil - 20:20 (2015)    Sujet du message: panne combo magnetoscope toshiba RD XV50 Répondre en citant

Nouvel essai ce soir .... un sifflement et puis plus rien ! que s'est il passé ??  yoda

Revenir en haut
hakobordeaux
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 28 Juin 2015
Messages: 5
Masculin

MessagePosté le: Mar 7 Juil - 08:59 (2015)    Sujet du message: panne combo magnetoscope toshiba RD XV50 Répondre en citant

Bonjour,

Bonne nouvelle ... ou pas ! Le cliquetement du relai est revenu ! mais mon combi VHS/DVD ne fonctionne pas mieux !

Pourquoi j'écris tout ça sur ce forum ? Puisque mon appareil n'interesse personne !!??

Bonnes vacances


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 13:13 (2017)    Sujet du message: panne combo magnetoscope toshiba RD XV50

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage magnetoscope Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2
Page 2 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com