Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Lave linge LADEN EV 1180 ne fonctionne plus
Aller à la page: 1, 2, 3, 4, 5  >

 
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BLANC -> Machine a laver
Sujet précédent :: Sujet suivant  
Auteur Message
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 28 Oct - 10:02 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

Bonjour,
Au cours d'un programme en 40°c synthétique,  la machine s'est arrêté toute seule, plus aucun voyant au tableau de commande.
Après une petite investigation, j'ai bien le 220 V qui arrive sur le filtre anti-parasite et qui sort du filtre pour arriver sur la carte principale.
L'ouverture du boitier contenant la carte principale n'a rien donné, pas de signe de surchauffe, ni de soudure sèche ni de composants (visuellement parlant) détériorés.
Je vous joins la notice technique qui précise un fusible de 10 A sur l'alimentation (page 7) mais qui n'apparaît pas sur le schéma de circuit (page 11) et que je n'ai pas réussit à trouver, j'ai également vérifier la sécurité de porte (je ne savais pas qu'elle pouvait empêcher l'allumage d'un quelconque voyant sur le tableau de commande) qui ne bascule pas lors de la fermeture du capot.
J'ai donc shunté la sécurité de porte et vérifié le shunt à l'ohmmètre et là....toujours rien, pas un seul voyant et rien qui démarre. 
 
Y a t-il vraiment un fusible de 10 A, comme l'indique la notice, qui protège l'installation et ou se situe-t-il? 
Est-il possible qu'un élément extérieur à la carte, en défaut, m'empêche d'avoir l'alimentation sur la carte qui me permettrais de lancer un programme diagnostic?

Je vais tester le bouton de démarrage pour voir si ça peut venir de lui et je vous donne les infos 
Merci d'avance pour vos réponses
PS: ne vous offusquez pas si j'ai mis mon post sur un autre site de dépannage mais le lave linge et un sujet sensible pour ces dames (et pour nous aussi d'ailleurs) et avant de changer éventuellement une carte d'alimentation (142 euros.... glop Shocked ) j'aimerai essayé de trouver la panne


Merci d'avance de vos réponses







Revenir en haut
Publicité






MessagePosté le: Lun 28 Oct - 10:02 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 28 Oct - 10:11 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

je crois que la pièce jointe n'est pas partit.....pourtant je choisit le fichier et je clic sur envoyer mais il n'apparaît pas dans le message Crying or Very sad ...bon

Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Lun 28 Oct - 13:30 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

Si le 220V arrive sur la carte programmateur et que rien ne s'allume, c'est probablement l'alim sur cette carte qui est en panne

Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 28 Oct - 14:31 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

Bonjour JPAT,
Mon avis est aussi que le pb vient de la carte d'alim, je n'ai pas réussit à localiser le fusible (s'il y a...), maintenant reste à savoir d'ou vient le pb sur la carte.
Merci


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Lun 28 Oct - 16:50 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

Une petite photo de la carte peut-être?

Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Lun 28 Oct - 21:21 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

Bonsoir, je reprends maintenant, j'ai dû m'absenter.
voilà les photos...enfin j'espère.
Merci




Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Lun 28 Oct - 22:07 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

Pour moi 2 choses à controler:
- le commutateur rotatif au centre de la carte intégre visiblement un contact de coupure d'alim (la prise qui est dessus), controler si le contact se fait quand le commutateur n'est pas en position arret.
- regarder autour du petit transfo jaune et controler le circuit 8 broches à coté (circuit à découpage qui gére l'alim). 


Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 29 Oct - 09:00 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

Bonjour JPAT,
J'ai fais quelques petits contrôles rapides hier soir et j'ai un doute sur les deux diodes en gros plan sur la photo (D012 et D012), elles passent dans les deux sens.
Je ne sais pas si c'est des zener, je te donne les valeurs,ça te parlera plus qu'à moi.
En ce qui concerne le rotacteur j'ai ouvert le petit capot et je vais le contrôler, pour le composant à 8 pattes je fais comment, il faut le tester sous tension?
Merci 


Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 29 Oct - 09:04 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

...avec les valeurs relevés c'est mieux D012 : passant 169, inverse 1860 et la D013 : passant 455 et inverse 1192

Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 29 Oct - 09:22 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

Pour être sur de la mesure, il faudrait dessouder les diodes.
En général c'est des diodes de redressement ultra rapides.

En général ce style d'alim délivre du 5V (pour la logique) et du 12V (pour les relais et l'afficheur) en sortie.
Il y a un condo chimique en amont sur lequel tu dois trouver du 280V continu.
Après tu retrouves en sortie le 5V, 12V ou du 9V suivant les cas au niveau des autres condos chimiques.

ATTENTION PRESENCE DE LA PHASE SUR CETTE ZONE, PRENDRE TOUTES LES PRECAUSSIONS DE RIGUEUR.

C'est quoi la trace noire sur le dessus du circuit 8 broches???

Pour le rotacteur, il suffit juste de tester la contimuité sur les 2 grosses broches arrieres, pas besoin d'ouvrir.


Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 29 Oct - 09:55 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

ouahhh, ca va un peu vite pour moi, bon je vais d'abord vérifier la continuité sur le rotacteur, je branche mon ohmètre sur les deux broches de la prise et je vérifie en tournant le rotacteur la continuité si j'ai bien compris.En ce qui concerne les condos je vérifie la tension aux bornes de chacun d'eux, sur le primaire et le secondaire? Toutes les prises de ma carte doivent être rebranché comme en fonctionnement normal ?  
Pour la trace noir c'est juste un peu de colle, est ce que je dois vérifier une tension particulière sur ses broches?
Pour les diodes, je verrais après, est ce que D025, D030, D006 et D012 pourrait être le pont de diode, dans ce cas je devrai avoir la même chose sur les 4 diodes.
Merci pour ta patience


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 29 Oct - 10:33 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

En général il y a un pont de diode en entrée de l'alim (coté 280 V) et c'est un redressement avec une seule diode sur les sorties (redressement simple alternance).

Le 220 alternatif est redressé et filtré puis haché par le circuit 8 broches dans le transfo.
En sortie du transfo, on redresse et on filtre à nouveau pour obtenir les basses tensions.

Pour les mesures il faut au moins connecter l'arrivée 220V sur la carte et parfois la serrure de porte et aussi la carte affichage/clavier.
Pour les autres organes pas la peine.

Pour le contact du rotacteur, ouvert quand c'est sur off et continuité quand c'est sur toutes les autres positions.

Premiere mesure, trouver le 280 V sur le condo primaire (il peut y en avoir 2 en serie).
Normalement ça doit être un condo de 10µF en 400V (un truc dans le genre).
Je pense que c'est les 2 gros chimiques qui sont contre le rotacteur (photo 1).
Si pas de tension en ce point, pas la peine d'aller plus loin sur la carte, faut chercher avant (contact du rotacteur ou autre sécurité).


Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 29 Oct - 12:22 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

Désolé pour le temps de réponse mais je ne suis pas super bien équipé et je préfère ne pas me tromper sur les mesures.C'est bon j'ai testé le rotacteur, en fonction de la position du rotacteur sur le bandeau j'ai "continuité" avec un ou plusieurs contacts sous la carte sauf pour la position lavage main 30°, j'ai par contre pour chaque position du rotacteur une valeur de 725 (position sonnette sur le metrix) sur les contacts en bas à droite entouré sur la photo, je pense que ça doit être normal.
Pour les tensions, je vais vérifier ça cet aprèm et vous donnerez les résultats, les 2 gros condos du primaire sont bien ceux à côté du rotacteur (4.7 uF, 400 V, 105°).
Vous avez une astuce particulière pour tester l'alim en toute sécurité car une fois sous tension je ne la manipulerai plus? je pense que je vais marquer au stylo les endroits ou je dois prendre mes tensions.
En tout cas merci pour votre aide, elle a le mérite au moins de me perfectionner en électronique

http://www.sendspace.com/file/xh2o8m




Revenir en haut
Mecbo19
Débutant
Débutant

Hors ligne

Inscrit le: 11 Aoû 2012
Messages: 66
Localisation: La Seyne sur mer
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 29 Oct - 12:26 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

...Mince, je pensais que la photo retravaillé sur powerpoint passerais, vous pouvez la récupérer avec l'adresse?
Les 725 c'est en bas à gauche mais vous aviez compris.
A+


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 29 Oct - 12:37 (2013)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus Répondre en citant

Moi je parlais de ce contact (entouré en rouge):



L'alim doit arriver sur ce connecteur puis se retrouver sur des pates du rotacteur soudées sur la carte.
C'est cette continuité qu'il faut tester.

Je pense que c'est cette zone pour la sortie:


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 04:37 (2017)    Sujet du message: [Résolu] Lave linge LADEN EV 1180 ne fonctionne plus

Revenir en haut
Montrer les messages depuis:   
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BLANC -> Machine a laver Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3, 4, 5  >
Page 1 sur 5

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com