Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] WALTHAM WTHD 32PR10B.


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
vurtaid
Amateur
Amateur

Hors ligne

Inscrit le: 18 Déc 2008
Messages: 477
Localisation: france
Masculin Scorpion (23oct-21nov)

MessagePosté le: Lun 14 Oct - 18:10 (2013)    Sujet du message: [Résolu] WALTHAM WTHD 32PR10B. Répondre en citant

Bonsoir a tous...sur l alim de ce lcd  j ai un transidtor avec deux pattes en cc.

marquage  y2010dn ??? je ne le trouve nul part....

tvc ref   WTHD 32PR10B

ALIM REF 17PW26-4

POS transistor  Q828.

   Merci si on pouvez me donner autres denominations ou equivalences plus connues.A+
_________________
L HOMME N EST PAS FAIT POUR TRAVAILLER:
LA PREUVE ...CA LE FATIGUE.
l experience est comme une lanterne accrochée dans le dos...car elle n eclaire que le chemin parcouru...


Revenir en haut
Publicité






MessagePosté le: Lun 14 Oct - 18:10 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
vurtaid
Amateur
Amateur

Hors ligne

Inscrit le: 18 Déc 2008
Messages: 477
Localisation: france
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mar 15 Oct - 06:53 (2013)    Sujet du message: [Résolu] WALTHAM WTHD 32PR10B. Répondre en citant

RE...EN FAIT la position Q828 N est pas un transistor mais une double diode en boitier TO220 montée sur radiateur;c est la denomination Q qui m a induit en erreur;mais en regardant de pres on voit que les deux anodes sont branchées sur un secondaire du transfo donnant les 24v pour l inverter. donc redresseur..si ca peut interesser sa ref est STPS20H100C       2X10A  100V.

diodes remplacées ca marche...pourtant peut on me dire si c est normal qu au demarrage le voyant clignote 10+6 fois avant  qu il ne s allume ???  aucun condos gonflés,mesurés au capa  sont tous ok??????? Si on peut m informer   merci
_________________
L HOMME N EST PAS FAIT POUR TRAVAILLER:
LA PREUVE ...CA LE FATIGUE.
l experience est comme une lanterne accrochée dans le dos...car elle n eclaire que le chemin parcouru...


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 23:43 (2017)    Sujet du message: [Résolu] WALTHAM WTHD 32PR10B.

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com