Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] WALTHAM WTHD 32PR10B.


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
vurtaid
Amateur
Amateur

Hors ligne

Inscrit le: 18 Déc 2008
Messages: 477
Localisation: france
Masculin Scorpion (23oct-21nov)

MessagePosté le: Lun 14 Oct - 18:09 (2013)    Sujet du message: [Résolu] WALTHAM WTHD 32PR10B. Répondre en citant

Bonsoir a tous...sur l alim de ce lcd  j ai un transidtor avec deux pattes en cc.

marquage  y2010dn ??? je ne le trouve nul part....

tvc ref   WTHD 32PR10B

ALIM REF 17PW26-4

POS transistor  Q828.

   Merci si on pouvez me donner autres denominations ou equivalences plus connues.A+
_________________
L HOMME N EST PAS FAIT POUR TRAVAILLER:
LA PREUVE ...CA LE FATIGUE.
l experience est comme une lanterne accrochée dans le dos...car elle n eclaire que le chemin parcouru...


Revenir en haut
Publicité






MessagePosté le: Lun 14 Oct - 18:09 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 15 Oct - 23:13 (2013)    Sujet du message: [Résolu] WALTHAM WTHD 32PR10B. Répondre en citant

Bonsoir Vurtaid,

Ton Q828 ne ressemble pas à Q815 et 816 ?

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
vurtaid
Amateur
Amateur

Hors ligne

Inscrit le: 18 Déc 2008
Messages: 477
Localisation: france
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mer 16 Oct - 10:11 (2013)    Sujet du message: [Résolu] WALTHAM WTHD 32PR10B. Répondre en citant

salut jules...j ai mis resolu....pour la panne j etais sur ,puisque entre 2 pattes j avais un clou. le pb c est que je cherchais la ref dans les transistors alors que c etait une diode (double) et en boitier to220.c est le Q qui m a berné. c est en regardant ou aboutissaient les pattes que j ai vu qu elles etaient pour 2 d entres elles reliées au secondaire d un transfo ,donc cela m a fait tilt !!! c est un redresseur.
 (je dois etre trop vieux)
sur cette plat alim en Q815 ET 16 J ai rien les places sont vides.

mais j en profites pour te demander si c est normal que ce tv la diode facade clignote 17 fois avant que les neons s eclairent ??

surtout que le client m a fait part qu il trouvait le temps long a l allumage..a part cela il fonctionne correct?? si t as des precisions elles seront bien venues...tous les condos alim correct mesure au capa....en tous cas merci.

ps je sais pas pourquoi ce post est doublé ?????
_________________
L HOMME N EST PAS FAIT POUR TRAVAILLER:
LA PREUVE ...CA LE FATIGUE.
l experience est comme une lanterne accrochée dans le dos...car elle n eclaire que le chemin parcouru...


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 05:22 (2017)    Sujet du message: [Résolu] WALTHAM WTHD 32PR10B.

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com