Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Machine indesit WIDL 146
Aller à la page: <  1, 2, 3, 4  >

 
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BLANC -> Machine a laver
Sujet précédent :: Sujet suivant  
Auteur Message
hornet49



Inscrit le: 04 Nov 2011
Messages: 28

MessagePosté le: Mer 8 Jan - 17:13 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

Revue du message précédent :

Merci de m'avoir répondu et surtout aussi vite !
alors pas de tension continu sur le C17 et idem sur le gros condo ( C4 )
une diode qui serai hs ? que me propose tu de testé maintenant ?
Merci d'avance en tout cas ( on avance on avance ... )
Revenir en haut
Publicité






MessagePosté le: Mer 8 Jan - 17:13 (2014)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
hornet49
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Nov 2011
Messages: 28
Localisation: angers

MessagePosté le: Mer 8 Jan - 17:21 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

je viens de refaire un test ce coup ci en rebranchant les connecteurs de "puissance"
là j'ai bien maintenant mon 330V sur C4 et seulement 4V au borne de C17
et le voyant rouge clignote et le voyant vert du bouton mini clignote
une idée ???


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mer 8 Jan - 17:27 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

Donc là le programmateur fonctionne si les voyants clignotent.
Pouquoi cela ne fonctionnait pas precedement?
Un faux contact?

Je ne vois pas de quoi on parle quand tu dis "voyant vert du bouton mini clignote", je vois pas quel est le bouton "mini"....
Une petite photo du panneau avant avec ces voyants allumés serait utile.

La combinaison des voyants donne un code erreur.

Le voyant vert clignote rapidement je suppose?


Revenir en haut
hornet49
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Nov 2011
Messages: 28
Localisation: angers

MessagePosté le: Mer 8 Jan - 17:59 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

Non, le voyant vert reste allumé fixe maintenant 
je viens de faire un autre test, le voyant s'allume que si je suis sur les programme de 1 à 5 et le symbole avec les petites gouttes comme sur la photo. sinon il s'éteint.  Rolling Eyes
mais impossible de la mettre en route ou simplement d'effacé le code erreur en maintenant le bouton départ cycle enfoncé :-/
je vous joins la photo....


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mer 8 Jan - 21:31 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

Si le voyant est alumé fixe, ce n'est pas un code erreur.

La fermeture du hublot est bien detectée par la machine?


Revenir en haut
hornet49
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Nov 2011
Messages: 28
Localisation: angers

MessagePosté le: Jeu 9 Jan - 13:29 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

alors ce midi je viens de refaire un test du coup j'ai le voyant mini qui clignote très rapidement.je peux effacé le code erreur avec le maintiens long sur le bouton départ cycle.
après le voyant rouge power clignote "normalement" mais je ne peux rien faire de plus, j'ai beau appuyer sur tout les boutons mais rien y fait  Rolling Eyes


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Jeu 9 Jan - 13:57 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

Déjà il n'est pas logique que le résultat soit différent à chaque essai que tu fais....
ya un truc louche là!

Le voyant rouge clignote ou non suivant si la porte est fermée ou non.
Si'il ne change pas de status entre porte ouverte et fermée, il faut chercher du coté de la serrure....
Car si le programmateur voit la porte ouverte, normal qui ne démarre pas.

Pour les codes défauts voir ici:
http://www.tout-electromenager.fr/doc_technique-40-1-Codes-pannes-lave-ling…


Revenir en haut
hornet49
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Nov 2011
Messages: 28
Localisation: angers

MessagePosté le: Ven 10 Jan - 07:59 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

Donc maintenant je suis revenu a la panne initial
c'est a dire que le voyant mini clignote rapidement.
j'efface le code erreur du coup le bouton power clignote ( mais là impossible de lancer un cycle ou même d'éteindre la machine )
testé en débranchant puis en rebranchant prise secteur idem le voyant power clignote "normalement" mais impossible de démarrer un cycle ou d'éteindre la machine, j'ai fait comme tu m'as dit vérifier la position fermer du hublot mais non ça marche toujours pas.
après et là c'est bizard mais si je laisse la machine sous tension au moins 3,4 heures je peux enfin l'éteindre et la rallumer et la tout fonctionne.
enfin jusqu'au prochain cycle ou le voyant mini se remettra à clignoter (mais il ne le fait pas à chaque cycle) 


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Ven 10 Jan - 10:38 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

Hublot ouvert = voyant rouge clignote
Hublot fermé = voyant rouge fixe

ON EST D'ACCORD?

Si c'est pas le cas, c'est un probleme intermitant sur la serrure du hublot.

Après il y a aussi l'autre panne qui donne le code erreur parfois (à traiter après résolution de la premiere).


Revenir en haut
hornet49
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Nov 2011
Messages: 28
Localisation: angers

MessagePosté le: Ven 10 Jan - 12:55 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

hublot ouvert = voyant rouge clignote
hublot fermé = voyant rouge clignote
si je touche a rien je laisse la machine sous tension, au bout de 4 heures voyant rouge clignote toujours mais là je peux l'éteindre avec le bouton power et la rallumé.
autre symptôme si ça peut aider sur la carte électronique j'ai un composant qui siffle mais j'arrive pas à l'identifier précisément.
je ne pense pas à un problème de hublot car le problème serai toujours identique même après 4 heures de mise sous tension non ?
enfin je sais pas c'est une supposition ?
en tout cas merci de me suivre pour cette panne qui m'a l'aire pas simple à localiser :-(


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Ven 10 Jan - 14:21 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

Je ne posséde pas cette machien mais pour en avoir dépannée plusieurs, il me semble que le voyant rouge change de status suivant l'ouverture ou non du hublot....

si je touche a rien je laisse la machine sous tension, au bout de 4 heures voyant rouge clignote toujours mais là je peux l'éteindre avec le bouton power et la rallumé -> OK mais à partir de là, le voyant rouge est comment?


Revenir en haut
hornet49
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Nov 2011
Messages: 28
Localisation: angers

MessagePosté le: Ven 10 Jan - 14:29 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

je vais regarder ça ce soir pour le voyant hublot ouvert et hublot fermé.
Mais au bout de 4 heures la machine fonctionne normalement, je peu lancer un cycle.
mais je sais que pendant son cycle le voyant mini va se remettre à clignoter rapidement, la machine va aller jusqu'au bout du programme ( car le ligne est propre et essoré) mais il faudra que je refasse la manip pour enlevé l'erreur puis attendre 4 heures et la je pourrais relancer un lavage.
et parfois elle fait le programme en entier sans que le voyant mini s'allume mais c'est plutôt très rare.
je vais lancer un programme complet ce soir je te tiens au courant.


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Ven 10 Jan - 15:04 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

Il y a pour moi 2 pannes:
- Celle qui empéche le démarrage (panne depuis l'intervention sur les condos).
- Celle qui cause le voyant de défaut en fin de cycle (panne de départ)

Pour moi il faut commancer par solutionner la premiere puis après on voit l'autre.

Je suis quand même étonné de la tension mesurée sur C17....
Il devrait y avoir 5V je pense.
Il me semble que l'alim sort du 5V et du 12V.

Si la tension est trop limite cela peut faire déconner le programmateur.

De plus le sifflement (qui vient surement du petit trabsfo de l'alim à découpage) indique probablement que l'alim ne tourne pas correctement....

Il n'y aurait pas un condo chimique mal soudé ou remonté à l'envers en sortie de l'alim par hasard (C17 par exemple...)?....


Revenir en haut
hornet49
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Nov 2011
Messages: 28
Localisation: angers

MessagePosté le: Ven 10 Jan - 16:28 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

je vais refaire les soudures au cas ou, mais le sifflement était présent avant que je change les condos
je regarde tout ça se soir et je te tiens au jus
je pensai aussi que le sifflement venait du petit transfo (vraiment petit d’ailleurs) 
en tout cas d'après le code panne ça serai le pressostat :-(


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Ven 10 Jan - 17:08 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

Oui mais un probleme pressostat ça peut être juste le tuyau bouché, il faut démonter pour voir ce qu'il en est.

Revenir en haut
hornet49
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 04 Nov 2011
Messages: 28
Localisation: angers

MessagePosté le: Sam 11 Jan - 11:09 (2014)    Sujet du message: Machine indesit WIDL 146 Répondre en citant

Hier soir j'ai réussit la lancé un programme complet et pas de code erreur a la fin du programme. coup de chance ???
le voyant power ne clignotte plus :-(
j'ai revérifier les valeur avec un autre multimère plus précit 5.2 V sur C17
aujourd'hui je travail mais ce soir je relance une machine et si tout est ok je remonte le tout


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 21:39 (2017)    Sujet du message: Machine indesit WIDL 146

Revenir en haut
Montrer les messages depuis:   
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BLANC -> Machine a laver Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4  >
Page 2 sur 4

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com