Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Allumage impossible 46x20e


 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SHARP
Previous topic :: Next topic  
Author Message
xoxu
Nouveau venu
Nouveau venu

Offline

Joined: 01 Oct 2013
Posts: 9
Masculin

PostPosted: Tue 1 Oct - 17:40 (2013)    Post subject: Allumage impossible 46x20e Reply with quote

Bonjour

Marque : Sharp
Model : LC-46x20e
Chassis :
Default constaté : Allumage impossible,
appui power bref : led clignote rouge en continue
appui long sur power : vert clignotant, vert fixe, puis rouge clignotant infini
appui long sur power + bref sur menu : vert clignotant, vert fixe, séquence a voir dans la vidéo

Les mesures effectuées :
- 1ere carte d'alim OK sortie 235V alternatif
- BU5V OK
- INV60V/UR15/S15V à 0V en marche... sauf pendant la période ou la led est verte clignotante/fixe lors d'un appuis long sur power
- PNL12V idem ci-dessus

Pas de trace de brulure sur les inverters, pas de trace de chauffe excessive non plus idem sur carte d'alim
soudures refaite pour la plupart des points sensible sur ces deux cartes

je vous demande vos lumières d’expérience sur ce genre de problèmes qui arrive relativement souvent j'ai eu l'impression en cherchant sur le forum
panne des cartes inverter?(si oui quel est le problème, quel(s) composant(s) est en cause?)
panne néons?(est il possible de détecter un néon mort sans tout démonter?)
panne mainboard?

ma conclusion est que le problème vient des inverters mais il n'y a aucun schéma de ces cartes alors que les autres sont bien documenté...

http://www.youtube.com/watch?v=UPqlyDzNkGQ

Merci de m'orienter, selon le problème je vais essayer de redonner vie a ce beau mastodonte qui ne nous as jamais lâché jusqu’à maintenant (pas comme les 3 samsung avec dalle HS au bout de trop peu de temps pour dire ouf que mes frères ont acheté...)

Cordialement
Xoxu


Back to top
Contenu Sponsorisé






PostPosted: Today at 19:29 (2019)    Post subject: Allumage impossible 46x20e

Back to top
NIPPON
Amateur
Amateur

Offline

Joined: 19 Nov 2008
Posts: 446
Masculin

PostPosted: Tue 1 Oct - 19:30 (2013)    Post subject: Allumage impossible 46x20e Reply with quote

Bonsoir

vous avez bien renseigné et video à l'appui, c'est cool.

Bon alors le code erreur de votre video:
http://www.youtube.com/watch?v=UPqlyDzNkGQ

c'est:
2 rouge O/I et 5 vert OPC
ce qui correspond à PanelPOWER ERROR
en gros vous avez un probleme localisé au niveau de l'alimentation du paneau LCD (driver) ou alors la T-con.

faites un test en débranchant les 2 nappes sortant de la Tcon à la dalle.
si le pb disparait: Dalle HS

si ca persiste:
verifiez que la Tcon est bien alimentée

bon courage
_________________
http://depannage-sharp.wikeo.fr/


Back to top
Visit poster’s website
xoxu
Nouveau venu
Nouveau venu

Offline

Joined: 01 Oct 2013
Posts: 9
Masculin

PostPosted: Tue 1 Oct - 20:15 (2013)    Post subject: Allumage impossible 46x20e Reply with quote

Test effectué en débranchant les deux nappes sortant de la tcon a la dalle
->problème toujours présent, clignotement infinie rouge ou en mode affichage de l'erreur j'ai pas encore vérifié que le code est le même mais il a l'air
demain je vérifie la tcon plus en détails

Merci pour votre réponse en tout cas, ça éloigne probablement le problème des inverters...
ça ma permit aussi de mieux comprendre les codes erreur du modèle qui pour moi restai un mystère obscure même en les relisant plusieurs fois...

Cordialement
xoxu


Back to top
NIPPON
Amateur
Amateur

Offline

Joined: 19 Nov 2008
Posts: 446
Masculin

PostPosted: Tue 1 Oct - 20:42 (2013)    Post subject: Allumage impossible 46x20e Reply with quote

c'est simple la lecture du code erreur s'effectue simplement en lisant séparement les voyants

le voyant rouge clignotte 2 fois entre chaque pause
donc code 2

et le voyant vert clignote 5 fois entre chaque pause
donc code 5
_________________
http://depannage-sharp.wikeo.fr/


Back to top
Visit poster’s website
xoxu
Nouveau venu
Nouveau venu

Offline

Joined: 01 Oct 2013
Posts: 9
Masculin

PostPosted: Wed 2 Oct - 08:18 (2013)    Post subject: Allumage impossible 46x20e Reply with quote

Bonjour

la carte tcon est bien alimenté en 12v lors des démarrages forcé
y'a t'il un moyen de vérifier si elle alimente bien la dalle après?
en utilisant un oscilloscope peut on voir les signaux de sortie de cette carte?
qu'elles sont les pannes fréquentes de ce genre de carte?

vous dites que ça peut être l'alimentation du panneau LCD (driver) ou alors la T-con, ce n'est pas la même carte/même circuit?

j'ai en tout 3 connecteurs qui arrivent sur cette carte, l'alim 12V, le LVDS et un autre qui contient :
GND
inv_osc
uclk_s
Test_mode
cont_det
vcom_wp
vcom_scl
vcom_sda

dont un port i2c plus deux trois autres truc, si l'une de ces patte est un retour je doit avoir ou pas un certain niveau logique qui indique que la carte est en panne non?

autre question(encore une..), puis-je forcer l'alimentation des néons soit par cette même prise en simulant une tcon fonctionnelle ou par le connecteur reliant les inverters a la mainboard en mettant a 5v une pin de commande?

Cordialement
Xoxu


Back to top
NIPPON
Amateur
Amateur

Offline

Joined: 19 Nov 2008
Posts: 446
Masculin

PostPosted: Wed 2 Oct - 09:49 (2013)    Post subject: Allumage impossible 46x20e Reply with quote

désolé je peux pas vous répondre
avez vous vérifier la continuité de la nappe LVDS? 
_________________
http://depannage-sharp.wikeo.fr/


Back to top
Visit poster’s website
xoxu
Nouveau venu
Nouveau venu

Offline

Joined: 01 Oct 2013
Posts: 9
Masculin

PostPosted: Wed 2 Oct - 18:10 (2013)    Post subject: Allumage impossible 46x20e Reply with quote

y'a du nouveau! pas en bien je craint..

câble lvds testé, il ne s'agit d'ailleurs pas d'une nappe mais d'un ensemble de fils sur ce modèle
il n'a rien a priori

par contre impossible de retrouver le code d'erreur ni même d'en afficher un autre
tout branché :
appuis cour sur power ->clignotement rouge infini
appuis long ->clignotement vert, vert fixe, clignotement infini
impossible de voir un quelconque code d'erreur... aucune combinaison de touche sur le téléviseur ou même la télécommande ne déclenche l'affichage du code précédent
le seul moyen de ré-afficher le code et de débrancher l'alimentation de la TCON...

quoic'est qu'ça veux dire tous tatoin!!
(toujours pas d'affichage mais il me paraissait inutile de le stipuler...)
je démonte la dalle pour vérifier les nappes et le circuit entre la tcon et la dalle?

parce que normalement si il me met pas de message d'erreur il doit bien finir par lancer le rétroéclairage
et si il clignote rouge il devrait bien m'afficher un code d'erreur non?

Cordialement
Xoxu

[Edit :]
en démontant les nappes entre la TCON et le circuit de la dalle je me suis aperçut qu'une des deux est déchiré et 3 fils sont coupés...
je ressoude ça et je vous tiens au courant


Back to top
xoxu
Nouveau venu
Nouveau venu

Offline

Joined: 01 Oct 2013
Posts: 9
Masculin

PostPosted: Sun 6 Oct - 17:31 (2013)    Post subject: Allumage impossible 46x20e Reply with quote

me revoila

l'erreur Tcon a disparu en même temps que la réparation de la nappe donc ce point la est résolu
par contre l’écran ne s'allume pas
je n'ai plus que le code d'erreur initial du a l'inverter ou au lampe
j'ai vérifier les néon et tous sont un peut noir au début et a la fin mais aucun n'est cassé et/ou trop noir (pas facile de vérifier plus que ça...)

j'ai cru comprendre qu'au bout de 5 quelque-chose (démarrage/défaut lampes...?) l’écran se met en sécurité et qu'il faut réinitialiser le compteur pour le faire redémarrer

donc soit c'est les inverters (comment les tester, y'en a 4 carte en tout...)
soit c'est les néons
soit juste le compteur à remettre a 0 suite a la réparation de la nappe et au changement de condo que j'ai effectuer.

Merci pour votre aide jusqu’à la

Cordialement
Xoxu

[edit]
en maintenant input et volume down en mettant sur on la télé je peux apercevoir un début de rétroéclairage dans le coin haut gauche de l’écran avec de la neige et le rectangle de sélection de la source
néon ou inverter?


Back to top
Contenu Sponsorisé






PostPosted: Today at 19:29 (2019)    Post subject: Allumage impossible 46x20e

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SHARP All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group