Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Hisense PDH4217EU rien


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
alain28
Apprenti
Apprenti

Hors ligne

Inscrit le: 24 Jan 2009
Messages: 159
Masculin Bélier (21mar-19avr)

MessagePosté le: Dim 29 Sep - 21:21 (2013)    Sujet du message: [Résolu] Hisense PDH4217EU rien Répondre en citant

Marque : Hisense
Modèle : HDP4217EU
Châssis : D53A ?
Dalle : samsung 42V4
Défaut constaté : plus rien, pas de démarrage.
 
Alim STBY  sur carte alim LJ44-00092C des condos gonflés: C108, C109, C105, C110
ZD101 en CC remplacement, remplacés  aussi C109, C105, C110, C104, C106
Sur Y SUS C5040 gonflé.
Appareil semble refonctionner correctement cependant des petits pixels rouges aléatoires) et alim Vscan a - 174v et ne se règle pas...
En fait alim Vscan HS sur LJ44-00092C, IC561, ZD562 (à vérifier repère à coté de IC561), PC561, C561 HS
Cette panne n'était pas récente! vu la poussière deposée sur IC 561 après son éclatement.
En regardant un peu autour des autres hacheur serie KA5 Fairchild d'autres chimique semblent fatigués (les 47uF 50v)
C'est la l'utilité d'avoir un appareil pour vérifier l' ESR et la valeur des condensateurs chimique ( un PEAK , fabrication anglaise)qui permet de tester généralement en place mais evidemment des fois pas possible.
Le TV semble avoir tourné.
Il est donc remplacé également:
C565, C566, C536, C506, C536, C531, C501
Concernant  le schéma donné sur le post:
http://teleservice.xooit.fr/t11664-probleme-alimentation-samsung-plasma.htm…
Les zener 30V sur les KA5 ne sont pas  présentes.(schéma version plus ancienne surement)
les KA5 sont indiqués en M alors que L de montés sur la carte.(soit la fréquence de découpage 50KHz et non 67 kHz)
J'ai monté un KA5L0380 au lieu de KA5L0365 (800V au lieu de 650V) car pas chez le fournisseur mais il est preferable de monter le 0365.
Egalement dans cette série de  circuit integré le 0380 est arrêté a mi sept 2013, le 0365 a été mis en non recommandé en sept 2012 mais pas arrêté a ce jour!
Le photocoupleur de régulation est un P421 Toshiba, j'ai monté un PC817 Sharp car pas l'autre sous la main.
Le Vscan est ajusté a - 190V comme demandé sur le tableau, plus de pixels rouges.
 
En esperant que c'est reparti pour encore qq années.
(doit etre de 2006)
 
AM


Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: Dim 29 Sep - 21:21 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com