Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Ampli, composant cramé !!!!
Aller à la page: 1, 2, 3  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI
Sujet précédent :: Sujet suivant  
Auteur Message
malaudent
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Nov 2008
Messages: 10

MessagePosté le: Mer 5 Nov - 18:32 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

Bonsoir a tous

Voila, je viens d'acheter un kit 7.1 (Créative Gigaworks S750) sur Ebay
Avant de l'installer dans le salon, j'ai entrepris de le démonter pour le nettoyer, après le démontage de l'ampli intégré au caisson de basse, voila sur quoi je suis tombé






il y a deux circuits imprimés identique, la on distingue un peu mieux le composant






Que me conseilleriez-vous de faire ?

merci d'avance


Revenir en haut
Publicité






MessagePosté le: Mer 5 Nov - 18:32 (2008)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 5 Nov - 22:59 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

on dirait des capa qui on cramer ..... malheureusement sans le schema sa va etre chaud a depanner c'est quand meme bizzard que sur les 2 platine elle on flamber ses capa se trouve au niveau des ampli son ??? ou alors dans l'alimentation ...?? je dirait dans l'alim a premiere vu l'alim des amplis
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
LILOU7
Débutant
Débutant

Hors ligne

Inscrit le: 17 Sep 2008
Messages: 42
Localisation: grenoble
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 6 Nov - 20:27 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

le petit composant brulé a 2 ou 3 pates???
_________________
LILOU7


Revenir en haut
malaudent
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Nov 2008
Messages: 10

MessagePosté le: Jeu 6 Nov - 23:58 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

Merci pour vos réponses

le vendeur n'avait certifié qu'il fonctionnait, alors pour en avoir le coeur net, j'ai tout remonté, j'ai tout branché et .......... hoooooooo miracle il fonctionne Shocked Shocked Shocked Shocked

jonathan a écrit:

on dirait des capa qui on cramer .....


kesoko ? aprés le nettoyage du cirduit imprimé a l'emplacement du composant brùler, il est inscrit "C 40"
 
jonathan a écrit:

ses capa se trouve au niveau des ampli son ??? ou alors dans l'alimentation ...??
Je pense (attention je ne suis pas un électronicien) que ça fait partie de l'amplification car sur la droite, il y a un plus grand circuit imprimé avec plusieurs transfo

jonathan a écrit:

 sans le schema sa va etre chaud a depanner

Justement, où puis-je me le procurer ce schéma ?

LILOU7 a écrit:

le petit composant brulé a 2 ou 3 pates???
2

Revenir en haut
AUDIOVALVE
Amateur
Amateur

Hors ligne

Inscrit le: 24 Juil 2008
Messages: 396
Localisation: 92
Masculin

MessagePosté le: Mer 12 Nov - 10:32 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

ce sont les CTN de protection.

ça marche oui , mais.....  sans ceinture NI bretelles ! Mr. Green

ton vendeur est un pignouf!
_________________
"il y a trois sortes de mensonges: les mensonges,les sacrés mensonges et les statistiques" (Marc Twain)


Revenir en haut
malaudent
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Nov 2008
Messages: 10

MessagePosté le: Mer 12 Nov - 20:59 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

Bonsoir Audiovalve et merci pour ta réponse

AUDIOVALVE a écrit:

ce sont les CTN de protection.
ça marche oui , mais.....  sans ceinture NI bretelles ! Mr. Green


Pourrais-tu être plus explicite s.v.p, est-ce que je risque quelque chose si je continue à l'utiliser comme ça ?
Qu'est-ce qui aurait pu provoquer ces dégâts


AUDIOVALVE a écrit:

ton vendeur est un pignouf!

Je lui laisse le bénéfice du doute, car il ne pouvait pas savoir sans le démonter

Pour faire avancer le problème
J'ai été chez un réparateur qui malheureusement n'a pas pu m'aider, car il ne possède pas le schéma
Alors j'ai écrit un mail au support technique de Créative, pour leur demander ce fameux schéma
Voici la réponse
"Je peux vous proposer son remplacement avec un autre kit a un coût de 449.10 € (Inclus VAT +frais de port & emballage)." Shocked blablablablablabla........... ils sont gonflés quand même !!!!
Dans l'union européenne, les constructeur ne sont-ils pas obligé de qonner libre accès à leur schéma électrique ?

Que puis-je faire ?


Revenir en haut
AUDIOVALVE
Amateur
Amateur

Hors ligne

Inscrit le: 24 Juil 2008
Messages: 396
Localisation: 92
Masculin

MessagePosté le: Mer 12 Nov - 22:29 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

ce sont (je suppose car je n'ai pas mis les mains dans le cambouis) les CTN ( résistance à coef de température négatif) qui évitent l'appel de courant au démarrage.

ça peut marcher comme ça , si le transfo d'alim ne proteste pas trop.
_________________
"il y a trois sortes de mensonges: les mensonges,les sacrés mensonges et les statistiques" (Marc Twain)


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mer 12 Nov - 23:17 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

non aucune obligation au constructeur de donner leur schema electrique gratuitement ........... et aucune obligation de le donner tout court ... c'est pour cela que les proffessionelle

sont abonner DOC TECHNIQUE des constructeur qui coutte enormement chere surtout si on est depanneur multimarque ......... avec l'arriver du net heureusement les schema en pdf

se sont bien democratiser ..... grasse a des ame charitable mais le probleme avec les appareil de pc de chez creative ou autre son des appareil qui tombe tres peu en panne et pour

avoir les schema galere generalement ces appareil son renvoyer chez le constructeur ce qui bloque l'access au schema car aucune sortit de l'usine ....

bon courage

jonathan
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
AUDIOVALVE
Amateur
Amateur

Hors ligne

Inscrit le: 24 Juil 2008
Messages: 396
Localisation: 92
Masculin

MessagePosté le: Jeu 13 Nov - 10:36 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

malaudent a écrit:

Pour faire avancer le problème
J'ai été chez un réparateur qui malheureusement n'a pas pu m'aider, car il ne possède pas le schéma

Que puis-je faire ?


déjà , changer de réparateur !

si il ne sais pas se dépatouiller sans doc , il doit retourner à l'école ou changer de taf !
_________________
"il y a trois sortes de mensonges: les mensonges,les sacrés mensonges et les statistiques" (Marc Twain)


Revenir en haut
malaudent
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Nov 2008
Messages: 10

MessagePosté le: Ven 14 Nov - 18:29 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

Salut


jonathan a écrit:

non aucune obligation au constructeur de donner leur schema electrique



Dans le milieu automobile, je sais bien que tous les constructeur ont l'obligation de donner libre accès à leur documentation technique (payant bien évidement), je me disais qu'avec un peu de chance cela aurait été la même chose avec l'informatique
En tous les cas, je te remercie pour ces précisions


AUDIOVALVE a écrit:

ce sont (je suppose car je n'ai pas mis les mains dans le cambouis) les CTN 
Mes connaissances en électronique sont limitées mais, dessouder un composant, mesurer son impédance, ça je peux le faire
Si en prenant quelques mesures, on parviendrait a déterminer le type et la valeur du composant,alors si ça te dit, je veux bien essayer


AUDIOVALVE a écrit:

ça peut marcher comme ça , si le transfo d'alim ne proteste pas trop.
ça se diagnostique comment ?

Merci


Revenir en haut
AUDIOVALVE
Amateur
Amateur

Hors ligne

Inscrit le: 24 Juil 2008
Messages: 396
Localisation: 92
Masculin

MessagePosté le: Ven 14 Nov - 19:36 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

puisque marqué C40 , c'est donc probablement un condo (je retire ma théorie de la CTN).

à quoi sert-il ?

pourquoi à t'il cramé ?

va-t'on trouver un plombier le samedi soir ?

ma boule de cristal est en grève avec les pauvres pilotes d'AF Mr. Green
_________________
"il y a trois sortes de mensonges: les mensonges,les sacrés mensonges et les statistiques" (Marc Twain)


Revenir en haut
malaudent
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Nov 2008
Messages: 10

MessagePosté le: Ven 14 Nov - 20:05 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

Bon ben je n'ai plus qu'a trouver un réparateur digne de ce nom

Merci pour tout


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Ven 14 Nov - 21:25 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

meme un reparateur digne de se nom ne risque pas de le depanner car sans le schema il est impossible de connaitre la valeur de la capa .................. je croi qu'il te reste plus qu'a les suprimer tout simplement et si sa marche ben tu laisse comme et puis c'est tou


salutation

jonathan
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
AUDIOVALVE
Amateur
Amateur

Hors ligne

Inscrit le: 24 Juil 2008
Messages: 396
Localisation: 92
Masculin

MessagePosté le: Ven 14 Nov - 23:04 (2008)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

un dépanneur "digne de se nom" se sert de sa formation théorique pour revenir sur les principes du circuit examiné...

Si je devais avoir TOUTES les docs des bouzins que je décoince avant d'y toucher , ma famille serait morte de faim depuis longtemps...

un ampli est un ampli
une alim est une alim
une alim à découpage est ... etc ...

tous ce circuits font appels à des principes connus, et a des conceptions peu ou prou équivalentes.

la valeur d'une capa , ou de tout autre composant se déduit à partir de principes de physiques connus ET que le techno moderne se DOIT de maitriser... le dépannage "recettes de cuisine" Evil or Very Mad est mort depuis longtemps Mr. Green
_________________
"il y a trois sortes de mensonges: les mensonges,les sacrés mensonges et les statistiques" (Marc Twain)


Revenir en haut
malaudent
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 03 Nov 2008
Messages: 10

MessagePosté le: Ven 30 Jan - 00:14 (2009)    Sujet du message: Ampli, composant cramé !!!! Répondre en citant

salut les gars
j'ai du nouveau, figurez-vous que cet ampli manquent totalement de fiabilité, en général et ne tiennent même pas deux ans
la garantie constructeur (qui est de deux ans) remplace une fois, parfois deux ce produit pendant la période de garantie mais après, elle laisse les clients avec un ampli qui va retomber en panne Sad
à force de chercher, je suis tombé sur un forum Américain ou par chance, il y a un gars qui a étudié cet ampli et a mis à disposition des schémas électriques et une foule d'informations

AUDIOVALVE a écrit:
pourquoi à t'il cramé ?

la réponse est toute simple
l'ampli est fixé dans un caisson de basse, pour empêcher les vibrations des composants le constructeur a eu la bonne idée de mettre de la colle à certains composants, mais le problème cette colle blanche à force de chauffer et de refroidir change de couleur, elle devient brune et en même temps elle devient conducteur Shocked

la preuve


voila, j'essaye de dialoguer avec eux mais ce n'est pas facile, car je ne connais pas un mots d'anglais
je me sers du traducteur Google mais il n'est vraiment pas efficace, alors je viendrai vous demander des conseils pour certaines mesures
si vous est d'accord bien évidemment


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 06:10 (2017)    Sujet du message: Ampli, composant cramé !!!!

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com