Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème sur ampli Yamaha RX-V520


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI
Sujet précédent :: Sujet suivant  
Auteur Message
hworker
Observateur

Hors ligne

Inscrit le: 03 Nov 2008
Messages: 1

MessagePosté le: Lun 3 Nov - 11:03 (2008)    Sujet du message: Problème sur ampli Yamaha RX-V520 Répondre en citant

Bonjour à tous,

j'ai récemment acheté un ampli Yamaha RX-V520RDS d'occasion, sur lequel je branche uniquement un PC Media Center par cable optique, sur l'entrée DVD.
Cet ampli a parfaitement fonctionné lors de mes premiers tests, toutes les voies étaient bien restituées aussi bien en AC3 qu'en DTS.
1 semaine plus tard, j'upgrade le Media Center, en y intégrant un lecteur Blu-Ray et en remplaçant la carte graphique. 
Premier test : je m'aperçois que les voies centrales et surround ne sont pas restituées. Pourtant, le test de l'ampli envoie bien du son sur toutes les enceintes, et les différents modes DSP de l'ampli envoient également du son sur tous les canaux. D'autre part, l'entrée 6 canaux (via cordons RCA) fonctionne également.
Beaucoup de bidouilles non concluantes plus tard, je finis par formater le media center, pensant à un problème soft (codec ou filtre directshow...) : le problème réapparait identique !

J'ai alors l'idée de brancher une playstation 2 via la sortie optique pour faire un test de lecture DVD : le problème apparait également.

Pour résumer : toutes les entrées numériques (y compris l'entrée coaxiale) ne sortent qu'en 2.1 si je n'utilise pas de DSP, quel que soit l'encodage de la source (AC3 ou DTS)

Pensez-vous que le décodeur DTS/AC3 puisse être endommagé ? Si oui, à votre avis c'est réparable ?

Merci d'avance.


Revenir en haut
Publicité






MessagePosté le: Lun 3 Nov - 11:03 (2008)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com