Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] TV samsung LE32B450CW ne démarre pas
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
pdehond
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Juil 2013
Messages: 12
Masculin

MessagePosté le: Sam 3 Aoû - 13:52 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

Bonjour,
ll s'agit d'une TV de 2 ans et demi. elle est tombée en panne après avoir été débranchée du secteur, déplacée (changement de pièce) puis retranchée normalement. je précise qu'il était en veille lors de la déconnection. Pas de chocs pour ce que j'en sais (ce n'est pas moi personnellement qui l'ai déplacé)
Constat : la LED de veille reste éteinte à la mise sous tension. le rétro-éclairage aussi. en fait il ne se passe absolument rien!
J'ai changé tous les condensateurs électrochimiques de la carte alim/variateur bien que n'ayant rien constaté d'anormal à l'examen visuel. un seul condo semblait être endommagé (impédance infinie à l'ohmmètre dessoudé). Cela aurait été trop simple.
la référence de la carte alim est : BN44-00260A , j'ai récupéré le schéma.
Les mesures de tension sont correctes jusqu'au transfo TM801S (324VDC) entre les bornes 1 et 6. ensuite plus rien. aucune tension présente sur le connecteur de sortie CNM802 non plus, pas même le Stb 5,3V.
un shunt entre 1-3, connecteur de la carte "main" débranché ne donne rien de plus. (normal)
J'ai trouvé des cartes identiques d'occasion ou neuve sur le net pour, respectivement, 70 et 100 € port inclus. soit quasiment la moitié d'un TV neuf pas très intéressant.
Je souhaite donc  aller plus loin dans la recherche de la panne mais j'avoue que mes connaissances en électronique analogique sont un peu loin derrière moi, je n'ai pas tout compris sur le schéma de principe. ceci étant je dispose d'un multimètre relativement complet, de matériel pro pour souder/dessouder.


Merci par avance pour vos conseils d'investigation.
_________________
philippe


Dernière édition par pdehond le Dim 11 Aoû - 19:37 (2013); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Sam 3 Aoû - 13:52 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 3 Aoû - 22:47 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

Bonsoir,

Bienvenue sur le forum.

Pas facile de dépanner ce type d'alim aux composants sans connaissances ...

Contrôle toutes les soudures de l'alim, en cas de doute les refaire.
Donc pas de STB 5,3V, vérifie la diode DM851.
Sur ce type d'alim, pour démarrer les tensions et le rétro-éclairage il suffit de débranché le câble CNM802 (pas de shunt).
Si l'alim démarre ton 324V passe à 390V.
Bon dépannage

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
pdehond
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Juil 2013
Messages: 12
Masculin

MessagePosté le: Dim 4 Aoû - 10:14 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

bonjour,


OK pour la diode DM851
multimètre en test diode. tension forward  (- sur cathode) aux bornes de chaque diode : 0,22V , OK   ,et reverse (+ sur cathode)1,9V . parait bizarre ça.  Sa grande soeur DM857 en reverse donne OL.
A l'ohmmètre, en direct on a 220 Ohms sur chaque branche, en inverse c'est moins évident, l'ohmmètre indique 10 MOhm puis descend et se stabilise à 4 kOhm. effet des grosses capas juste derrière? idem sur les 2 branches. la DM857 montre 80 MOhm.
Je pense que je suis bon pour la changer, non?
pour le reste : tension sur primaire = 324 V connecteur de sortie branché ou non.


Bon dimanche! 
_________________
philippe


Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Dim 4 Aoû - 12:13 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

Salut,

tu as une tension entre 7 et 8 de UM801S ?
pareil pour 6 et 8 de  UP801S ?


Revenir en haut
pdehond
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Juil 2013
Messages: 12
Masculin

MessagePosté le: Dim 4 Aoû - 14:44 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

entre 7 et 8de UM801S : U=14,6V  (+ sur 7)
un truc bizarre s'est passé: lorsque j'ai touché le pin 7 de UM801S avec la pointe de touche (sans CC je suis sur), le rétroéclairage s'est allumée. par curiosité j'ai scruté les tensions sur le connecteur de sortie stb = 5,25V (entre 2 et 3) et 12,25V entre 4 et 3...etc  toutes les tension sont présentes sur le connecteur de sortie. si je débranche le 220V puis je rebranche immédiatement le rétroeclairage est OK, les tensions aussi. si je débranche le 220V plus de 5s l'alim ne redémarre plus. une touche sur 7 et hop ça démarre, et ça tient. Et le 14,6V précédent passe à 15,1 aussi.  ET C'EST REPRODUCTIBLE. Je sens qu'on approche.... 


entre  6 et 8 de UP801S : U = +0,48V (pas facile à sonder celui-la vu qu'il est au dos de la carte.
je viens de voir que je n'ai pas changé CP809, je fais ça de suite, bien qu'il semble correct, ne serait-ce que pour l'éliminer.


merci pour les tuyaux en ce chaud dimanche d'été.
_________________
philippe


Revenir en haut
pdehond
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Juil 2013
Messages: 12
Masculin

MessagePosté le: Dim 4 Aoû - 15:10 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

j'ai changé CP809, rien de mieux. c'est fou quand même, une simple touche avec quelque chose de conducteur, MEME LA POINTE D'UNE MINE DE CRAYON A PAPIER, active l'alimentation.
Par contre si je reconnecte la carte mère, 220V OFF,  ça ne marche plus. Pas de LED non plus.
_________________
philippe


Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Dim 4 Aoû - 17:30 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

ok voir autour de um801 car c'est ton stby qui pose problème
comme les condos (cm801, 802 803 etc..)

tu peux aussi jeter un oeil aux soudures surtout sur composants lourds et collés aux radiateurs
 


Revenir en haut
pdehond
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Juil 2013
Messages: 12
Masculin

MessagePosté le: Dim 4 Aoû - 18:02 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

je viens de faire un test pas très prudent. je mets sous tension, j'active l'alim en touchant le pin 7 de UM801S, puis je connecte la carte mère. Là, le rétroéclairage s'éteint, la diode de veille s'allume et la TV remarche normalement . Rolling Eyes
Mais, si je coupe le 220V plus de 45s la LED rouge s'éteint et terminé  elle ne redémarre pas,. Par contre si je rebranche le 220 avant 45s, en fait tant que la LED et allumée, c'est OK. 
Comme le temps est un facteur déterminant, je pencherai sur une capa qui fait des siennes, mais laquelle? d'autant plus qu'il y en a un paquet eau format CMS (brasés à la vague).
j'espère que ces indices permettront de cerner davantage le problème.
bonne soirée.


PS je viens de voir ton message, OK je regarde tout ça.
_________________
philippe


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Dim 4 Aoû - 18:58 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

Bonjours  pdehond salut Jules salut  Cabx ,

fait ce que a dit Cabx   si rien changer  um801 et surtout ne pas reforcer l'alimentation par le pin 7  malgré qu'il te parait bien .


Revenir en haut
pdehond
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Juil 2013
Messages: 12
Masculin

MessagePosté le: Dim 4 Aoû - 19:12 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

OK bien compris, c'est pas très normal tout ça. mais je ne force rien,  je touche juste le pin 7 du circuit UM 810 avec une pointe de critérium (en plastique STP) et cela active l'alim. Je veux bien que ce soit peut-être pas très prudent, mais la situation normale est après, pas avant.
En fait, c'est le hasard qui m'a fait découvrir ça, en testant la tension entre 7 et 8, fallait bien toucher la pin 7 non? et ça a mis le rétroéclairage en marche...
_________________
philippe


Revenir en haut
pdehond
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Juil 2013
Messages: 12
Masculin

MessagePosté le: Dim 4 Aoû - 19:35 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

Petite précision : lorsque l'alimentation démarre la tension de 324V passe bien à 376V que l'a annoncé Jules.
_________________
philippe


Revenir en haut
pdehond
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Juil 2013
Messages: 12
Masculin

MessagePosté le: Dim 4 Aoû - 22:49 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

bonsoir (ou bonjour) à tous.


j'ai vérifié tout ce qu'il y a autour de UM801S, du moins pour ce qu'il est possible de faire composants soudés.
cm801 (10nF) pas mesurable en mode capa ( gamme de l'appareil dépassée?), impédance 0,8 Mohm à l'ohmmètre 
cm802 mesure 680 nF (au lieu de 470nF) , 1,2 Mohm à l'ohmmètre
cm803 pas mesurable en // avec cm808 => C= 22uF (et 0,8 Mohm)
cm 804 OK (neuf)
cm805 (2,2 nF) idem cm801 pas mesurable.  inpédance 9 kohm  Question
cm 806 et 807 non montées OK
zm801 OK 0,6v en sens direct, OL en inverse (ça ne vérifie pas la tension Zener)
ZD 8O3 OK 
ZD 804 (la même que zm 801, 1N4740A) 0,4V en directe ,  1,3 V mesuré dans le sens inverse. Question
DM802 et DM803 OK
toutes les résistances OK 
toutes les soudures UM801 refaites + inspection générale.
Voila pour ce soir.
Merci à tous pour vos conseils.
_________________
philippe


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Dim 4 Aoû - 23:30 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

bonsoirs a tous salut Jules ,

(la pointe en plastique ??? ) de toute façon personnellement je ne m'amuse pas avec meme les mesures sur des pins d'un ic ( faibles signaux) surtout les feed back et les out qui gère les mosfet pour simple raison que j'ai déja foutu  des alimentations comme ça malgré les mesures sans cc.


Revenir en haut
pdehond
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 23 Juil 2013
Messages: 12
Masculin

MessagePosté le: Lun 5 Aoû - 17:37 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

bonjour à tous,

je comprends que ce que j'ai constaté, cad mise en marche de l'alim au contact d'une pointe de touche d'un contrôleur sur le pin 7 de UM801, ou tout point raccordé à cette sortie (Vcc), n'est pas cartésien et peut susciter le doute voire la moquerie. le même effet est obtenu avec un tournevis isolé et même une pointe de crayon (avec beaucoup de graphite (Pour le plastique , il s'agissait du corps de l'instrument)). Ceci étant, et j'en suis le premier perplexe, c'est réel, effectif et reproductible. S'il me fallait ajouter un peu de crédibilité à ce que j'avance, je pourrais ajouter que je travaille dans une entreprise qui conçoit des banc d'essais pour l'aéronautique et l'armement, ces machines sont bourrée d'instrumentation d'un autre niveau de fiabilité (heureusement!), les mesures servant à la qualification des équipement qui font lover les avions, elles doivent être au dessus de tout soupçon. je suis DT dans cette société mais ne suis pas électronicien de formation.  Si mes collaborateurs électroniciens prônent la poubelle pour ce genre de matériel (alim Samsung),  par simple curiosité intellectuelle et en vertu du principe qu'il est quand même inadmissible qu'une TV tombe en panne après un peu plus de 2 ans,  j'aimerai bien réparer cette TV. De plus, il s'agit de celle de ma fille, qui attends de son papa (et oui !) la résolution du problème.

La raison de ma présence ici est qu'il est indéniable que la réparation de ce type de matériel nécessite une bonne connaissance du domaine concerné. Chacun sa spécialité et ses talents. C'est pourquoi j'ai fait appel en toute humilité à votre aide. il m'a semblé nécessaire de faire cette mise au point car je sens que la discussion dévie sur la forme plutôt que  se focaliser sur le fond, sans vouloir froisser personne.

Donc revenons à mon mouton.

Concernant  les tests effectués hier soir j'avais remarqué la diode ZD804 avec une tension de 1,3V en  inverse (mesuré au multimètre en position "test diode"). sa petite sœur zm801 donne OL dans les même conditions.
cette diode Zener '1N4740 est une 10V 1W,  en série avec ZD803 (12V 1W), avec la résistance de 1,5kohm devant. cela devrait écrêter/limiter  la tension sur Vcc à un peu plus de 22v en fonction du courant. mais si le première diode a une tension Zener de 1,3 V (quasiment à vide) on est à 13,3V au total + la ddp des résistances.  d'où les 14,6 V mesuré sur Vcc, alim à l'arrêt

d'un autre coté, le datasheet du UM801S (ICE3BR0665J) indique que le "VCC turn-on threshold" est de 18V +/-1V . aucune chance de démarrer l'alim.

Des avis? et surtout merci de me corriger si le raisonnement est erroné.

Très cordialement.
_________________
philippe


Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Lun 5 Aoû - 17:53 (2013)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas Répondre en citant

Salut,

à moins d'avoir mal compris tes mesures mais tu ne peux pas avoir 1.3 V si tu mesure en position test diode.
dans le doute je commencerais par remplacer les zener sur l'alim..difficile de pouvoir les mesurer en action.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 04:13 (2017)    Sujet du message: [Résolu] TV samsung LE32B450CW ne démarre pas

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com