Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] LE40C630 sans image (son et rétro-éclairage OK)


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
Uncle Buzz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 14 Juin 2013
Messages: 5

MessagePosté le: Ven 14 Juin - 21:48 (2013)    Sujet du message: [Résolu] LE40C630 sans image (son et rétro-éclairage OK) Répondre en citant

Bonjour à tous


Ma TV LCD LE40C630 vient de me faire faux bond...


En pleine diffusion, la TV s'éteint avec des petits bip et la led rouge clignote. Après plusieurs tentative elle redémarre, l'écran s'allume (passage du noir profond à un noir plus lumineux légèrement bleu), le son fonctionne mais pas d'image.


Après recherche sur la toile, l'alimentation du rétro-éclairage semble en cause dans la plupart des cas, entre autre à cause des condensateurs. Je démonte la carte d'alimentation, je check visuellement, aucun défaut apparent, pas de condensateur gonflé à 1ère vue (il y a des tailles différentes, pas évident de juger si un condo est anormalement gonflé quand on ne connais pas).


Je teste les tensions sur les connecteur : 
connecteur vers carte de rétro-éclairage : ok
connecteur vers carte main, ok à part le 5V_DET qui reste à 0V, peut-être normal si tous les connecteur sont débranchés ?


Les 2 fusibles de la carte d'alimentation sont ok.


Je rebranche la carte, rallume la TV, et je vois la lumière du rétro-éclairage au travers des perçages de la tôle arrière, sur le côté de la carte d'alimentation du rétro-éclairage la totalité des néons semble être allumé.


Là je commence à me dire que le simple changement de condo ne sera dans mon cas probablement pas efficace...


Les condos peuvent-ils être néanmoins être en cause .


Que dois-je contrôler maintenant ?


Photos disponible si besoin mais est-ce utile dans mon cas ?


Vous faut-il certaines références ?


Merci de m'orienter, une TV à 500€ en rade après 1 an 1/2, ça sent l'obsolescence programmée...


Dernière édition par Uncle Buzz le Mar 18 Juin - 20:33 (2013); édité 2 fois
Revenir en haut
Publicité






MessagePosté le: Ven 14 Juin - 21:48 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Uncle Buzz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 14 Juin 2013
Messages: 5

MessagePosté le: Ven 14 Juin - 22:51 (2013)    Sujet du message: [Résolu] LE40C630 sans image (son et rétro-éclairage OK) Répondre en citant

Panne trouvée... Carte T-con HS, une puce cramée comme il faut...

Référence : 
31T09-COK
T315HW04 V3










Revenir en haut
Bob Bimon
Régulier
Régulier

Hors ligne

Inscrit le: 29 Oct 2010
Messages: 264

MessagePosté le: Ven 14 Juin - 23:12 (2013)    Sujet du message: [Résolu] LE40C630 sans image (son et rétro-éclairage OK) Répondre en citant

Ah oui la vache !

Revenir en haut
Uncle Buzz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 14 Juin 2013
Messages: 5

MessagePosté le: Ven 14 Juin - 23:34 (2013)    Sujet du message: [Résolu] LE40C630 sans image (son et rétro-éclairage OK) Répondre en citant

Une petite question subsidiaire, il y a sur la carte un pavé rose qui tombe en face d'un petit trou sur la tôle de protection de la carte, je pensais à un pad thermqiue au départ mais en voyant des photos de la même carte sur la toile sans ce pavé, il n'y a pas de puce en dessous, il tombe en vis à vis d'un petit trou dans la tôle de protection, mais je doute d'une éventuelle fonction d'étanchéité car la tôle est ouverte au dessus (pour le passage du ribon vers la carte main notamment), sert-il d'appui de la tôle ?


Les cartes que je trouve à acheter n'ont pas ce pavé, je voudrai être sur d'acheter la bonne carte...


Je joint une image en plus de la face intérieur de la tôle qui témoigne du "coup de chaud"

http://www.ebay.fr/itm/SCHEDA-CTRL-BOARD-PER-TV-SAMSUNG-E-COMPATIBILI-P-N-3…




Revenir en haut
jojo40
Débutant
Débutant

Hors ligne

Inscrit le: 20 Nov 2011
Messages: 90
Localisation: 40
Masculin Capricorne (22déc-19jan)

MessagePosté le: Dim 16 Juin - 00:16 (2013)    Sujet du message: [Résolu] LE40C630 sans image (son et rétro-éclairage OK) Répondre en citant

bonsoir
le pad souple ne sert que pour maintenir le blindage,tu recupere et tu le pose sur l'autre carte
cdt jojo
_________________
les cms me stressent


Revenir en haut
Uncle Buzz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 14 Juin 2013
Messages: 5

MessagePosté le: Dim 16 Juin - 09:08 (2013)    Sujet du message: [Résolu] LE40C630 sans image (son et rétro-éclairage OK) Répondre en citant

Merci, je reviens vers vous pour vous dire ce qu'il en est une fois la carte remplacée, je doute que le défaut qui a provoqué ce dégât provienne d'une autre carte, normalement le simple remplacement devrait faire repartir la TV pour un tour (le plus long possible j'espère, enfin jusqu'à ce que les condos d'alim gonflent...)

Revenir en haut
Bob Bimon
Régulier
Régulier

Hors ligne

Inscrit le: 29 Oct 2010
Messages: 264

MessagePosté le: Lun 17 Juin - 13:25 (2013)    Sujet du message: [Résolu] LE40C630 sans image (son et rétro-éclairage OK) Répondre en citant

Et c'est bon ?

Revenir en haut
Uncle Buzz
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 14 Juin 2013
Messages: 5

MessagePosté le: Mar 18 Juin - 20:32 (2013)    Sujet du message: [Résolu] LE40C630 sans image (son et rétro-éclairage OK) Répondre en citant

Carte reçue ce jour, carte montée, TV en marche, 39€ quand même, mais content de ne pas jeter 500€ à la poubelle après 1 an 1/2.


Merci à vous, au moins pour l'existence et la richesse du forum, ça m'a au moins permis de démonter la TV pour y jeter un oeil.


Par contre les cartes ne sont pas 100% identiques, la nouvelle a quelques composants supplémentaires (même CI mais sur la 1ère il y avait plus d'emplacements vides)


Revenir en haut
Bob Bimon
Régulier
Régulier

Hors ligne

Inscrit le: 29 Oct 2010
Messages: 264

MessagePosté le: Jeu 20 Juin - 23:58 (2013)    Sujet du message: [Résolu] LE40C630 sans image (son et rétro-éclairage OK) Répondre en citant

PArfait, merci du retour Smile

Revenir en haut
louloox
Observateur

Hors ligne

Inscrit le: 23 Mar 2014
Messages: 3
Localisation: Strasbourg
Masculin

MessagePosté le: Jeu 27 Mar - 20:02 (2014)    Sujet du message: [Résolu] LE40C630 sans image (son et rétro-éclairage OK) Répondre en citant

Bonjour,


J'ai actuellement le même problème. L'écran s'est éteint tout seul (plus de son sur le coup par contre).
J'ai essayé d'insister pour la rallumé et un moment, elle s'est finalement rallumée! Et la, grosse grosse odeur de brulé !
J'ai tout démonté avant de trouvé le composant brulé, qui est exactement le même que celui de Uncle Buzz.
Du coup, je suis rassuré de voir que le changement de la carte ait réparé la télé.
J'en ai commandé une sur iccfl.com (site chinois je pense)... mais pas facile de trouver cette carte à prix convenable en Europe.


Je l'attends d'ici 7 a 15 jours.


Mais avant que la télé ne "lache", j'ai eu pendant près de 6/8 mois, des bandes/lignes de couleurs vertes apparaître plus ou moins aléatoirement, et pouvaient apparaître ou disparaître en fonction des changements de séquences.
J'ai pu atténuer le problème en passant en 4:3, mais typiquement, les plans de natures, ou les matchs de foot, c'était juste pas possible...


J'espère que cette nouvelle carte va également résoudre ce problème Smile


Je vous tiens au courant !


Bien cordialement,


Louloox


Revenir en haut
louloox
Observateur

Hors ligne

Inscrit le: 23 Mar 2014
Messages: 3
Localisation: Strasbourg
Masculin

MessagePosté le: Mar 1 Avr - 21:46 (2014)    Sujet du message: [Résolu] LE40C630 sans image (son et rétro-éclairage OK) Répondre en citant

Bonjour,


Incroyable! J'ai reçu la nouvelle carte aujourd'hui.
Un clone parfait de celle qui a cramé dans ma télé... tellement parfait que la même puce est également cramée !


Bon du coup, je pourrai pas vous donner du feedback sur la réparation, le temps que (j'espère) j'arrive a m'en faire renvoyer une nouvelle.


@tte!


Louloox


Revenir en haut
louloox
Observateur

Hors ligne

Inscrit le: 23 Mar 2014
Messages: 3
Localisation: Strasbourg
Masculin

MessagePosté le: Lun 7 Avr - 15:41 (2014)    Sujet du message: [Résolu] LE40C630 sans image (son et rétro-éclairage OK) Répondre en citant

Bonjour,


Ok super, j'ai récupéré une nouvelle carte du vendeur (pas cramé ce coup-ci Wink ).
Elle est montée et tout fonctionne de nouveau ! J'ai même l'impression que mon problème de bandes vertes a disparu =)


Merci pour ce forum !


Louloox


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:10 (2017)    Sujet du message: [Résolu] LE40C630 sans image (son et rétro-éclairage OK)

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com