Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Panne image sur Samsung PS50A456
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
frederic66
Débutant
Débutant

Hors ligne

Inscrit le: 21 Juil 2012
Messages: 68
Masculin

MessagePosté le: Lun 13 Mai - 20:54 (2013)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

Bonjour,
Je poste une panne qui me tracasse.

Marque : SAMSUNG
Model : PS50A456
Chassis : Dalle Samsung Modéle S50HW-YB03


Default constaté :

Présence de neige sur l'écran et sur toute les sources,présence du son mais aucun accés au menu du plasma.
 
Les mesures effectuées :

Les tensions de la cartes alim sont ok.

Je joint les photos du PB



de plus près:



ainsi que de l'arrière du plasma



Merci pour l'aide
_________________
frederic lopez


Dernière édition par frederic66 le Jeu 22 Jan - 21:43 (2015); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Lun 13 Mai - 20:54 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
frederic66
Débutant
Débutant

Hors ligne

Inscrit le: 21 Juil 2012
Messages: 68
Masculin

MessagePosté le: Sam 18 Mai - 19:36 (2013)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

Aujourd'hui, en faisant des mesures, je me suis apercue que parfois l'écran afiche des bandes verticales sombres, l'écran est aussi coupé sur les coté avec des bandes noires (quelques pixels coloré comme de la neiges coloré mais très peu présent dans le noir.
D'après certain, il semblerait que la carte dessous l'alim soit HS.
Suite au prochain épisode après recherche aprofondie de la bete .
Merci pour l'aide.
_________________
frederic lopez


Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Dim 19 Mai - 16:23 (2013)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

Salut,

l'image me fait penser à platine buffer HS...en attendant d'autres avis.


Revenir en haut
frederic66
Débutant
Débutant

Hors ligne

Inscrit le: 21 Juil 2012
Messages: 68
Masculin

MessagePosté le: Dim 19 Mai - 20:07 (2013)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

Bonjour
ou se situe la carte buffer?
_________________
frederic lopez


Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Dim 19 Mai - 22:35 (2013)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

c'est la grande tout à fait à gauche
il serait bon de contrôler les tensions sur Ysus aussi
tu retoruve toutes les tensions de l'étiquette collé sur la dalle ou pas (VA, VS, -vy, vscan etc..)?


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 20 Mai - 08:48 (2013)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

Bonjour, Salut Cabx,


Sur ce modèle, le module YSUS et modules Y-buffer ne font qu'un, celui de gauche (vue de derrière)
Contrôle comme le suggère Cabx les tensions de fonctionnement...
Cdt. 
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
houaritrebes
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 02 Sep 2010
Messages: 14
Localisation: 11800
Masculin Cancer (21juin-23juil)

MessagePosté le: Lun 21 Oct - 10:39 (2013)    Sujet du message: SAMSUNG PS50A416C1D Répondre en citant

bonjour frederic66
j'ai le mème problème avec la mème télé a tu trouvé la solution?
merci


Revenir en haut
frederic66
Débutant
Débutant

Hors ligne

Inscrit le: 21 Juil 2012
Messages: 68
Masculin

MessagePosté le: Lun 21 Oct - 20:01 (2013)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

 Désolez mais je n'ai pas encore résolue le PB, j'éssaye de trouvez la carte a moindre frais pour testez mais cela n'ai pas ma priorité en ce moment.
Si tu avance de ton coté ou bien moi même quand je m'y remettrais dessus je ne manquerais pas de postez ici.
bon dépannage FRED
_________________
frederic lopez


Revenir en haut
frederic66
Débutant
Débutant

Hors ligne

Inscrit le: 21 Juil 2012
Messages: 68
Masculin

MessagePosté le: Dim 23 Mar - 18:45 (2014)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

bonsoir,
Je déterre le post car je viens de faire l'achat d'un carte ysus d'occasion, je l'ai monté et la surprise j'ai une image sur le tv. On me dira super et bien non, l'image est bien présente mais est pleine de petit point rouge, visible sur les fond clairs.
Peut etre la carte ysus d'occas était elle partiellement fonctionnelle ou bien une autre carte en panne.
Quelqu'un pourrait t il m'eclairer.
Encore merci.
_________________
frederic lopez


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 1 Avr - 10:27 (2014)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

Une photo du défaut peut-être?

Sur le PS50B430 que j'ai actuelement et qui semble d'une génération assez proche, j'ai parfois des zones avec des petits points rouges qui apparaissent aussi.
Ceci s'accompagne d'une image parfois un peu "bruité" comme une très legere neige.....
Le défaut se voit apparement plus à froid qu'à chaud.
On le voit aussi sur les contours des fenetres de menu ou sur le fond bleu.

Je pensais à un probleme sur le filtrage d'une des alim qui alimente la partie traitement de l'image.

Pour ma part, je pensais commencer par un remplacement de condo sur les sorties 5 V de l'alim puis un controle des alim de la carte Ysus au niveau de la petite alim à découpage.



Dernière édition par JPAT le Mar 1 Avr - 10:42 (2014); édité 1 fois
Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 1 Avr - 10:40 (2014)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

En faisant des recherches sur le forum, je vois d'ailleurs que tu avais eu un probleme similaire au mien sur un PS50B430 Cabx??

Tu avais réussi à le solutionner?


Revenir en haut
frederic66
Débutant
Débutant

Hors ligne

Inscrit le: 21 Juil 2012
Messages: 68
Masculin

MessagePosté le: Mar 1 Avr - 11:18 (2014)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

Bonjour,
d'après ce que tu décrit, c''est exactement le même PB, une pixelisation rouge visible a l'allumage (a froid qui disparrait a chaud)
Je n'ai pas pousser plus loin mes recherches sur le PB car je n'ai pas le temps en ce moment. Je vais suivre de prêt ta recherche de réparation.
Semaine prochaine je me dégagerais du temps pour me pencher sur le PB.
Cordialement Frédéric
_________________
frederic lopez


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 1 Avr - 12:41 (2014)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

De mon coté c'est pareil, pas trop le temps et comme il marche encore plutot bien, je ne l'ai pas ouvert...

Si j'avance sur le sujet je t'informe!


Revenir en haut
Cabx
Confirmer
Confirmer

Hors ligne

Inscrit le: 22 Sep 2010
Messages: 703
Masculin Bélier (21mar-19avr)

MessagePosté le: Mar 1 Avr - 20:04 (2014)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

JPAT a écrit:

En faisant des recherches sur le forum, je vois d'ailleurs que tu avais eu un probleme similaire au mien sur un PS50B430 Cabx??

Tu avais réussi à le solutionner?

Salut,

le problème venait d'une puce buffer HS...


Revenir en haut
JPAT
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 20 Juin 2012
Messages: 1 919
Localisation: Bordeaux
Masculin Lion (24juil-23aoû)

MessagePosté le: Mar 1 Avr - 21:12 (2014)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456 Répondre en citant

Les points rouges étaient localisés sur une partie de l'écran ou sur tout l'écran?

Si une puce buffer est hs, cea ne devrait impacter qu'une zone horizontale non?

Tu as remplacé la carte buffer ou juste la puce?


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:05 (2017)    Sujet du message: [Résolu] Panne image sur Samsung PS50A456

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com