Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

PLASMA PS50A416C1D qui démarre pas


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
FMA7S
Débutant
Débutant

Hors ligne

Inscrit le: 22 Mai 2012
Messages: 78
Localisation: FRANCE
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Lun 15 Avr - 09:32 (2013)    Sujet du message: PLASMA PS50A416C1D qui démarre pas Répondre en citant

Bonjour,

Marque : SAMSUNG
Model : PS50A416C1D

Surtout pour les plasmas nous fournir la référence de la dalle : SAMSUNG S50HW-YB03
Default constaté : L'aimentation s'allume et se coupe en boucle
Les mesures effectuées : j'ai tester les fusibles les condos sont ok sur alimentation

Les tests que j'ai fait :

en premier, j'ai tout débrancher les platines de l'alimentation sauf la carte de gestion (main board).

Ont entend l'alim qui démarre (elle ne se coupe plus). Par contre je n'ai pas de valeur VA et VS. J'ai bien mes 5V et 13V par contre.

Si je rebranche la Control Board en plus (mais en débranchant toutes les nappes de celle ci), mon alim refait des boucles (elle s'allume et s'éteint en boucle).

J'ai changé la Control board sans résultat.

Je pense donc a un problème d'alimentation.

Pouvez vous m'apporter votre aide pour dépanner cette alim SVP

Merci


Revenir en haut
Publicité






MessagePosté le: Lun 15 Avr - 09:32 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
FMA7S
Débutant
Débutant

Hors ligne

Inscrit le: 22 Mai 2012
Messages: 78
Localisation: FRANCE
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Lun 22 Avr - 15:43 (2013)    Sujet du message: PLASMA PS50A416C1D qui démarre pas Répondre en citant

SVP, personne pour me donner un coup de main ?

Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 22 Avr - 19:49 (2013)    Sujet du message: PLASMA PS50A416C1D qui démarre pas Répondre en citant

Bonsoir,


Il serai bien de contrôler l'alim seule, pour cela il faut mettre la commande PS_ON a la masse, et la commande VS_ON a 5v (ou a la masse)
Normalement dans ce cas toutes les tensions doivent être présentes.
Tu peux également nous donner la réf de l'alim qui commence par BN44-xxxxxx ce serait un plus.
Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
FMA7S
Débutant
Débutant

Hors ligne

Inscrit le: 22 Mai 2012
Messages: 78
Localisation: FRANCE
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Mer 24 Avr - 07:59 (2013)    Sujet du message: PLASMA PS50A416C1D qui démarre pas Répondre en citant

Bonjour,

Ok, je fait les test cette Après midi et je repost mes resultat

Merci


Revenir en haut
FMA7S
Débutant
Débutant

Hors ligne

Inscrit le: 22 Mai 2012
Messages: 78
Localisation: FRANCE
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Mer 24 Avr - 10:40 (2013)    Sujet du message: PLASMA PS50A416C1D qui démarre pas Répondre en citant

Salut

j'ai donc contrôler l'alim seul en faisant comme tu m'a dit.

L'alim se met en route, j'ai bien mes tensions 5V, 13V, par contre ni de VS et de VA

ref de l'Alimentation BN44-00205A.

Merci, et si vous pouviez m'aider à dépanner cette Alim SVP (il n'y aucun condo de gonflé, ni trace de brulûre nul part et les fusibles sont tous OK)


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mer 24 Avr - 20:15 (2013)    Sujet du message: PLASMA PS50A416C1D qui démarre pas Répondre en citant

Salut,

Donc tu es sur maintenant que ton alim a un souci, mais ça se complique pour dépanner cette alim aux composants.... il va falloir remonter la commande VS_ON
jusqu'au CI qui commande les deux transistors pour voir ce qu'il se passe...


Tu as un schéma ici
http://elektrotanya.com/samsung_bn44-00205a.pdf/download.html
Bon dépannage, Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:48 (2017)    Sujet du message: PLASMA PS50A416C1D qui démarre pas

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com