Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Ampli Yamaha RX-V459 qui ne s'allume plus
Aller à la page: <  1, 2, 3

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI
Sujet précédent :: Sujet suivant  
Auteur Message
jules150



Inscrit le: 26 Juil 2010
Messages: 4 395

MessagePosté le: Dim 15 Déc - 21:22 (2013)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

Revue du message précédent :

Bonsoir,

Bienvenue sur le forum.

Pour le condo C3015 tout est dit sur ce sujet ... ton 22nf/3000V n'est peut être pas fait pour cette usage ... met nous une photo pour voir.
Voilà un tuto pour mettre des photos : http://teleservice.xooit.fr/t1734-TUTO-ajouter-des-photos-sur-le-forum.htm

Pour la deuxième question, souvent les mesures aident ... a toi de voir.
Un autre sujet du même style : http://www.teleservice-depannage.com/t8537-Panne-Ampli-Yamaha-AV-RX-V450.ht…
Bon dépannage et bonne lecture.

De très bonnes fêtes de fin d'année et une Bonne Année 2014 à tous.

Cordialement Jules
Revenir en haut
Publicité






MessagePosté le: Dim 15 Déc - 21:22 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
pochelnikov
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 15 Déc 2013
Messages: 8
Masculin

MessagePosté le: Sam 21 Déc - 10:36 (2013)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

Bonjour,


Tout d'abord désolé pour ma réponse si tardive, mais je n'avais pas eu de mail m'avertissant d'une réponse(j'irai vérifier dans mes paramètres).


Voici la photo de mon nouveau condo (orange en bas à droite de la carte) :





Sur celui-ci il est indiqué : BC 22n  J   1700Vp~p     375KP/MKP      MO



J'ai 7.4V aux bornes de C3016


J'ai vérifié la tension sur les pins de IC302 (garde le moins du condo C3016 en référence):
Pin 1 = 0V
Pin 3 = 3.5V
Pin 5 = J'ai beau tester et retester ca évolue entre 0V et 2.5V, arrivé à 2,5V ça recommence à 0V!
Pin 14 = 7,5V



Contrairement au sujet vers lequel tu m'as orienté, dans mon cas j'entends bien le relais coller.








Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 21 Déc - 22:34 (2013)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

Bonsoir,

Merci pour la photo.

"Contrairement au sujet vers lequel tu m'as orienté, dans mon cas j'entends bien le relais coller." merci pour cette info !!!
Donc ton alim n'a rien ... ou n'a plus rien ?
La commande (bouton) enclenche bien le relais ?
Si le relais colle, le transfo de puissance est alimenté ?

Pour ton relevé, la carte était raccordé ou pas ?

De très bonnes fêtes de fin d'année, un joyeux Noël et une Bonne Année 2013 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
pochelnikov
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 15 Déc 2013
Messages: 8
Masculin

MessagePosté le: Dim 22 Déc - 10:50 (2013)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

Bonjour,


Oui l'appui sur le bouton marche enclenche bien le relais mais juste 2 secondes.


Non la carte était uniquement reliée au 220V mais pas à l.ampli.
Tu souhaites que je refasse les tests en étant connecté ?


Merci


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 22 Déc - 14:14 (2013)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

Bonjour,

Eh bien j'ai l'impression que ta panne n'a rien à voir avec celle du sujet --- voir une mise en sécurité !!!
On aurait pu tourner en rond un bon ... voilà pourquoi lors d'une demande, il faut être un plus précis.

Pour y voir plus claire, oui fait un test le tout connecté et prend les tensions sur le connecteur orange (voir photo en rouge) relais enclenché et déclenché :


Essaye aussi de débranché uniquement le connecteur du transfo de puissance (voir en bleu) et contrôle si le relais tient.
Tiens nous informé de tes relevés.

De très bonnes fêtes de fin d'année, un joyeux Noël et une Bonne Année 2013 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
pochelnikov
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 15 Déc 2013
Messages: 8
Masculin

MessagePosté le: Dim 22 Déc - 14:28 (2013)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

Ok très bien je vais faire ça ce soir.
Par contre je vais avoir du mal à prendre les tensions relais enclenché car il ne reste dans cet état que 1sec ou 2...
Je prends quoi comme référence pour les relevé sur W3009? le moins du condo toujours?


Sinon en débranchant le cordon du transfo c'est la même chose sauf que l'écran ne s'allume pas. Le relais lâche au bout de 2 secondes.


J'ai mis mon problème dans ce sujet car mon problème d'origine avait exactement les mêmes symptômes : il fallait débrancher mon ampli puis le rebrancher pour qu'il fonctionne. Ensuite en changeant le fameux condensateur de 22nF comme précisé sur le forum le problème a évolué. 
N'hésite pas à m'orienter vers un autre sujet si besoin, ou à la limite je peux en créer un autre?


Merci encore pour ton expérience.


 


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 22 Déc - 21:08 (2013)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

Bonsoir,

Pour le point de référence W3009 (E) ou sur le (-) du pont redresseur D3016 plus facile.

De très bonnes fêtes de fin d'année, un joyeux Noël et une Bonne Année 2013 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
pochelnikov
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 15 Déc 2013
Messages: 8
Masculin

MessagePosté le: Lun 23 Déc - 11:45 (2013)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

Salut


Je vais passer pour un nul mais tant pis : Je suppose qu'il faut faire le relevé en alternatif? Car en continu ça varie en permanence entre 0V et 1,5V...


En prenant comme référence le (-) de D3016 avec la carte connectée mais sans avoir appuyé sur ON:


W3009 - 1 : 104V AC
W3009 - 2 : 104V AC
W3009 - 3 : 104V AC
W3009 - 4 : 104V AC
W3009 - 5 : 104V AC
W3009 - 6 : 104V AC
W3009 - 7 : 104V AC
W3009 - 8 : 104V AC


J'ai cru détecter 120V sur la pin 4 à un moment.

Par contre en lisant le schéma je me demande si tu ne parlais pas plutôt du (-) du D3018 . Dans ce cas j'ai en continu ce coup-ci :
W3009 - 1 : 10V DC
W3009 - 2 : 10V DC
W3009 - 3 : 0V DC
W3009 - 4 : 0V DC
W3009 - 5 : 0V DC
W3009 - 6 : 5V DC
W3009 - 7 : 5V DC
W3009 - 8 : 5V DC

 

Je ne peux pas faire les relevés après avoir appuyé sur ON, c'est trop court. 


Revenir en haut
eleamart
Débutant
Débutant

Hors ligne

Inscrit le: 09 Sep 2008
Messages: 46
Masculin

MessagePosté le: Mer 25 Déc - 21:32 (2013)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

salut, 
j'ai le même problème que pochelnikov, au début impossible de l'allumer après avoir changé le condo de 22nf 630v l'ampli s'allume 2s puis s’arrête comme si il se mettait en sécurité.
je n'arrive pas a trouver la panne, quelqu'un a une idée ou a déjà eu ce problème ? 


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 26 Déc - 22:52 (2013)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

Bonsoir Pochelnikov,

Eleamart merci, mais quand la solution seras trouvé tu auras plus qu'à lire ou suivre le sujet ...

Pochelnikov, oui les mesures se font en continu et en effet il s'agit bien du D3018.
Tes tensions en continu sont bonnes sauf pour la pin 3 "PRY" qui est la commande du relais.
La tension sur la pin 3 doit être de ~5V en marche et de 0V en ST/BY.
Donc perso je pense que ton alim est Ok et qu'une mise en sécurité est faite par le Micro-Processeur.
Et là ce n'est plus une simple panne, il faut sortir l'artillerie lourd ...le multimètre ne suffit plus.

Il se peut aussi que le circuit "RESET" pin 8 n'est pas propre ou pas correct ...
Un test et une modif était proposé par Jeep, la voilà sur ta version V459 :


LE TEST : Faire un court-circuit permanent entre les 2 pattes de l'opto IC300, un bout de fils et 2 soudures sur le côté piste.
Tiens-nous informé.

De très bonnes fêtes de fin d'année.

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
pochelnikov
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 15 Déc 2013
Messages: 8
Masculin

MessagePosté le: Ven 27 Déc - 12:36 (2013)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

Ok merci Jeep je vais essayer ça ce weekend, si ça ne fonctionne pas j essaierai de remettre l'ancien Condo de 22nf , car ce qui est quand même étrange c'est qu'avec l'ancien l'ampli fonctionne tout de même (après l avoir débranché un certain temps)


Merci encore


Revenir en haut
pochelnikov
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 15 Déc 2013
Messages: 8
Masculin

MessagePosté le: Lun 30 Déc - 14:17 (2013)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

Salut Jules150,

Le court-circuit sur les 2 pins de l'IC300 n'a pas fait évoluer le problème malheureusement.


J'ai remis en place l'ancien condo de 22nF en espérant retrouver mon problème d'origine (il fallait débrancher l'ampli un certain temps pour pouvoir le rallumer) mais j'ai le même problème. 
J'ai du faire quelque chose de mal le jour où j'ai changé ce fameux condo  Sad .


Merci en tout cas pour votre aide.  


Revenir en haut
eleamart
Débutant
Débutant

Hors ligne

Inscrit le: 09 Sep 2008
Messages: 46
Masculin

MessagePosté le: Lun 6 Jan - 23:58 (2014)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

bonsoir, j'ai trouve le probleme de mon ampli c'etait une vis de fixation de la carte main (celle de dessous) qui ne faisait plus masse sur le chassis (vis au centre de la carte qui doit tenir sur le chassis), il est imperatif d'avoir toutes les cartes fixees car la masse passe  par le chassis,

Revenir en haut
pochelnikov
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 15 Déc 2013
Messages: 8
Masculin

MessagePosté le: Mar 7 Jan - 20:48 (2014)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

Salut elemart,

et tu as tout de même shunté l'IC300?

Pour ma part j'ai commandé un onkyo tx-nr626. Mais si je peux réparer mon Yam je suis preneur!

A+


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 7 Jan - 22:02 (2014)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

Bonsoir à tous,

jules150 a écrit:


Bonsoir Pochelnikov,

Eleamart merci, mais quand la solution seras trouvé tu auras plus qu'à lire ou suivre le sujet ...

Pochelnikov, oui les mesures se font en continu et en effet il s'agit bien du D3018.
Tes tensions en continu sont bonnes sauf pour la pin 3 "PRY" qui est la commande du relais.
La tension sur la pin 3 doit être de ~5V en marche et de 0V en ST/BY.
Donc perso je pense que ton alim est Ok et qu'une mise en sécurité est faite par le Micro-Processeur.
Et là ce n'est plus une simple panne, il faut sortir l'artillerie lourd ...le multimètre ne suffit plus.

Il se peut aussi que le circuit "RESET" pin 8 n'est pas propre ou pas correct ...
Un test et une modif était proposé par Jeep, la voilà sur ta version V459 :


LE TEST : Faire un court-circuit permanent entre les 2 pattes de l'opto IC300, un bout de fils et 2 soudures sur le côté piste.
Tiens-nous informé.

De très bonnes fêtes de fin d'année.

Cordialement Jules


Désolé mais Eleamart a plus de chance que toi ... sur cette panne.
Donc ta panne vient d'ailleurs ...

Bonne Année 2014 à tous.
 
Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
eleamart
Débutant
Débutant

Hors ligne

Inscrit le: 09 Sep 2008
Messages: 46
Masculin

MessagePosté le: Mer 8 Jan - 14:34 (2014)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus Répondre en citant

salut il existe une doc de depannage si cela peut aider http://elektrotanya.com/yamaha_dsp-ax459_htr-5935_htr-5940_rx-v459.pdf/download.html
sinon si tu as demonté (comme moi) toutes les cartes, regardes que tu ais bien remis toutes les vis et regardes dessous l'amplis que tous les tous des vis soient bien utilisés ( risque de pb de masse car je le re-dis les cartes utilisent la masse du chassis). toutes les nappes et connecteurs doivent etre connectées.
bon depannage et bonne année a tous


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:19 (2017)    Sujet du message: Ampli Yamaha RX-V459 qui ne s'allume plus

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3
Page 3 sur 3

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com