Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

SAMSUNG UE 40C5100 QWXZF en Panne pas d'image
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Dim 24 Mar - 15:24 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

Bonjour, 
je suis à la recherche des schémas (trouvé voir dans la suite) pour essayer de faire refonctionner un tv 
car j'ai une tv que j'ai acheté d'occasion qui vient de tomber dans un mode de panne étrange ? 
et comprendre avant de changer les cartes (ou les composants).



TV: UE 40C5100 QWXZF
marque : samsung



Voici la panne.
_1 TV sur courant la led rouge allumé en fixe (etat de veille)
_2 bouton power pressé, la led rouge clignotte 6 fois (je pense que c'est la recherche des sources en entrée)
_3 La dalle toujours Off, et parfois la dalle s'allume (il y a le petit son  ding dong) avec une image en source Hdmi (freebox).
_4 mais après quelques minutes, redémarrage de la télé.. toute seul (autre son, dong dong).
_5 plus d'image et la tv ne clignote plus.


Donc j'ai ouvert la TV est pris quelques mesures (je connais pas le nom des cartes) 
alors j'ai appelé ça carte "ALIMENTATION" en haut au centre, carte "VIDEO HDMI" à droite, et une autre carte en bas au centre" ? " est-ce T-CON ? en bas.



les mesures tv allumé sans image sur la dalle, 


carte alimentation 1/3 vue du bas vers le haut


carte alimentation 2/3 vue du bas vers le haut

carte alimentation 3/3 vue du bas vers le haut


carte alimentation vue d'ensemble.





Dernière édition par newseal le Lun 25 Mar - 14:49 (2013); édité 8 fois
Revenir en haut
Publicité






MessagePosté le: Dim 24 Mar - 15:24 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Dim 24 Mar - 15:29 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

La suite des images de la prise de mesure sur la nappe qui relie la carte "alimentation" vers la carte  "vidéo" J833 (18 broches)
 et de la carte vidéo vers la face avant (boutons power, volume,...) CN401, fils de couleurs (noir, marron,rouge,...)
  
  
 



la carte en bas ? elle sert à quoi ?



Dans l'attente de vos conseils pour trouver la panne.




Revenir en haut
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Dim 24 Mar - 16:09 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

je viens de faire la mesure des condensateurs "cigare" CP803 :95,8uF et CP804: 95,7uF alors qu'il est noté dessus 53 uF /450v
est normal ? quelle autre condensateur je peux mettre ?
merci dans l'attente de vous lire.


Revenir en haut
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Dim 24 Mar - 17:18 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

RE,
je viens de les dessouder leurs valeurs est de 48,5uF ? en mode capacimètre !!! au lieu de 53uF .


Bon j'ai fais une petite étincelle car j'ai pris la valeur pour voir la tension au condo et ma main a ripé, 
je suis bon pour changer 2 fusibles près de la fiche alimentation (en blanc) , valeur T6,3 A H/250v, les autres toujours bon. (je viens d'apprendre que T=temporisé :-) )
pensez vous que j'ai grillé autre chose ?


(c'est une photo trouvé de carte alimentation pas la mienne, mais elle est belle, plus simple pour montrer les fusible HS)



Dernière édition par newseal le Lun 25 Mar - 19:43 (2013); édité 2 fois
Revenir en haut
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Lun 25 Mar - 15:00 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

Voici les schémas de la carte alimentation.





Mais aussi sous forme PDF pour voir les references : bn44-00353a
http://www.sendspace.com/file/tm1mbj


Revenir en haut
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Lun 25 Mar - 19:19 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

bonsoir, 
Voici la liste des condensateurs chimique en image.



je souhaiterai savoir si les condensateurs 53uF /450v ( cigare) je peux les remplacer par d'autres ?
j'ai acheter des 47uf /450v mais ils sont trop gros .... il n'y a pas de valeur en 53uF, impossible de refermer.
la valeur au capacimètre me donne 41,2uF ?? donc de 53uF je passe en 41,2uf , je doute que c'est bon ?


Si la valeur est un peu plus faible est-ce grave ?
dans la boutique il n'y avait aucune des references ci-dessus.(je vais faire une recherche sur internet).




merci de vos conseils.


Dernière édition par newseal le Lun 25 Mar - 19:47 (2013); édité 1 fois
Revenir en haut
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Lun 25 Mar - 19:38 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

re,
Voici en plus quelques photos des condensateurs de ma carte.
 
 



le blanc est de la colle ou du silicone ? peut-être un truc thermique ? je n'ai pas d'idée.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 26 Mar - 00:15 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

Bonsoir,

Je suis tes messages ic et sur un autre forum ici depuis de début ...

En effet ça change du Thomson 27LCDB03B ...

Hier :"je viens de les dessouder leurs valeurs est de 48,5uF ? en mode capacimètre !!! au lieu de 53uF ."
Et aujourd’hui : "la valeur au capacimètre me donne 41,2uF ?? donc de 53uF je passe en 41,2uf , je doute que c'est bon ?"
Attention sur la photo avec les deux condos 47uF/450V, celui du haut est à l'envers Shocked .

"je suis bon pour changer 2 fusibles près de la fiche alimentation (en blanc) , valeur T6,3 A H/250v, les autres toujours bon. (je viens d'apprendre que T=temporisé :-)" Oui et ça donne quoi ?
Maintenant avec le schéma de l'alim, ça devrait aller ... et sans une petite étincelle.
Bon dépannage.

Cordialement Jules


_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Jeu 28 Mar - 22:41 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

Bonsoir ,
merci pour les observations, j'ai inversé le condensateur pour montrer la référence sur la photo (mais 2 précautions c'est mieux :-) ), merci.
Je suis à la recherche d'informations et de composants
La suite prochainement, sans étincelle, je l' espère....
Cordialement  Okay
J'ai bien ri avec " Dépanneur Virtuel", si c'était aussi simple je change de métier, hihihi.


Revenir en haut
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Mer 3 Avr - 16:20 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

Bonjour,  je viens de recevoir ma nouvelle carte d'alimentation.
Après comparaison, j'ai presque les mêmes valeurs...(pour les condensateurs) je l'ai monté à l'intérieur de la TV (la nouvelle), et lors du redémarrage.
Je viens de voir que le problème est le même.
la LED clignote 5 à 6 fois (le nombre d'entrée et pas de signal).
Donc je peux en déduire que le problème est ailleurs.
Je retire le câble HDMI, et branche un ordi sur la fiche HDMI.
Même chose.
Retire la fiche de la source HDMI, attends un  peu et là je vois l'image avec le petit son de démarrage pour me dire pas de « Vérifier le signal du câble ».
Je rebranche mon HDMI et là l'image de l'ordinateur à l'écran.


Ma question est-ce un problème de scan des sources ? Et non de l'alimentation.
Merci pour votre aide, si vous avez une idée.


Revenir en haut
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Mer 3 Avr - 17:47 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

Bonsoir, 
de retour dans image...
la source que je met un ordinateur avec une resolution 1920x1080 60 hertz.
Là , de retour sans image, après plusieurs allumage et extinction.
Je reviens à la case départ... RRrrrRRR
clignotement 6 fois /pause 5s /clignotement...6 fois/pause...
plus aucun detection de l'ordi, ON/OFF après 20secondes.
pas de mode standby, direct en mode clignotement ? même si j'appuie sur power de la télécommande. 


Comment faire un reset sur une serie C ou 5 de samsung, car aucune manipulation ne fonction chez moi.
http://factory-reset.com/wiki/Samsung_Service_Menu.


Revenir en haut
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Ven 5 Avr - 17:20 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

Bonjour,


après une nuit débranché, je viens de la rebranché pour faire un test, elle redémarre.
Donc je me dis je vais essayer de faire une mise à jour de FIRMWARE (pour voir, si ça change quelque chose).
FIRMWARE ICI:
http://www.samsung.com/fr/support/model/UE40C5100QWXXC-downloads


J'ai dû mettre d'abord T-TDT5DEUC-1024.1 (l'autre m'indique aucun fichier sur la clé).


Mais même problème au redémarrage, ...


Revenir en haut
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Sam 6 Avr - 12:12 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

Bonjour, 
voici la prise de mesure et une comparaison avec la documentation.




Revenir en haut
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Dim 7 Avr - 09:31 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

Bonjour, 
Comme je ne trouve pas la solution , j'ai occupé mon temps pour essayer de réparer( c'est un grand mot) mon ancienne carte alimention.
-Pose de 2 portes fusible , et resouder les condensateurs.
J'ai fais un test d'alimentation et ploufff...les 2 fusibles HS (F -6,3A,250V), donc cette carte et un peu plus malade que 2 fusibles. :-(


qu'est-ce qui peut mettre en court circuit les fusible ? pour rappel c'est dû à un court circuit sur le condensateur CP803 lors d'une mesure.






Revenir en haut
newseal
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 24

MessagePosté le: Dim 7 Avr - 12:22 (2013)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image Répondre en citant

Bonjour, 
Je vais tout reprendre à Zéro :
Le problème est que la TV reste en mode veille avec la led qui clignote en rouge 6 fois.


étape 1:
à la mise sous tension (après une nuit débranché, ou qql minutes) la led est fixe.


étape 2:
Pression sur le bouton power de la télécommande ou en façade, la led clignote plusieurs fois pour dire quelle a bien reçu l'information.


étape 3:
pas d'image la led clignote 6 fois puis pause puis 6 fois..... sans s'interrompre.


--------
les mesures :
-connecteur de façade vers la carte mère (CN401).
-connecteur alimentation vers carte mère (CN201).
(voir plus haut).
------
carte alimentation changé : prise de mesure sur le connecteur (nappe)
prise de mesure sans être relié à la carte mère.
en mode veille: (led fixe)
patte 16 STBY=5,27v, les autres rien


en mode allumé , led clignotante, sans image ,relier à la carte mère (car autrement pas de fonctionnement)
(voir les valeur plus haut) CN210.
La valeur varie de CN401 patte 8 car la led clignote. ou lorsque j'appuie sur une touche de la télécommande patte 1 signal infra rouge valeur varie aussi.


-----


Est-ce un problème de sortie de veille ? comme ICI :(jacques+)
http://www.abcelectronique.com/foru...ad.php?p=719901
si oui quels sont les composants en fonction du schéma pour cette carte ?

------

Je viens de faire un test en débranchant le connecteur de la carte T-CON de la carte mère , et je peux voir que la dalle s'allume (flash) par un trou de l'arrière.

-----
après avoir rebrancher la carte T-con, elle a redémarrer avec l'image ???
je vais prendre les mesures...




Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:25 (2017)    Sujet du message: SAMSUNG UE 40C5100 QWXZF en Panne pas d'image

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com