Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

LE40B530P7WXXC - rétroéclairage HS


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
Gorth_le_Barbare
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 13 Mar 2013
Messages: 7

MessagePosté le: Mer 13 Mar - 18:10 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

Bonjour à tous,
J'ai un problème avec ma TV LCD samsung LE40B530 : environ 30 minutes après allumage, un fort claquement en provenance de la télé s'est fait entendre (un peu comme quand un livre tombe à plat sur le sol) et le rétroéclairage a cessé de fonctionner. Le reste a l'air OK, le son ne s'est pas coupé, j'ai pu changer de source et de chaine TV, et je vois une image lorsque j'éclaire la dalle avec une lampe.
J'ai démonté la TV pour voir à l'intérieur mais rien ne semble brulé et les condensateurs ne sont pas gonflés. Il n'y avait pas d'odeur de brulé non plus (ça sentait un peu le chaud, mais ça ne me semblait pas anormal pour un appareil qui venait d'être en marche).
J'aimerais aller plus loin dans le démontage pour voir si ça peut venir directement des néons, mais je voulais avoir votre avis avant. Je n'ai pas d'outils pour faire des mesures, mais je me dis qu'avec ces éléments, le claquement et le fait que tout, à part le rétroéclairage, soit OK, vous pourriez avoir une hypothèse sur l'origine du problème.

Marque : SAMSUNG
Model : LE40B530P7WXXC
Chassis : Là je ne suis pas sûr, je met l'étiquette collée dessus :

référence de la dalle : Comme pour le chassis, je ne sais pas. Si ce n'est pas sur l'étiquette au dessus, il faut peut être plus démonter.
Defaut constaté : Absence de rétroéclairage.
Les mesures effectuées : Pas d'outils. Visuellement : pas de traces de brûlure et condensateurs OK.







Merci d'avance à tous ceux qui voudront me donner un coup de main. Si vous avez besoin de plus d'infos ou d'autres photos n'hésitez pas à demander.


Revenir en haut
Publicité






MessagePosté le: Mer 13 Mar - 18:10 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Ven 15 Mar - 21:34 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

bonsoir,

tente de vérifier avant les resistances au primaire est secondaire des transformateurs de l'inverteur ;

les 3 premiers en partant de la gauche doivent étre a 1kohm au primaire et le dernier a 0.6kohm.



voila pour le moment,
bon courage,
Vincent


Revenir en haut
Gorth_le_Barbare
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 13 Mar 2013
Messages: 7

MessagePosté le: Mar 19 Mar - 10:33 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

Merci pour la réponse, je vais me procurer de quoi tester.
Par contre je n'y connait pas grand chose en électricité. Comment dois-je m'y prendre ? Y a t-il des "pièges" à éviter. Où est ce que je dois tester exactement ? La télé doit être sous tension, allumée ? Résistance primaire et secondaire ça ne veut pas dire grand chose pour moi. Le mieux ce serait un tutorial pas à pas, si vous avez un lien...

Merci


Revenir en haut
Gorth_le_Barbare
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 13 Mar 2013
Messages: 7

MessagePosté le: Mar 19 Mar - 19:28 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

Rebonjour,
J'ai dévissé la carte pour la tester, mais je n'arrive pas à avoir des résultats. Il faut bien que je mette le calibrage de mon multimètre sur 2k ? Je ne sais pas exactement où mettre mes pointes. J'espère qu'il ne faut pas que je dessoude pour tester.

Sinon en démontant j'ai trouvé une marque de brûlure. Je met la photo, ce sont les soudures à côté de qp802 :


Et voilà à quoi ça correspond côté composants :


Est ce que vous savez à quoi ça peut être dû et si le problème peut être réglé ?

Merci.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 19 Mar - 22:11 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

Bonsoir à tous,

Gorth_le_Barbare,
Bien vue en effet, il y a bien eu amorçage sur QP802.


Déjà un bon nettoyage s’impose.
Il va falloir vérifier QP802, DP802, RP808 et RP811.
Il doit y avoir le même montage à coté sur QP801.
Donc hors tension multimètre sur 2k ou moins.
Vérifie RP808 = RP804 et RP8011 = RP805.

Multimètre sur

Vérifie les pattes de QP802 = QP801 et DP802 = DP803.
Voilà dans un 1er temps.
Pour le contrôle que Vincent préconise, met nous une photo de la carte côté piste.
J'espère que cela va t’aider.
Tiens-nous informé de tes relevés.

Cordialement Jules     
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Mar 19 Mar - 22:19 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

bonsoir Gorth et jules,

Si tu veux des valeurs pour les composants j'ai encore ma veille carte
pour t'aider, au pire je te les dessoude et je te les envoie Wink si tu en trouve un HS.

bon dépannage
vincent


Revenir en haut
Gorth_le_Barbare
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 13 Mar 2013
Messages: 7

MessagePosté le: Mer 20 Mar - 18:53 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

Salut, et merci bien pour votre aide, je ne saurais pas où chercher tout seul.
jules150 a écrit:

Bonsoir à tous,

Gorth_le_Barbare,
Bien vue en effet, il y a bien eu amorçage sur QP802.


Déjà un bon nettoyage s’impose.
Il va falloir vérifier QP802, DP802, RP808 et RP811.
Il doit y avoir le même montage à coté sur QP801.
Donc hors tension multimètre sur 2k ou moins.
Vérifie RP808 = RP804 et RP8011 = RP805.

Multimètre sur

Vérifie les pattes de QP802 = QP801 et DP802 = DP803.
Voilà dans un 1er temps.
Pour le contrôle que Vincent préconise, met nous une photo de la carte côté piste.
J'espère que cela va t’aider.
Tiens-nous informé de tes relevés.

Cordialement Jules     
Ohmmètre sur calibre 200, voici les mesures :
RP808 et RP804 = 68.1
RP811 et RP805 = 33.0
En mode "diode" :
QP802, QP801 et DP802 = 1. Donc pas de contact si j'ai bien compris. QP802 et QP801 ont trois pattes, je les ai toutes testées deux par deux.
Je n'ai pas trouvé DP803.

Voici les photos du circuit, j'ai pris deux photos pour qu'on voit mieux :
Moitié gauche :

Moitié droite :


Et en plus précis la zone avec deux des quatre résistances. En rouge ce sont les six pattes d'une résistance mais je ne sais pas où mesurer.



vincent666 a écrit:

bonsoir Gorth et jules,

Si tu veux des valeurs pour les composants j'ai encore ma veille carte
pour t'aider, au pire je te les dessoude et je te les envoie Wink si tu en trouve un HS.

bon dépannage
vincent
Merci beaucoup pour la proposition, c'est très sympa.

Encore merci pour votre aide.
A plus.


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Mer 20 Mar - 19:13 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

Salut Gorth,

prend le temps de regarder les references des composants et regarde les datasheet sur internet il t'aiderons a savoir
ou tester et comment (mode resistance ou diode)

bon courage,
Vincent


Revenir en haut
momo.5914
Débutant
Débutant

Hors ligne

Inscrit le: 10 Fév 2013
Messages: 37
Localisation: belgique
Masculin Capricorne (22déc-19jan)

MessagePosté le: Mer 20 Mar - 20:07 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

BONSOIR,MON AVIE PERSONNEL QUAND LES TROSISTORS QULAQUENT ELLES CE COURCIRCUITE A VOTRE PLACE JE MEUSURE EST CE QU,ELLE SONT ENCORE ALIMENTER OU PAS SI C,EST NEGUATIFE MUESUREZ LES RESISTANCES ,FUSIBLE ETS

Revenir en haut
Visiter le site web du posteur
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 20 Mar - 23:34 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

onsoir à tous,

Gorth_le_Barbare,Merci pour tes relevés.
RP808 et RP804 = 68.1 => OK
RP811 et RP805 = 33.0 => OK
QP802 et QP801 ont trois pattes, je les ai toutes testées deux par deux. Si pas de c/c => OK
Pour les mesures des diodes DP802 et DP803.
 



Attention certain primaire de transfos sont en parallèles.
Maintenant pour vérifier les résistances au secondaire des transformateurs de l'inverter .
Oups erreur de ma part, je corrige ...


Tiens-nous informé.
Cordialement Jules



_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Dernière édition par jules150 le Jeu 21 Mar - 10:25 (2013); édité 1 fois
Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Jeu 21 Mar - 04:54 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

Bonjour a tous,

donc pour le transfo :

les références finissant par : 29EF doivent faire 650ohm au secondaire et 3.6 ohm au primaireles références finissant par : 28EF doivent faire 1 Kohm au secondaire et 1.7 ohm au primaire


voici les points de mesures :



Allé je pars bosser,
bon dépannage,
Vincent


Revenir en haut
Gorth_le_Barbare
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 13 Mar 2013
Messages: 7

MessagePosté le: Jeu 21 Mar - 15:07 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

Bonjour,

OK pour DP802 et DP803, je prendrai les mesures.
Pour les transfo, j'avais testé le primaire mais il me semble que je n'avais pas un bon résultat.
Je vérifie tout cela ce soir et je vous tiens au courant.

Merci bien pour votre aide.
A plus


Revenir en haut
Gorth_le_Barbare
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 13 Mar 2013
Messages: 7

MessagePosté le: Jeu 21 Mar - 20:58 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

Rebonjour,

jules150 a écrit:

Pour les mesures des diodes DP802 et DP803.
 


Alors je pense qu'il doit s'agir des composants à trois pattes qui sont a l'extérieur. Leurs noms sont DP803 et DP804. J'ai testé avec les pattes qui sont vers le bas, et le test "diode" donne 0. Donc il y a un contact, est ce normal ?

En ce qui concerne les transfo. Les résistances des secondaires semble OK mais pas au primaire. Je met des photos avec les valeurs relevées.

J'ai mis des fonds pour indiquer le calibre utilisé. En vert 200 pour les primaires et en bleu 2K pour les secondaires.



Pour les primaires, mon multimètre avait on comportement étrange, il met une valeur autour de 3, descend rapidement à un peu plus de 1, puis moins rapidement, de 0.1 en 0.1 jusqu'a 0.8. Et la il vacille entre 0.7, 0.8 et 0.9. Est ce que ça peut venir du multimètre ? Je l'ai payé 20€ dans un grand magasin de bricolage. Pour info dans la notice il est indiqué pour la précision à 200 : +/-(1.0%+10).

Est qu'il est possible d'avoir un défaut au primaire de la résistance du transfo et pas au secondaire ?

Merci de vos éclaircissements.

Bonne soirée.


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Ven 22 Mar - 06:27 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

bonjour Gorth,

donc tes mesures sur les transfo primaire comme secondaire son bonnes...j'avait démonté les tranfo pour vérifier.
de toute façon tu aurais un ecart même sans dessouder.

tu doit avoir raison un multimétre bas prix est forcement moins précis ce qui explique sont comportement....

comme je te l'ai dessiné un transfo ce sont des bobines de fils de cuivre donc si pour une raison ou pour une
autre ton fil se coupe ou surchauffe tu modifie la resistance...c'est d'ailleur assé courant sur les platines
inverter.

Pour la mesure des diodes il faut que tu le fasse en mode diode (si tu l'a), ce mode permet d'envoyer un
faible courant et donc si tu le met dans le sens passant de la diode le courant passe et tu lit un voltage
sinon dans l'autre sens la diode bloque le courant et tu doit trouver 0 (dès fois ce n'est pas instantané
il faut attendre).

voila j'espére avoir été clair.

bonne journée,
Vincent


Revenir en haut
Gorth_le_Barbare
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 13 Mar 2013
Messages: 7

MessagePosté le: Dim 24 Mar - 16:08 (2013)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS Répondre en citant

Salut,

Salut, tu dis que j'ai les bonnes valeurs aux primaires, mais vu que normalement il y en a une qui n'est pas égale aux autres, tu es sûr que c'est OK ?

Vu que les tests que vous m'avez demandé de faire semble donner un bon résultat et que je ne sais pas trop ou chercher, j'envisage d'acheter une nouvelle carte inverter. J'ai aussi essayé de nettoyer les contacts car mon problème ressemble beaucoup à celui évoqué dans ce sujet mais ça n'a rien donné. Vincent666, tu me proposais de m'envoyer des composants car tu avais la même carte inverter, est ce que si la tienne fonctionne tu voudrais me la vendre ? Sinon j'en ai vu sur ebay.

J'attends avant de commander au cas où vous auriez une autre idée à me soumettre pour localiser le problème.

Merci et bonne journée.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 03:29 (2017)    Sujet du message: LE40B530P7WXXC - rétroéclairage HS

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com