Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Dépannage Hannspree JT01


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
bricolo2
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 5
Localisation: Drodogne 24
Masculin Scorpion (23oct-21nov)

MessagePosté le: Dim 10 Mar - 09:47 (2013)    Sujet du message: Dépannage Hannspree JT01 Répondre en citant

Bonjour.

J'ai mon téléviseur, Hannspree JT01-32E-000G, en panne d'alimentation.
Je gratte dessus depuis plusieurs jours, et même plus.
J'ai trouvé des composants défectueux, seulement en regardant et en faisant quelques mesures, hors tension;
J'ai déjà remplacé un certain nombre de capas chimiques (gonflées comme des baudruches) et quelques autres qui se sont révélées encore bonnes mais avec des valeurs en cours de dérive.
J'ai trouvé des transistors Q7 et Q11 hs, une Zener ZD4 HS, mais je ne peux lire la valeur de zener, et un composant douteur, IC8 portant un marquage EA1, qui ne m'a pas permis de savoir quel type de composant c'est.

Le schéma publié par Willi me rendrait un fier service, s'il était possible de s'en procurer une copie lisible.

Merci d'avance pour les réponses.

Gilles.


Revenir en haut
Publicité






MessagePosté le: Dim 10 Mar - 09:47 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 10 Mar - 21:33 (2013)    Sujet du message: Dépannage Hannspree JT01 Répondre en citant

Bonsoir,

Bienvenue sur le forum.

Un peu de précisions ne nuirait pas.
"Le schéma publié par Willi me rendrait un fier service ..." ???
Pour la référence de cette alim, il faut deviner ou aller consulter un autre forum ?
Elle ressemble beaucoup à ça ton alim : http://www.ebay.fr/sch/i.html?_nkw=FSP212-3F01&_sacat=0&_odkw=FSP212-3E01&_osacat=0&_from=R40
Essaye de nous mettre des photos de son composant HS ou douteur.
Voilà un tuto pour mettre des photos : http://teleservice.xooit.fr/t1734-TUTO-ajouter-des-photos-sur-le-forum.htm
Bon dépannage.
Tiens-nous informé.


Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
bricolo2
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 5
Localisation: Drodogne 24
Masculin Scorpion (23oct-21nov)

MessagePosté le: Dim 10 Mar - 22:52 (2013)    Sujet du message: Dépannage Hannspree JT01 Répondre en citant

Bonsoir Jules.

Merci pour ton intérêt.

Oui, elle ressemble énormément à l'une de celles vues sur le lien que tu a donné.
Je joins une photo de chaque face.
J'ai tout de même progressé sur mon alim.
J'ai maintenant de la veille, mais, l'activation, si elle passe le voyant de rouge au vert, ne fait pas monter le 12 et le 24 V.
Pour avancer au point où j'en suis, j'ai remplacé tous les chimiques, sauf deux qui étaient vraiment nikel.
J'ai aussi remplacé Q7,Q11, DZ4 et R65.
L'ensemble des mosfet de puissance (montés sur radiateur) paraîssent tous OK
Il me reste toujours le problème du circuit SOT23 repéré IC8, dont le marquage ne me permet pas de trouver sa fonction.
Je soupçonne IC1, L6598.
Cependant, ne pouvant lire la valeur de la zenez ZD4, j'avais acheté une Zener 5,6V; mais j'ai compris, à la lecture du datasheet du circuit IC3 28051, qu'il me fallait une alimentation d'au moins 12V pour ce circuit. Ceci implique une Zenez12V+Vbe de Q7 + VCE sat de Q11; soit environ 13,4 volt.
Es-tu d'accord ?

J'ai donc fait, pour vérifier, la chose suivante: deux zeners de 5,6V en série auquelles j'ai ajouté deux diodes à jonction 1N4143 pour ajouter 1,2 volts, mais le résultat est tout de même un peu juste, 12V4, il me manquerait un petit volt et demi.
Serait-ce la cause du non démarrage de l'oscillation sur les transformateur de sortie du 12 et 24Volt ?

NB: sur la photo côté cuivre, j'ai repéré avec un point d'interrpgation le composant SOT23 noté IC8 dont la référence EA1 ne m'amène à rien avec les datasheets.
Le circuit IC1 est celui que je soupçonne d'être le responsable de la nouvelle panne.

Voici les photos de mon alim:




Dernière édition par bricolo2 le Dim 10 Mar - 23:10 (2013); édité 2 fois
Revenir en haut
bricolo2
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 5
Localisation: Drodogne 24
Masculin Scorpion (23oct-21nov)

MessagePosté le: Lun 11 Mar - 09:15 (2013)    Sujet du message: Dépannage Hannspree JT01 Répondre en citant

Bonjour.
J'ai trouvé un site pour résoudre le problème des marquages de SOT23. Voir le lien ci-dessous.
http://www.s-manuals.com/smd/2x

Pour ce qui est de ma panne, j'en suis au même point. Je vais passer commande pour IC1 L6598, mais j'aimerais avoir, sinon des certitudes, au moins un critère pour décider de changer ce circuit..
Il est très difficile de faire des mesures lorsque l'alimentation est sous tension. Alors, je suis un peu coincé.*
Quelqu'un a-t-il quelque chose ?
Surtout que le schéma, très flou, mais tout de même un peu utile de Willy, ne correspond pas totalement à mon circuit.
Il y a des variantes non négligeables.
Voici les indications lues sur mon alim:
C/N: 2200227038p 
P/N: 90C2120103
S/N: WS7092007031 
QH070228812
Et la référence du circuit imprimé est : 3BS0118510GP

Si quelqu'un possède un schéma, merci d'avance.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 11 Mar - 13:45 (2013)    Sujet du message: Dépannage Hannspree JT01 Répondre en citant

Bonjour Bricolo2,

Déjà pas de schéma même très flou et le dépannage aux composants n’est pas facile.
Le dépannage et les essais se font sur la table, donc là pas de problème pour prendre des mesures.
Il est aussi très difficile  de te suivre ... je vais essayer de t’aider puisque ailleurs …

Essaye de répondre à mes questions :
"J'ai maintenant de la veille, mais, l'activation ..." Donc une tension ST/BY ?
"J'ai aussi remplacé Q7,Q11, DZ4 et R65." tu peux donner leur référence ou position ?
Quelle tension sur le gros chimique bleu ?

Alors pour ma part (après des heures de recherche et reste à vérifier):
IC1 = L6598 => Commande circuit du 12 et 24V.
IC2 = TEA1532 ? => Commande circuit Veille 5V ST/BY
IC3 = UCC28051 => Commande circuit PFC.
Si DZ4 est sur la base de Q7 alors BZV55C de 15V => IC2 ...
Pour IC8 dont la référence est EA1, voir si identique que ICS3 ou ICS4 ?

Voilà aussi ce que j’en déduis de se connecteur (donc à vérifier) :



Si le 5V ST/BY est OK il suffit de faire un shunt du 5V et du Power ON/OFF et vérifier si le 12V et le 24V sur l'autre connecteur sont présent.
J'espère que cela va t’aider.
Tiens-nous informé.


Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
bricolo2
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 5
Localisation: Drodogne 24
Masculin Scorpion (23oct-21nov)

MessagePosté le: Lun 11 Mar - 17:27 (2013)    Sujet du message: Dépannage Hannspree JT01 Répondre en citant

Bonjour.

Je réponds aux questions:
Oui, j'ai une tension stand by.
Référence des transistors remplacés:
Q7 était un 2XN, je l'ai remplacé par un BC547
Q11 était un 2TN, je l'ai remplacé par un BC557
DZ4 était une ????, elle sera remplacée par une BZV55C 15V
R65 était une résistance 1210 5R6, je l'ai remplacée par deux résistances 1210 en parallèle (soudées l'une sur l'autre) une 12 ohms et 10 ohms.

Pour le composant EA1,  tu me demandes de vérifier s'il ne porte pas la même référence que CS3 ou ICS4, bingo, c'est la même référence.
Sur le schéma, ICS3 et ICS4 sont des Thyristors, mais il existe beaucoup d'écarts entre les composants présents sur le circuit (en consultant les datasheet) et ceux du schéma que je possède.
Par exemple, sur le circuit, QS4 est un MOSFET, en réalité, c'est un transistor bipolaire NPN.
 
J'ai fait un pont entre le + 5V du connecteur CNS1 et la broche POWER ON/OFF, il ne se passe rien de nouveau.

Je devrait recevoir un CI pour remplacer IC1 L6598D dans quelques jours, j'espère qu'il est en cause car, si c'est IC3 qui pose problème, il va être très difficile d'en trouver en France. C'est un 28052, UCC28052, stocké aux Etats Unis, le port va être cher.

Je joins en deux parties, le plan que j'ai pu trouver, même s'il est flou et pas tout à fait conforme. J'y ai apporté quelques modifications pour qu'il soit un peu plus conforme à ma platine. Il y manque maintenant, sur le schéma, des composants qui sont présents sur le circuit physique.





Avec mes cordiales salutations.


Revenir en haut
D²EM
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 09 Sep 2012
Messages: 1 736
Localisation: LORRAINE
Masculin Poissons (20fev-20mar)

MessagePosté le: Lun 11 Mar - 20:51 (2013)    Sujet du message: Dépannage Hannspree JT01 Répondre en citant

Salut Jules, salut bricolo2


si c'est bien l'alim à laquelle je pense (FSP2042F01), elle est montée sur les Grundig Cinaro 82-6612 REF et est référence chez A..O sous la réf 9310076
_________________
Cordialement.
DIDIER

HTTP://depannagetv.wix.com/d2em

https://www.facebook.com/depannageeneelectronique


Revenir en haut
Visiter le site web du posteur
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 11 Mar - 22:06 (2013)    Sujet du message: Dépannage Hannspree JT01 Répondre en citant

Re Bricolo2 Salut DIDIER,

Merci pour ta précision ... la communauté peut en bénéficier...

Ton 5V ST/BY est OK.
Donc IC2 est bien un TEA1532 ?
Quelle tension sur le gros chimique bleu ? En veille et avec le un pont entre le + 5V du connecteur CNS1 et la broche POWER ON/OFF.
Cette méthode est bonne pour suite des tests.
OK pour R65 est une résistance de 5R6.
"... la même référence que CS3 ou ICS4, bingo, c'est la même référence." Alors non pas des Thyristors, mais des régulateurs du type KA431, LM431, TL431 ...
En attendant IC1, vérifie déjà la tension aux bornes de IC1 (pin 12 VCC) et de IC3 (pin 8 VCC).
Le repérage du connecteur CNS1 ne correspond pas à celui que j'ai donné ?
Tiens-nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
bricolo2
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 10 Mar 2013
Messages: 5
Localisation: Drodogne 24
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mer 13 Mar - 16:34 (2013)    Sujet du message: Dépannage Hannspree JT01 Répondre en citant

Bonjour à Tous.

Ca y est, le TV Hannspree JT01-32E000G fonctionne de nouveau.

Voici le point de ce qui a été remplacé :
Voici les éléments qui étaient réellement défectueux
CS27, CS28, CS19, CS20, CS21, CS22, CS23, CS24  C'est à dire la quasi totalité des chimiques du secondaire, qui était gonflés, à l'exception des deux 1000UF 35V en sortie du 24V

Dans les chimiques de la partie primaire; C31 10UF 50V et C8 2UF 50V était défectueux (valeurs faibles)

Deux transistors: Q7 BC847, Q11 BC857
Une zener DZ4, BZV55C 15V
Un circuit intégré SMD IC1 L6598D Hihg Voltage Resonnant Controller

Le téléviseur fonctionne maintenant presque correctement.

Le défaut qu'il présente encore existe depuis toujours: le son disparaît et impose pour de modifier le réglage de volume pour revenir.

Je vous remercie pour votre aide et votre soutien.

A très bientôt.

Cordialement.

Bricolo2.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 13 Mar - 21:53 (2013)    Sujet du message: Dépannage Hannspree JT01 Répondre en citant

Bonsoir Bricolo2,

Merci pour les réponses à mes questions Very Happy .

Content pour toi que ta panne soit résolue Okay .


Je mets ton sujet en résolu.


Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
D²EM
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 09 Sep 2012
Messages: 1 736
Localisation: LORRAINE
Masculin Poissons (20fev-20mar)

MessagePosté le: Ven 15 Mar - 23:10 (2013)    Sujet du message: Dépannage Hannspree JT01 Répondre en citant

Bonsoir


Bien joué et content de voir que ça marche
_________________
Cordialement.
DIDIER

HTTP://depannagetv.wix.com/d2em

https://www.facebook.com/depannageeneelectronique


Revenir en haut
Visiter le site web du posteur
johnlenfer
Observateur

Hors ligne

Inscrit le: 22 Mai 2013
Messages: 1

MessagePosté le: Mer 22 Mai - 18:52 (2013)    Sujet du message: Téléviseur Hannspree JT01 Répondre en citant

Salut.


J'ai vu lees photos de ton alim. Excatement la mienne.
Je viens de démonter et au vu de plastique blanc fondu je pense qu'elle est dead.
Dans tous les cas plus de jus du tout.


Je ne suis pas câlé comme toi au vu de tes messages et des manipulations que tu effectues.
Par contre je cherche un revendeur pour une foutue alim neuve.


Si tu peux aider.


Pa Very Happy r avance Merci.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 05:16 (2017)    Sujet du message: Dépannage Hannspree JT01

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com