Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Samsung LE32s86BD
Aller à la page: 1, 2, 3, 4  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
krok
Débutant
Débutant

Hors ligne

Inscrit le: 04 Fév 2013
Messages: 33
Localisation: Metz
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Lun 4 Fév - 23:31 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Bonjour à tous, j'ai récupéré une télé Samsung LE32S86BD qui ne veut plus démarrer.


Voici les symptômes :


Mise sous tension : une série de clics et un bruit dans les haut parleur, à plusieurs reprises.  
Voyant rouge qui clignote


J'ai donc démonté la télé et regardé les condos de l'alim, ils ne m'ont pas l'air, ni gonflées, ni explosé, ni fuite.


Voici les tests que j'ai essayé : 


- Débranchement de la nappe vers inverter = clic clic clic clic et bruit dans les haut parleur
- Débranchement de la nappe vers la main = il ne se passe plus rien
- Débranchement de la nappe vers la t-con = la tv est en veille, quand je l'allume avec la télécommande, son de démarrage puis je réussi a la reeteindre avec la télécommande ce qui produit un autre son, surement celui de la mise hors tension.


Par contre j'ai essayé aussi la mesure suivant sur la prise qui va vers l'inverter, il y a une serie des 24v et une de GND, entre le 24v et le GND j'obtiens 1.3 v....


Bref je ne sais plus trop quoi penser, alim hs ? carte t-con HS ?


Quels sont les tests que je pourrai effectuer pour vous donner des informations supplémentaires afin que vous puissiez m'aider et m'aider à cibler le problème, 


Merci d'avance pour votre aide. 





Revenir en haut
Publicité






MessagePosté le: Lun 4 Fév - 23:31 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 4 Fév - 23:39 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Bonsoir,

Bienvenue sur le forum.

Met nous la référence de l'alim et des photos de la bête.
Voila un tuto pour mettre des photos : http://teleservice.xooit.fr/t1734-TUTO-ajouter-des-photos-sur-le-forum.htm

Tiens-nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
krok
Débutant
Débutant

Hors ligne

Inscrit le: 04 Fév 2013
Messages: 33
Localisation: Metz
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Mar 5 Fév - 00:24 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Salut et merci pour ta réponse, alors pour l'alim : 


BN44-00191A 


Voici pour les photos : 




















Et merci pour l'aide


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 5 Fév - 12:08 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Bonjour krok,

Merci pour les photos.

".. il y a une serie des 24v et une de GND, entre le 24v et le GND j'obtiens 1.3 v..." ??? Déjà je te propose de vérifier les tensions de l'alim.
Pour la mesure des tensions multimètre position VDC ou V=, calibre à toi de voir 20 ou 200V suivant les mesures.
Toute les mesures se font avec la pointe noir sur la masse (GND, châssis, vis ...) et la pointe rouge sur les points à tester.

1- Débranche tous les connecteurs sur l'a carte alim sauf l'arrivée secteur.
2- A la mise sous tension, vérifie ton 5,2V ST/BY (pin 3) sur le connecteur CNM801.
3- Si le 5,2V ST/BY est bien présent, hors tension faire un shunt ou un pont entre les pins 1 et 3 du connecteur CNM801.
4- Remise sous tension et vérifie la présence de toutes les tensions sur les connecteurs CNM801, CNM804 et CNM802 ou CNM803.
5- Toutes ses tensions doivent être stables.
Fait-nous un beau relevé.
Bon dépannage.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Mar 5 Fév - 21:06 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Bonsoir Krok, salut Jules,


Commence par tout rebrancher, sauf la T-Con est regarde si ton télé s'allume correctement et si le rétro éclairage fonctionne....
Si ça fonctionne, cela veut dire que la T-Con est en court circuit et écroule l'alim principale, faudra tout de même contrôler les tensions
au multimètre...
Cdt. 
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
krok
Débutant
Débutant

Hors ligne

Inscrit le: 04 Fév 2013
Messages: 33
Localisation: Metz
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Mar 5 Fév - 21:50 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Bonsoir et merci a Jules150 et CC


@Julues150 : la je suis parti en formation pour la semaine mais je regarde tout ça et prise de tension ce weekend  en suivant tes conseils.


 
Citation:
 ".. il y a une serie des 24v et une de GND, entre le 24v et le GND j'obtiens 1.3 v..." ??? Déjà je te propose de vérifier les tensions de l'alim.


je parlais de ça, de 1 a 5 en 24v : 


 



@CC : J'ai fait la manip, tout branché sauf la T-con, je n'ai pas de rétro éclairage, mais par contre je n ai plus les clics d'erreur et le bruit dans les HP. J'arrive a faire faire un bruit de 4 clic d'aigu à grave au démarrage et quand j'eteinds à la télécommande, j'ai une série de 3 clics a l'inverse, de grave a aigu. Mais jamais de rétro eclairage


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 5 Fév - 23:18 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Bonsoir krok, Salut CC,

Si le 1er test est Ok et les tensions sont bonnes.


Voilà la suite :
1- Rebranche la carte du rétro-éclairage connecteur CNM803.
2- En plus du shunt (des pins 1 et 3 du connecteur CNM801) faire un shunt sur les pins 1 et 5 (24V DET doit être à environ 5V) du connecteur CNM804.
3- A la mise sous tension, toutes les tensions doivent être présente et le rétro-éclairage doit fonctionner.

Si ses tests sont OK, alors la carte alim et inverter sont bonnes.
Voilà de quoi faire ce weekend.
Fait-nous un beau relevé.

Cordialement Jules


_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
krok
Débutant
Débutant

Hors ligne

Inscrit le: 04 Fév 2013
Messages: 33
Localisation: Metz
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Mar 5 Fév - 23:33 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Ca m'a lair de faire pas mal de test mais hate de tester tout cela et vous faire un rapport ce weekends, en tout cas merci pour votre aide et je vous tiens au courant.

Revenir en haut
krok
Débutant
Débutant

Hors ligne

Inscrit le: 04 Fév 2013
Messages: 33
Localisation: Metz
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Ven 8 Fév - 19:57 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Confused  Re salut @ tous, le temps du week end est venu et je me suis aussitôt replongé sur ma télé.


Alors suivant vos conseils : 


1- Débranche tous les connecteurs sur l'a carte alim sauf l'arrivée secteur. : OK
2- A la mise sous tension, vérifie ton 5,2V ST/BY (pin 3) sur le connecteur CNM801. : OK 5.2v Précis obtenu
3- Si le 5,2V ST/BY est bien présent, hors tension faire un shunt ou un pont entre les pins 1 et 3 du connecteur CNM801. : Shint effectué
4- Remise sous tension et vérifie la présence de toutes les tensions sur les connecteurs CNM801, CNM804 et CNM802 ou CNM803. : J'ai vérifié toutes mes tensions pour les 5.2 = 5.2 les 12v = 11.9 ; les 13v=11.9 ; les 24v = 23.9
5- Toutes ses tensions doivent être stables.





Si le 1er test est Ok et les tensions sont bonnes.   Test OK apparemment 


Voilà la suite : 
1- Rebranche la carte du rétro-éclairage connecteur CNM803.  : OK
2- En plus du shunt (des pins 1 et 3 du connecteur CNM801) faire un shunt sur les pins 1 et 5 (24V DET doit être à environ 5V) du connecteur CNM804.  : OK 5.1V
3- A la mise sous tension, toutes les tensions doivent être présente et le rétro-éclairage doit fonctionner.  : NOK !!!




Je n'arrive pas a obtenir le rétro éclairage, il ne se passe rien, les 24V arrivent bient sur la carte mais ça s’arrête à la  Crying or Very sad




De visu, je ne vois rien de cramé, ni de condos gonflés, par contre, les soudures des "gros rectangles" ( j connais pas leur nom desolé) me semble moyen


Que pourrais je faire pour tester la carte ? Et comme c'est indiqué "High voltage", je ne sais pas ou et quoi prendre comme mesures.


Encore merci pour votre aide  Confused


Revenir en haut
krok
Débutant
Débutant

Hors ligne

Inscrit le: 04 Fév 2013
Messages: 33
Localisation: Metz
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Ven 8 Fév - 22:34 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Désolé, je fais post sur post mais j'ai continuer mes recherches de panne et j'ai vu et senti une odeur de cramé, j'ai pu prendre en photo le moment ou ca commencé a chauffer, je mets un lien pour ne pas avoir a baisser la resolution, ca se passe en CP20 sur la carte T-con


Par contre en voulant toucher, c'est parti tout seul, a voir sur la seconde photo.


Cependant, je n'ai pas réussi a avoir le rétro éclairage avec les manip que vous m'avez demandé de faire.


Vos avis ? 


https://dl.dropbox.com/u/32955575/Nouveau dossier (2)/IMG_0038.JPG


https://dl.dropbox.com/u/32955575/Nouveau dossier (2)/IMG_0039.JPG


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 8 Fév - 23:16 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Bonsoir Krok, salut CC,

Tu voies que des tests sont dé fois nécessaires ...
Ton alim semble OK.
Met nous des photos de la carte inverter (rétro-éclairage) et des "gros rectangles".
Je viens de voir également que la T-CON a aussi un souci.

 

Cordialement Jules


_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
krok
Débutant
Débutant

Hors ligne

Inscrit le: 04 Fév 2013
Messages: 33
Localisation: Metz
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Ven 8 Fév - 23:25 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Oui, je pense que la T-con est complètement morte, je ne pense pas que ce composant puisse être changé  Crying or Very sad  


Mais cependant, je n'arrive pas a avoir le rétro éclairage, je devrai pouvoir réussi a l'avoir même en enlevant la carte t-con ? 


Pour les photos, pareil, voir lien pour avoir une meilleure qualité.


https://dl.dropbox.com/u/32955575/Nouveau%20dossier%20%282%29/IMG_0031.JPG%20%282%29.JPG



https://dl.dropbox.com/u/32955575/Nouveau%20dossier%20%282%29/IMG_0032.JPG%20%282%29.JPG


https://dl.dropbox.com/u/32955575/Nouveau%20dossier%20%282%29/IMG_0033.JPG%20%282%29.JPG


https://dl.dropbox.com/u/32955575/Nouveau%20dossier%20%282%29/IMG_0034.JPG%20%282%29.JPG


https://dl.dropbox.com/u/32955575/Nouveau%20dossier%20%282%29/IMG_0035.JPG%20%282%29.JPG





Revenir en haut
krok
Débutant
Débutant

Hors ligne

Inscrit le: 04 Fév 2013
Messages: 33
Localisation: Metz
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Sam 9 Fév - 15:15 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Je continue doucement mes test, je confirme que la T-con est cramé, voir les photos.


Par contre je n'arrive pas a avoir le rétro éclairage, carte t-con enlevée.


J'ai bien le 24V qui arrive dessus. Hors tension
J'ai vérifié les "gros rectangle noirs " qui sont en fait les transfos lol après recherche, a leur sorti, j'obtiens une résistance de 1963 ohm pour chacun, hors tension, bien sur.


Mais j'ai pu lire que malgré que la carte inverter soit alimenté, il faut la "lancé" et ca je ne sait pas comment faire, je voudrais juste voir au moins si ce n'est que la carte t-con qui est HS avant de me lancer dans les achats.


Merci


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Sam 9 Fév - 21:09 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Bonsoir,


Oui la T-Con a souffert un peu, mais tu as toujours un pb sur le module inverter......
Les transfos sont OK, tu as contrôler les fusibles ?
Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
krok
Débutant
Débutant

Hors ligne

Inscrit le: 04 Fév 2013
Messages: 33
Localisation: Metz
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Sam 9 Fév - 21:33 (2013)    Sujet du message: Samsung LE32s86BD Répondre en citant

Bonsoir CC, 


Effectivement la t-con est raide, elle a bien cramé et je ne pense pas que ce soit réparable donc je vais regarder sur le net pour en trouver une.


Pour ce qui est du souci sur l'inverter, alors voila mes mesures : 


Présence du 24V au point de touche suivant : 


- Nappe d'arrivée : OK
- Chaque condensateur, sur le + : OK
- les 4 bornes intérieur des transfo : OK


Teste des condos hors tension a l'hometre : Ça part de 2Kohms et bais progressivement, donc il se charge bien apparemment.


Pour les fusibles, il y en a 4, je les ai tous tester hors tension a l'hometre valeur = 0 ohm , sous tension valeur au voltmetre a chaque bornes = 0 


Donc ils sont bon.


Par contre 2 remarques que j'ai pu constater : 
- En sortie des 4 transfo, alors qu'ils sont alimentés en 24v aux bornes 2 3 4 5 , il n'y en ressort rien, sur aucun
- Autre souci, sur mon alim, les 3 tensions qui devraient être à 13v sont à 11.9, est ce grave ? 


Pour la carte inverter, changer les condo alors qu'ils me paraissent bon peuvent avoir une influence malgré tout ? je ne pense quand même pas que cela vienne des lampes 
Pour mon alim, le 11.9v a la place du 13v est-il grave  ? 


Petite photo d'un des 4 condos de la carte inverter que j'aimerai essayer de changer lais alors pour trouver sa reference ... j'ai besoin de vous la, merci







Merci beaucoup de m'aider pour ma 1 ère réparation.





Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 13:08 (2017)    Sujet du message: Samsung LE32s86BD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3, 4  >
Page 1 sur 4

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com