Teleservice Forum Dépannage Electronique Forum Index

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Ampli Kenwood KA-30


 
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI
Previous topic :: Next topic  
Author Message
carter4000
Débutant
Débutant

Offline

Joined: 16 Feb 2012
Posts: 35

PostPosted: Mon 4 Feb - 14:33 (2013)    Post subject: Ampli Kenwood KA-30 Reply with quote

Bonjour, j'ai une panne d'alimentation sur mon ampli kenwood KA-30.
J'ai deux diodes de redressement en CC. ce sont des s2v20, quelqu'un aurait il une équivalence a ces diodes ?
merci


Back to top
Contenu Sponsorisé






PostPosted: Today at 18:02 (2019)    Post subject: Ampli Kenwood KA-30

Back to top
jules150
Modérateur
Modérateur

Offline

Joined: 26 Jul 2010
Posts: 4,395
Localisation: 57
Masculin Verseau (20jan-19fev)

PostPosted: Mon 4 Feb - 14:36 (2013)    Post subject: Ampli Kenwood KA-30 Reply with quote

Bonlour,

Regarde ic : http://www.abcelectronique.com/composants/recherche.php?pn=s2v20&type=e…
Bon dépannage.
Tiens-nous informé.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Back to top
carter4000
Débutant
Débutant

Offline

Joined: 16 Feb 2012
Posts: 35

PostPosted: Mon 4 Feb - 14:46 (2013)    Post subject: Ampli Kenwood KA-30 Reply with quote

merci de ta réponse rapide , 
je vous tien informer des que c fait 


Back to top
carter4000
Débutant
Débutant

Offline

Joined: 16 Feb 2012
Posts: 35

PostPosted: Wed 6 Feb - 12:08 (2013)    Post subject: Ampli Kenwood KA-30 Reply with quote

Alors j'ai remplacer mes diodes par des By 255 selon le conseil du vendeur et l'ampli démarre bien pas de souci .
Il y a juste un grésillement assez forts sur la voie gauche, mais que je n'est pas en branchant le casque !
J ai vérifié les borniers , cela ne vient pas d'eux.
Auriez vous une idée ?


Back to top
D²EM
Semi Professionnel
Semi Professionnel

Offline

Joined: 09 Sep 2012
Posts: 1,736
Localisation: LORRAINE
Masculin Poissons (20fev-20mar)

PostPosted: Mon 11 Feb - 15:23 (2013)    Post subject: Ampli Kenwood KA-30 Reply with quote

Bonjour


voir le filtrage alim de la partie amplification et condos de liaison 
_________________
Cordialement.
DIDIER

HTTP://depannagetv.wix.com/d2em

https://www.facebook.com/depannageeneelectronique


Back to top
Visit poster’s website
Contenu Sponsorisé






PostPosted: Today at 18:02 (2019)    Post subject: Ampli Kenwood KA-30

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Teleservice Forum Dépannage Electronique Forum Index -> Depannage BRUN Hifi Pc etc ... -> Depannage HIFI All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Create a free forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group