Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Plasma Samsung PS-50C96HD


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
tripack
Débutant
Débutant

Hors ligne

Inscrit le: 05 Nov 2010
Messages: 34

MessagePosté le: Lun 14 Jan - 20:33 (2013)    Sujet du message: [Résolu] Plasma Samsung PS-50C96HD Répondre en citant

Bonjour à tous,
Sur un plasma Samsung PS-50C96HD, panne clasique plus d'image son OK, mesures effectuées, VA, VS,ok, 5,3v, 12v, Vscan 120v Ok.
Contrôle fusible y-main ok, contrôle Y-fuffer low ok, par contre y-buffer up en court-circuit( en mesurant à chaque extrémité entre masse /vscan)
J'enlève le module y-buffer up pour faire un essai et voir si la moitié de l'écran bas fonctionne, et c'est là que j'ai besoin de votre aide, la moitié de l'ecran bas  s'allume mais sans image en branchant une source, son toujours présent bien sûr.
Est-ce normal?, je ne pense pas.
Est-ce que le module Y-main est en cause?, j'ai vérifié tous les mosfets, aucun n'est en court-cicuit.
J'aimerais bien savoir si cette carte y-main est en cause, ( Vsan mesuré  120v) cela m'éviterait de commander le kit des trois cartes, je changerai uniquement les cartes y-buffer.

Merci pour vos réponses


Revenir en haut
Publicité






MessagePosté le: Lun 14 Jan - 20:33 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Lun 14 Jan - 20:59 (2013)    Sujet du message: [Résolu] Plasma Samsung PS-50C96HD Répondre en citant

Bonsoir,


Oui c'est normal que tu n'ai pas d'image en bas, module Y-Buffer Up déconnecté.
Le module YSUS n'a rien, tu peux même si tu le souhaite remplacer uniquement celui du haut.
Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
tripack
Débutant
Débutant

Hors ligne

Inscrit le: 05 Nov 2010
Messages: 34

MessagePosté le: Mar 15 Jan - 10:50 (2013)    Sujet du message: [Résolu] Plasma Samsung PS-50C96HD Répondre en citant

Bonjour,
Merci cc pour ta réponse ( toujours aussi efficace!), çà me rassure, je pense que je vais changer quand même les deux modules y-buffer pour plus de sécurité.
je te tiens informé du résultat.
A+


Revenir en haut
tripack
Débutant
Débutant

Hors ligne

Inscrit le: 05 Nov 2010
Messages: 34

MessagePosté le: Jeu 24 Jan - 20:35 (2013)    Sujet du message: [Résolu] Plasma Samsung PS-50C96HD Répondre en citant

Bonjour,
Des nouvelles comme prévu, j'ai finalement changé que le y-buffer up (conseil de cc), je n'ai pas réussi à trouver le y-buffer low séparément, et çà marche super, merci encore.
Par contre, j'ai un petit soussi concernant la reception TNT( ce modèle possède bien la TNT d'après ces caractéristiques), je n'arrive pas a sélectionner le D.MENU, pourtant ce menu s'obtient en appuyant sur la touche TV/DTV de la télécommande. J'ai fais l'essai également avec une autre télécommande Samsung, pas mieux.
En TV normale ( analogique) par le menu standard la recherche se fait bien, sans rien trouver bien sûr. En passant par un adaptateur TNT externe ( via la péritel)pas de problème, normal vous me direz. 
J'ai fais un reset dans le menu service, toujours pareil...
Si quelqu'un a une astuce?
A+


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Jeu 24 Jan - 20:55 (2013)    Sujet du message: [Résolu] Plasma Samsung PS-50C96HD Répondre en citant

Bonsoir,


Ravi que ton plasma est retrouvé la vie  Wink , pour la TNT jette un coup d'oeil ici 
http://teleservice.xooit.fr/t4116-Plus-de-Tuner-TNT-SAMSUNG-PS42C96HD.htm?q…

Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
tripack
Débutant
Débutant

Hors ligne

Inscrit le: 05 Nov 2010
Messages: 34

MessagePosté le: Ven 25 Jan - 19:45 (2013)    Sujet du message: [Résolu] Plasma Samsung PS-50C96HD Répondre en citant

Bonsoir,
Problème résolu, c'était bien un problème de configuration (IDTV était sur off),  si cc n'existait pas il faudait l'inventer...
A bientôt pour de prochaines aventures.
Cdt,


Revenir en haut
Capitaine caverne
Modérateur
Modérateur

Hors ligne

Inscrit le: 25 Juil 2008
Messages: 5 970
Masculin

MessagePosté le: Sam 26 Jan - 09:06 (2013)    Sujet du message: [Résolu] Plasma Samsung PS-50C96HD Répondre en citant

Bonjour,


Ravi que tout fonctionne, je passe le sujet en résolu.
Cdt.
_________________
T-Con en panne, retrouver moi ici http://www.depanntout.com/profile.php?mode=viewprofile&u=727


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 05:09 (2017)    Sujet du message: [Résolu] Plasma Samsung PS-50C96HD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com