Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

LCD Techwood CL32010B qui a du mal à démarrer
Aller à la page: <  1, 2

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> TECHWOOD
Sujet précédent :: Sujet suivant  
Auteur Message
fpatrice2008



Inscrit le: 17 Oct 2008
Messages: 102

MessagePosté le: Lun 14 Jan - 22:31 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Revue du message précédent :

Merci Jamal pour ta réactivité,

J'ai eu des inquiétudes sur le fonctionnement du forum, car il m'était impossible d'accéder aux différents sujet, mais maintenant tout va bien Very Happy

Pour les 6 résistances :
Elles sont à côté du transfo TR803 (production des tensions de STBY)
R1006 à 1011
Sur ma platine alimentation il y en a 4 de câblées et elles font chacune 100 K
Sur le schéma, il y en a 6 et elles font 20R

Pour les 2 résistances R839 et R829 je te dirais cela jeudi soir seulement, faute de disponibilité.
Je vérifierai egalement la tension primaire

Merci
A+
Revenir en haut
Publicité






MessagePosté le: Lun 14 Jan - 22:31 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Ven 18 Jan - 13:00 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Bonjour,

Suite des investigations :

R839 pas cablée
R829 = 0.022 R

Tension VCW (en veille) = 330VDC
En fonctionnement cette tension oscille (50Hz) de 80Vdc  à 330Vdc + une modulation du primaire (Q803)

J'ai vérifié les signaux sur le circuit primaire IC803 (FAN7529)  tout est correct


Dur Dur, Shocked sans avoir fait la moindre modif, le TV fonctionne à présent correctement Question

Par précaution, j'ai remplacé les 2 capas 1µF/450V (C802 et C934) sur l'alim VSW

Il ne me reste plus qu'à attendre maintenant qu'il se remette en défaut

A+


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Sam 19 Jan - 11:10 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Bonjour,

Tout d'abord, je remercie tous ceux qui participent à ce sujet.
Ça fait plaisir d'être épaulé car le sujet n'est pas facile à résoudre.
Mon objectif est évidemment de trouver la panne, mais que la solution serve à tous les autres.

La TV fonctionne encore, mais je souhaiterai comprendre ce qu'est la fonction PFC autour du transfo TR806 ? Question

Pour rappel, voici les signaux que j'obtiens sur le transfo TR806  (pris à l'oscillo)

Tension VSW pin 2 TR806 :
En veille :  +330VDC (tension continue stable)
En marche normale : variation sinusoïdale entre +80V et +330V, cette tension variable modulée au rythme de la fréquence de découpage du circuit FAN7529 /Q803.

Par contre, passage de veille à marche normale : VSW bascule de +330 VDc à variation +80V/+330V pendant quelques secondes.

Sur la broche 11 de TR806 (signal ZCD)  j'ai la même chose mais d'amplitude réduite à 30V max.

Questions :
D'où provient le signal sinusoidale +80V à 330V (comment est-il généré) puisque en veille j'ai +330VDC continu.
La broche 9 de TR806 est elle non utilisée ?

En résumé, est-il normal d'avoir ce type de signaux sur VSW

A+


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Sam 19 Jan - 12:22 (2013)    Sujet du message: En panne ce matin Répondre en citant

Re-bonjour,

Suite de l'aventure, ce matin impossible de redémarrer le TV,  au bout de quelques secondes il passe en mode echec.

Cela confirme qu'un passage très prolongé en mode veille provoque un mauvais démarrage.
Pourtant les tension  veilles +5V_STBY et +3.3V STBY sont correctes.
J'ai de sérieux doutes sur le bon fonctionnement de l'alimentation 17pw26- vestel

A+


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 19 Jan - 13:16 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Bonjour Patrice, Salut Jamal,

Regarde ici : http://www.sendspace.com/file/3nn92d


Tiens-nous informé.

Bonne Année 2013 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Sam 19 Jan - 17:14 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Merci jules150 pour la doc

Je vais essayer de comprendre le principe.

Ma dernière modification concerne justement cette fonction primaire, la résistance R931 de 12K (pin 1 de IC802)
Dans un premier temps je l'ai passé à 6.8K : pas de démarrage du tout
Ensuite passée à 15K : démarrage du boot de la TV, mais ensuite blocage
Je l'ai finalement passée à 10 K : démarrage impeccable

Donc encore une piste à valider
Je vais attendre demain matin, après une nuit en veille, si le défaut n'était pas à ce niveau là
Pour info les 3 autres résistances de ce pont en tension (R817, R818, R819) de 619 K était de bonne valeur sauf une à 580 K environ

A+

 


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Sam 19 Jan - 21:44 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Bonsoir Fpatrice salut Jules ,

pour la vsw c'est normale . c'est le principe d'alimentation a découpage .et apres les diodes d882 et... tu aura le 400v .

pour ces cartes d'alimentation vestel y'a plusieurs version qui joue sur les valeurs des resistances et condo comme par exemple R931et  (R817 R818 R819) qui sont dans le schéma de valeurs 100k et (( 300k)) et comme ca difficille a suivre par schéma .

ont attend de bonnes nouvelles et bonnes continuation


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Dim 20 Jan - 11:56 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Salut Jamal,

Ce matin démarrage sans problème de la TV, je suppose que la correction apportée sur R931 est efficace.
Si la panne revient, je remplacerai les 3 autres résistances de 619K car une d'entre elles était plus basse à 590K.

A suivre

Encore merci à tous


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Dim 20 Jan - 13:09 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

bonjours  Patrice , salut Jules ,

et  les tentions de 24v et autres est ce qu'il sont encor bas ou bien .


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Dim 20 Jan - 19:35 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

 Effectivement j'ai pas vérifié et le TV est maintenant remonté.
 Je vais attendre plusieurs jours d'utilisation avant de vérifier ces valeurs

A+


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 01:53 (2017)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> TECHWOOD Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2
Page 2 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com