Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

LCD Techwood CL32010B qui a du mal à démarrer
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> TECHWOOD
Sujet précédent :: Sujet suivant  
Auteur Message
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Dim 13 Jan - 00:49 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Bonjour,

Voici mon soucis sur une TV LCD Techwood dont la carte vidéo me fait penser la mainboard que l'on trouve sur les SONY de la série KDL-xxS5600.
Le proc. est un PNX8543 et la NandFlash une NAND512W3A2.
Avec mise à jour automatique d'après ce qui est indiqué dans le manuel d'utilisation comme pour le SONY.

Marque : TECHWOOD
Model : CL32010B
Chassis : carte video : 17MB50-2       carte alim : 17pw26-2
http://teleservice.xooit.fr/t1949-TUTO-PLASMA-reconnaitre-les-dalles.htm
Default constaté :  démarrage difficile, la led clignote lentement pendant 8 à 10 secondes, puis le LCD tente d'allumer le rétro-éclairage mais apparait juste un flash, puis la led se remet à clignoter.... le démarrage peut aboutir au bout de 1 à 10 cycles.

Les mesures effectuées : 
Le rétro-éclairage fonctionne parfaitement (j'ai isolé cette fonction pour la tester avec des alimentations externes)
Les différentes alim (+24V, +12V,+5VSTY, +3.3VSTY,.....)  sont présente au démarrage
Remarques :
le +24V est à 22.5V
le +12V est à 10.8V
Le reste est OK

Constat :
Démarrage du TV, celuic boot pendant quelques secondes puis comande sur ON le rétro-éclairage, il y a alors un appel en courant de 2A environ sur le 24V qui provoque le rebootage  du LCD.
Comme il n'y a aucune détection d'erreur entre l'alimentation et la carte video, je ne comprend pas ce qui peut provoquer ce phénomène.

Pour faire fonctionne correctement ce LCD il me suffit de bloquer OFF la commande du rétro-éclairage (plus d'appel en courant) et là le TV démarre correctement sauf qu'il n'y a pas de rétro-éclairage.
J'ai vérifié toutes les alimentations à l'oscilloscope et même ajouter dans certains cas une capa de filtrage, mais rien n'y fait.

J'ai même, grâce au schéma électrique, forcé le signal ERREUR envoyé au Processeur à 1, ce signal indique normalement une anomalie sur la carte vidéo.

J'espère avoir été claire dans mes explications

Si vous avez des idées, car moi je sèche !!

A+
 


Revenir en haut
Publicité






MessagePosté le: Dim 13 Jan - 00:49 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 13 Jan - 14:08 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Bonjour Patrice,

Je ne sais pas si cela va t'aider mais je regroupe tes infos :
1- "Le rétro-éclairage fonctionne parfaitement (j'ai isolé cette fonction pour la tester avec des alimentations externes)" C'est à dire, donne nous plus de détails.
2- "... il y a alors un appel en courant de 2A environ sur le 24V qui provoque le rebootage du LCD." Je doute que 2A suffise, puisque sauf erreur il y a 3 doubles diodes sur le 24V.
3- "... il me suffit de bloquer OFF la commande du rétro-éclairage ..." OK

Pour ma part les tensions 12V et 24V sont un peu faibles.
Les tensions 10,8V et 22,5V sont en charges (rétro-éclairage) ?
Tiens-nous informé.

Bonne Année 2013 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Dim 13 Jan - 23:02 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Bonjour,

Merci Jules150
Les 2 tensions sont identiques chargées ou pas.

Autre remarque importante que je dois approfondir et qui pourrait dédouaner la partie alimentation :
 Après avoir laissé la TV en veille toute la nuit, en la rallumant ce matin, celle-ci c'est mis en erreur très rapidement et à priori, sans commuter l'alimentation, il y avait que le 5V_STBY et 3.3V_STBY (tension de veille) de présent.
Au démarrage, le processeur doit certainement booter le soft en RAM et ensuite effectuer des vérifications avant de mettre l'alimentation active puis la commande de rétro-éclairage ON.
Après plusieurs tentatives de démarrage, le LCD est redevenu presque normal si je bloque la commande du rétro-éclairage.

Les questions que je me pose sont :
Que vérifie le processeur au réveil sachant que j'ai neutraliser l'interruption de détection d'anomalie d'alimentation ?
Y aurait-il un étage qui ne se réveillerait pas correctement et provoquerait cette erreur au démarrage ?

Bizarre, j'ai voulu substituer l'alimentation +12V et +24V par une alimentation de labo, mais démarrage impossible, je retrouve le cycle infernal, la phase de démarrage me semble très critique !

Demain, je vais imprimer les schémas pour comprendre un peu plus le fonctionnement de chaque étage.
Pour info la carte vidéo est une 17MB50-2 dont j'ai trouvé le schéma électrique, a eu des évolutions car je trouve beaucoup d'écarts entre les deux.

A+


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Dim 13 Jan - 23:08 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Pour compléter l'analyse,

Lorsque je test le rétro éclairage seul
Alimentation labo : +24V /3A
Commande ON/OFF = +3V
Dumming = 3V

Le courant est d'environ 2.2 A

Pour info, la dalle est une LTA320AP06 Samsung (il n'y a pas de carte T-Con comme sur les autres écrans)

A+


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Lun 14 Jan - 00:24 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

bonjours a tous salut Jules ,

je ne crois que tu as un problème en main , tu as je crois seulement un problème en alimenration . en priorie tu dois changer les condo soit au primaire soit en sortie . mais je crois que tu as déja fais ça . a ta place je dirais que la pfc ( tentions en gros condo) est un peut faible .essaye de changer de plus les deux condo  je crois de 1uf 450v et si nècessaire    de la augmenté ou la diminué de + ou - de 20/100 


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 14 Jan - 12:58 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Bonjour Patrice, Salut Jamal,

OK pour l'analyse.

Oui il serait intéressant de prendre la tension sur le gros condo (C819 => 150uF/450V) en veille et au démarrage.
Je pense que Jamal parle des condos C802 et 934 => 1uf 450V.

Tiens-nous informé.

Bonne Année 2013 à tous.

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Lun 14 Jan - 13:58 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

bonjour Patrice , salut Jules ,

effectivement Jules ,

Patrice , quel est ton ic802 dans schéma c'est un IRF7314


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Lun 14 Jan - 19:08 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Bonjour Jules150 et Jamal,

Merci beaucoup pour vos conseils.

En ce qui concerne le condo primaire, je l'avais changé par un 220µF/450V mais toujours les mêmes tensions de sortie.
Tous les condo de sortie alimentation (sortie radial) sont changés pas de changement sur les tensions d'alimentation.

Je vais récupérer au boulot, un convertisseur DC/DC de chez Gaïa avec les tensions +5v et +3.3v afin de remplacer les 2 tensions de veille qui alimentent en permanence la carte main.

Actuellement je suis sur le schéma électrique de la carte main afin de comprendre et d'analyser tous les étages qui sont alimentés en mode veille et au démarrage.

Partie 400V :
Je ne peux pas vérifier le type de MosFet mais il me semble que c'est un SP7N60A (Q803) comme sur le schéma, et le driver IC802 est un FAN7529

Partie +24V et +12V :
Le circuit driver est un FAN7711 (IC830)  et les MosFet sont deux SSP7N60A  (Q813/Q814)

Partie veille +5V et +3.3V :
Le circuit switch boost est un FSDL321 (IC806)     Remarque : sur le schéma il y a 6 resistances (1206) de 20 ohms, alors que sur la carte j'ai 4 résistances de 100 K  Question

Je ne peux pas faire de vérif sur la TV car je suis en déplacement jusqu'à jeudi.

Une piste qui me vient à l'esprit :
Lorsque la commande de réveil passe ON, si les tensions d'alimentation apparaissent trop lentement et se  pourrait qu'une erreur soit générée.

A+


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Lun 14 Jan - 19:43 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

bonsoir Patrice  , salut Jules ,

il faut se méfier aussi des petits condo en primaire du 47uf ou 33 ou 100 .

bon courage et tiens nous informés




 


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Lun 14 Jan - 20:31 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Salut Jamal,

Ils sont tous changés !

A+


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Lun 14 Jan - 20:58 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

re,

je n'arrive pas à voir les 6 résistances . peut tu donner ses référence


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Lun 14 Jan - 21:20 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

re ,

 j'ai vue , et c'est curieux .

pour les résitances r839 et r829 quel sont tes valeurs .
   


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Lun 14 Jan - 21:33 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

si elles sont de 0,47ohm changé une a 0,33ohm et Q3 par un 10n60

Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Lun 14 Jan - 21:42 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

ça si tu as seulement le probléme comme cité dans ton premier message . pour le cas lorsqe tu as laisser en veille , a toi de nous dire si la tention du 24v se active ou non, et la commande du on off passe bien du secondaire au primaire ou non .

désolé  pour les + des mess , ma connecttion est pérturbé.


Revenir en haut
fpatrice2008
Apprenti
Apprenti

Hors ligne

Inscrit le: 17 Oct 2008
Messages: 102
Localisation: Bretagne
Masculin

MessagePosté le: Lun 14 Jan - 22:31 (2013)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer Répondre en citant

Merci Jamal pour ta réactivité,

J'ai eu des inquiétudes sur le fonctionnement du forum, car il m'était impossible d'accéder aux différents sujet, mais maintenant tout va bien Very Happy

Pour les 6 résistances :
Elles sont à côté du transfo TR803 (production des tensions de STBY)
R1006 à 1011
Sur ma platine alimentation il y en a 4 de câblées et elles font chacune 100 K
Sur le schéma, il y en a 6 et elles font 20R

Pour les 2 résistances R839 et R829 je te dirais cela jeudi soir seulement, faute de disponibilité.
Je vérifierai egalement la tension primaire

Merci
A+


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:35 (2017)    Sujet du message: LCD Techwood CL32010B qui a du mal à démarrer

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> TECHWOOD Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com