Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Combi grundig/philips


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> CRT ( Cathode Ray Tube ) tube cathodique -> GRUNDIG BLAUPUNKT SIEMENS BEKO
Sujet précédent :: Sujet suivant  
Auteur Message
romarin
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Aoû 2008
Messages: 13
Localisation: Alsace

MessagePosté le: Mar 16 Sep - 11:23 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

Bonjour !
J'ai une panne sur un combi tv/vcr Grundig (chassis TVR5120, = chassis Philips bêta-range= chassis Philips Mono98, du moins pour la partie alimentation et déflexion).

Le tv ne démarre pas, la led clignote rouge et on entend un plop toutes les secondes environ : l'alim primaire bat, déjà la tension sur pin 2 de l'IC7310 (MC44603P) bat. Pas de tensions secondaires (battent, par ex. la HT 120v bat à quelques volts seulement)

J'ai changé dans le primaire : MC44603P, les trois condos chimiques, le transistor fet 7330 (STP4NA60); j'ai contrôlé toutes les diodes et résistances.

Si je dessoude la HT (120v), pin 2 de la THT, l'alim ne bat plus, les tensions secondaires sont ok, la mécanique du magnétoscope fonctionne !

Je fais alors le test de la lampe : effets "bizarres"...
1/ si je branche la lampe après le démarrage de l'alim et l'établissement des tensions, la lampe s'allume et reste éclairée et les tensions restent ok.
2/ mais si je branche d'abord la lampe et mets le tv en marche après (donc avec lampe déjà branchée), la lampe ne s'éclaire pas , la led clignote rouge, l'alim bat (bref le tv fait sa panne initiale) ....
Donc, je pense que ce n'est pas l'étage THT qui pose problème

J'ai déjà changé dans le secondaire : le chimique filtrant la ht (120v), le fet 7352 (MTP3055E)(les tensions sur ce fet sont ok sur gate et drain, mais la source n'indique que 8v alors que le schéma en indique 15 ???, pourtant l'alim secondaire de ces 15v est présente), aussi changé 7331 (TL431), diode 6351, et ai contrôlé les diodes 6372, 6371, 6361, les transistors 7351 et 7550.

Où pourrais-je orienter mes recherches ? ou qui aurait déjà eu cette panne ? (je répète que j'ai changé le MC44603, même deux fois, vu que l'on trouve sur le web ce composant comme cause classique de la "panne"...)

Merci d'avance


Revenir en haut
Publicité






MessagePosté le: Mar 16 Sep - 11:23 (2008)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
AUDIOVALVE
Amateur
Amateur

Hors ligne

Inscrit le: 24 Juil 2008
Messages: 396
Localisation: 92
Masculin

MessagePosté le: Mar 16 Sep - 12:00 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

avant de bricoler ton alim , as-tu contrôlé le BU de balayage ?
_________________
"il y a trois sortes de mensonges: les mensonges,les sacrés mensonges et les statistiques" (Marc Twain)


Revenir en haut
romarin
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Aoû 2008
Messages: 13
Localisation: Alsace

MessagePosté le: Mar 16 Sep - 14:41 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

oui, bu ligne ok, d'ailleurs les tests de la lampe (test n°2) sembleraient exclure l'étage ligne, ou bien fais-je une erreur de raisonnement ?
Merci pour la réponse, cependant.


Revenir en haut
jonathan
Administrateur
Administrateur

Hors ligne

Inscrit le: 13 Sep 2007
Messages: 4 762
Masculin Sagittaire (22nov-21déc)

MessagePosté le: Mar 16 Sep - 14:55 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

salut je m'etait note une panne sur un combi mais je ne sais plus quelle chassis

21PV548/39
symptom  : alim bat avec claquement relai
solution : changer capa 2342 de 100nano ( capa CMS ) en court circuit )

je croi que c'etait dans la regulation secondaire de l'alimentation a voir

salutation

joanthan
_________________
L'Urgent est fait,
l'Impossible est en cours,
pour les Miracles prévoir un délai...
May the Force be with You ! La Connaissance s'accroît quand on la partage


Revenir en haut
Visiter le site web du posteur
romarin
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Aoû 2008
Messages: 13
Localisation: Alsace

MessagePosté le: Mer 17 Sep - 08:01 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

il ne me semble pas y avoir de relais sur ce chassis, mais je vais regarder de près ... Merci, quoi qu'il en soit.

Revenir en haut
Robert
Professionnel
Professionnel

Hors ligne

Inscrit le: 02 Fév 2008
Messages: 388
Masculin Balance (23sep-22oct)

MessagePosté le: Mer 17 Sep - 17:34 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

bonjour,
j'ai eu sur un combi le meme genre de panne c'etait le transitor du 5VSTBY ( 7381 = BC557 )
voir aussi 7382 BC847
tout ca sur un TVCR99DELTA
A+


Revenir en haut
romarin
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Aoû 2008
Messages: 13
Localisation: Alsace

MessagePosté le: Jeu 18 Sep - 11:14 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

comme toujours, merci pour les infos ...
Le tvcrdelta99 est le modèle "suivant", donc pas tout à fait identique, mais cela peut toujours être une piste de recherche (j'ai d'ailleurs déjà tourné autour du 5vStdby, mais sans succès) :! je vais comparer les schémas et voir quel est l'équivalent du 7382 chez moi (vu qu'il n'y a pas de smd sur le châssis mono98, ni de relais, je confirme mon info précédente).


Revenir en haut
manounours
Débutant
Débutant

Hors ligne

Inscrit le: 29 Aoû 2008
Messages: 57

MessagePosté le: Jeu 18 Sep - 16:59 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

la question qui tue la mort : l'alim bat elle car elle détecte un court circuit en secondaire, ou bat t'elle car le MC44603 est mal "guidé" ?

Revenir en haut
Robert
Professionnel
Professionnel

Hors ligne

Inscrit le: 02 Fév 2008
Messages: 388
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 18 Sep - 17:30 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

bonjour,
sur un modele plus vieux , genre 21pv267 , avec l'oscillateur alim qui a 14 pattes
J'ai eu aussi le trs protection de mort 7550
(sur le schema il est en dessous de la THT)
A+


Revenir en haut
romarin
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Aoû 2008
Messages: 13
Localisation: Alsace

MessagePosté le: Ven 19 Sep - 14:41 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

Oui (à manounours), c'est effectivement la question que je me pose depuis un bon moment, d'ou mes recherches décrites aussi bien dans le primaire que dans le secondaire.

Je confirme, sur ce modèle, il n'y a ni relais, ni smd.

Le ci alim a 16 pattes (MC44603). Je crois avoir déjà contrôlé (à l'ohmmètre) le transistor 7550 ... ou bien faut-il le changé d'office ? C'est  à dire, est-il en court-circuit franc ou ... ?


Revenir en haut
manounours
Débutant
Débutant

Hors ligne

Inscrit le: 29 Aoû 2008
Messages: 57

MessagePosté le: Ven 19 Sep - 16:27 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

Si le 7550 est le transistor de l'alim, si il etait c/c ton fusible aurait sauté avec

il te faudrait au mini le datasheet du ci alim pour faire des test. les condo du primaire ont il été controlé et /ou changé ? (déjà vu)
au secondaire, lève les sorties après redressement et filtrage sauf le HT pour laisser une charge (ca faira tomber l'hypothèse d'un cc au secondaire)


Revenir en haut
romarin
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Aoû 2008
Messages: 13
Localisation: Alsace

MessagePosté le: Mar 23 Sep - 11:43 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

le 7550 est un transistor dans le circuit protection (tube image, déflexion verticale ...) dans le secondaire.
J'ai levé toutes les tensions secondaires (cela fait déjà un moment) sauf la ht : le tv fait la même panne : lampe branchée après démarrage, elle s'allume et l'alim fonctionne, mais si démarrage avec lampe, elle reste éteinte et l'alim bat.


Revenir en haut
Robert
Professionnel
Professionnel

Hors ligne

Inscrit le: 02 Fév 2008
Messages: 388
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 23 Sep - 12:24 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

Bonjour,
A mon avis il y a surement une "connerie" dans le primaire de l'alim
verifier la resitance de base du STP ( sur mon schema 3338 res 39 ohms )
voi aussi :3359 = 330ohms
" :les diodes 6336 / 6337
A+


Revenir en haut
romarin
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 27 Aoû 2008
Messages: 13
Localisation: Alsace

MessagePosté le: Ven 26 Sep - 11:41 (2008)    Sujet du message: Combi grundig/philips Répondre en citant

J'ai changé les diodes et résistances d'office ... pas d'effet

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 11:25 (2017)    Sujet du message: Combi grundig/philips

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> CRT ( Cathode Ray Tube ) tube cathodique -> GRUNDIG BLAUPUNKT SIEMENS BEKO Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com