Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] SAMSUNG LCD LE32A456
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Sam 5 Jan - 17:19 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant

Bonjour... et bonne année 2013 à tous.
J'ai récupéré ce TV avec une panne dont j'ai bien du mal à cerner l'origine : écho d'image sur la partie haute de l'écran. C'est un LE32A456 C2/DXZF, assemblé avec une carte alim BN44-00209A. Les tensions issues de la carte alim sont correctes et vérifiées à l'oscillo. Je suis un peu perdu sur ce probléme... et sollicite votre aide, ou du moins une piste a explorer! Merci à tous.



Le défaut en image!



Dernière édition par Raphaél le Jeu 10 Jan - 20:15 (2013); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Sam 5 Jan - 17:19 (2013)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Bob Bimon
Régulier
Régulier

Hors ligne

Inscrit le: 29 Oct 2010
Messages: 264

MessagePosté le: Dim 6 Jan - 09:34 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant

Bonjour.

Soit un défaut de connectique en sortie de la carte main video (en bas à gauche) ou en entrée/sortie de la carte T-CON (en bas au milieu sous la tôle).

Soit un défaut de la carte T-CON elle-même.


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Dim 6 Jan - 10:34 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant

Bonjour.
Merci Bob de votre réponse.
Concernant les connecteurs reliant main vidéo / T-CON : déjà vérifiés. Donc, suivant votre conseil, je vais aller faire une petite visite à la carte T-CON!
Merci d'avoir partagé vos connaissances.


Revenir en haut
Bob Bimon
Régulier
Régulier

Hors ligne

Inscrit le: 29 Oct 2010
Messages: 264

MessagePosté le: Dim 6 Jan - 11:51 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant

Avec plaisir, bonne chance.

Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Lun 7 Jan - 19:00 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant

Bonjour.
Donc visite à la T-CON qui a pour référence 320AB02CP2LV0.3.
Dés l'allumage de la TV, un transistor cms (boîtier sot) référencé Q2 sur la platine est "chaud bouillant" à ne pas pouvoir laisser la pointe du doigt dessus! Aprés test, il semble bon. Il réagit comme un bipolaire classique BCE. Je ne pense pas qu'il soit en cause, mais que quelque chose le chagrinne un peu plus loin. Mais sans schèma, difficile d'aller plus avant. Pensez vous que l'on puisse trouver le shèma de cette carte? (J'ai essayé mais rien!) Quelqu'un d'autre serait-il plus malin que moi à trouver?
Merci de votre aide.


Revenir en haut
D²EM
Semi Professionnel
Semi Professionnel

Hors ligne

Inscrit le: 09 Sep 2012
Messages: 1 736
Localisation: LORRAINE
Masculin Poissons (20fev-20mar)

MessagePosté le: Lun 7 Jan - 19:09 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant

Bonjour


pas de doc dispo pour cette T-con, je peux te fournir cette carte en neuve ou échange standard, contactes moi par MP pour les modalités si tu es intéressé
_________________
Cordialement.
DIDIER

HTTP://depannagetv.wix.com/d2em

https://www.facebook.com/depannageeneelectronique


Revenir en haut
Visiter le site web du posteur
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Jeu 10 Jan - 09:51 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant

Bonjour.
Merci de ton intervention D2EM. Je t'ai répondu en mp.
Suite de mes investigations : sans schèma, c'est un peu Olé Olé. Que les puristes me pardonnent pour la méthode employée!. En fonctionnement, j'ai trouvé sur 2 ci (ICS1 et ICS2) que l'un d'eux (ICS2) était lui aussi particuliérement chaud. Dessoudage et "just for fun" je remets le TV en marche. Surprise, le défaut sujet de ce post a disparu. Image parfaite hormis quelques traits blancs horizontaux, stables quelque soit le contenu de l'image. Q2 ne devient plus bouillant! Reste à savoir si je peux trouver à acheter ce ci ICS2 référencé sur son boîtier "AG16BG"... pour le moment je ne l'ai trouvé chez aucun site marchand. Mais sûre maintenant que c'est la cause de mes soucis concernant cette T-CON... Affaire à suivre.


Revenir en haut
knpc
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Jan 2010
Messages: 24

MessagePosté le: Jeu 10 Jan - 14:52 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant

Salut,

Si cela peut t'aider  http://varanius.ru/download_10585.html

Bonne chance

Knpc


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Jeu 10 Jan - 16:16 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant

Merci à toi knpc.
Pas de renseignement précis concernant les T-CON dans ton document... mais une foule d'infos fort utiles que je ne connaissais pas encore! J'archive précieusement.
Encore merci.
Cdlt.


Revenir en haut
knpc
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Jan 2010
Messages: 24

MessagePosté le: Jeu 10 Jan - 16:28 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant

Salut,

Pourrais tu faire une photo agrandi de ton composant ainsi que l'endroit ou il se trouve ?

Knpc


Revenir en haut
Raphaél
Amateur
Amateur

Hors ligne

Inscrit le: 06 Fév 2012
Messages: 363

MessagePosté le: Jeu 10 Jan - 16:30 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant



Photo du circuit intégré ICS2 (= à ICS1).


Revenir en haut
Bob Bimon
Régulier
Régulier

Hors ligne

Inscrit le: 29 Oct 2010
Messages: 264

MessagePosté le: Jeu 10 Jan - 18:05 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant



Revenir en haut
knpc
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Jan 2010
Messages: 24

MessagePosté le: Jeu 10 Jan - 18:09 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant

Salut,

Juste pour information, As tu essayer de mettre ton CI a la place de celui qui est fonctionnel voir si il chaufferait aussi ou si le probleme
viendrait des composants autour de celui ci qui le ferait chauffer ?

C'est peut etre pas la cause de ton probleme.

knpc


Revenir en haut
knpc
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Jan 2010
Messages: 24

MessagePosté le: Jeu 10 Jan - 18:11 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant

Essaie sinon de tester chaque composant du composant ICS1 et compare avec celui de ICS2et regarde si il y aurait pas une anomalie.

Revenir en haut
Bob Bimon
Régulier
Régulier

Hors ligne

Inscrit le: 29 Oct 2010
Messages: 264

MessagePosté le: Jeu 10 Jan - 18:23 (2013)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456 Répondre en citant

Merci les russes !
Descendre au 3/4 de ce lien, et lire les 2 posts échangés relatifs à ce modèle T-CON.

http://translate.google.fr/translate?hl=fr&sl=ru&u=http://monitor.n…

Il est dit en gros qu'il ne faut pas changer le composant ICS2, sinon le problème restera le même.
En revanche il faut placer une Zener 9.1V comme indiqué sur les photos...
J'ai pas tout lu dans le détails, googletranslate écrivant un vrai charabia.

Bonne chance !


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 09:39 (2017)    Sujet du message: [Résolu] SAMSUNG LCD LE32A456

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com