Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Barre blanche en haut de l'écran


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PHILIPS
Sujet précédent :: Sujet suivant  
Auteur Message
ebeam38
Observateur

Hors ligne

Inscrit le: 17 Avr 2012
Messages: 4
Localisation: Grenoble
Masculin Taureau (20avr-20mai)

MessagePosté le: Mer 26 Déc - 18:50 (2012)    Sujet du message: [Résolu] Barre blanche en haut de l'écran Répondre en citant

Bonsoir à tous et surtout une bonne année à venir,

Pour la petite histoire,  J’ai acheté un plasma Philips 50PFP5532D_12 en panne (plus d’image)

Ci-dessous les références  de l’écran :

Dalle :                   Samsung  SDI S50HW- YD07
Model :                  S50HW – YB02
 
 



J’ai remplacé les 2 cartes  « Y driver » qui étaient HS et remplacé les Mos de la carte « Y main ».
J’ai remplacé les condensateurs HS sur l’alim et vérifié à vide et en charge la valeur de chaque tension : même actuellement toutes les valeurs sont bonnes et stables (en AC, il y a peu de bruit ; tension résiduelle très faible).
Le plasma affichait une image que j’ai réglée très difficilement avec les potentiomêtres  (Yrr et Yfr).
Après quelques mois et peu d’utilisation, c’est la qualité de l’image qui s’est dégradé avec une barre blanche horizontale sur la partie supérieure de la dalle. Cette barre ne peut être supprimée avec Yrr et Yfr.



Est-ce que ce problème a déjà été rencontré ? Je soupçonne la carte Y Main car à l’oscilloscope le signal envoyé aux cartes « Y Driver » était différent de celui inclus dans la doc.
 

Cordialement



Dernière édition par ebeam38 le Mer 16 Jan - 21:15 (2013); édité 2 fois
Revenir en haut
Publicité






MessagePosté le: Mer 26 Déc - 18:50 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
ebeam38
Observateur

Hors ligne

Inscrit le: 17 Avr 2012
Messages: 4
Localisation: Grenoble
Masculin Taureau (20avr-20mai)

MessagePosté le: Sam 5 Jan - 15:06 (2013)    Sujet du message: [Résolu] Barre blanche en haut de l'écran Répondre en citant

Bonjour,
Est ce que l'un d'entre vous a déjà essayé le mode maintenance sur la carte "logic board". Mettre un cavalier entre 3 et 4 pour afficher une image blanche ? Malgré la présence du cavalier, je ne passe pas en mode maintenance et ce malgré l'appui sur le microswitch.

Cordialement

Juste un complément d'informations sur la résolution du problème: ici même j'avais posé la question sur la valeur de la tension de 94volt de la carte X-main.

j'avais des difficultés à régler cette valeur qui  s'est stabilisée à 94volt après quelques heures sous tension.
J'avais auparavant changé le transistor qui sert à la régulation du 94volt.
A l'oscilloscope il n'y avait rien d'anormal sauf qu'en faisant varier de 94volt à 110volt la barre blanche disparaissait (pas totalement).
Ayant eu l'opportunité de trouver une carte X-main pas chère et quasi neuve, j'ai donc remplacé celle-ci et plus de défaut (écran noir).


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 21:30 (2017)    Sujet du message: [Résolu] Barre blanche en haut de l'écran

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> PHILIPS Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com