Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
Bricolo69
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Déc 2012
Messages: 7

MessagePosté le: Mer 26 Déc - 00:58 (2012)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Bonjour,

Je suis à la recherche d'une solution pour un dysfonctionnement de notre TV Samsung PDP PS-50Q97HD de Juillet 2007.

- Alors qu'elle était en marche, un clic relais et plus de son et plus d'image.
- Puis une succession de séries de 2 clics relais, répétées toutes les 5-6s env.
- Au début, il arrivait qu'au bout d'un certain temps, l'image et le son réapparaissent ... qqs min. puis redisparaissent sur un clic relais, ... et rebelotte
- Actuellement, la TV marche à la mise sous tension pendant 15-20s puis séquence de clic-clic
- Rien ne change en faisant ON/OFF sur la mise en veille
- Je parviens à retrouver 15-20s de fonctionnement normal en débranchant l'alim secteur

J'ai trouvé sur le web des descriptions qui ressemblent à ce pbs, mais sans savoir précisément si la perte d'image et son étaient définive ou
si, comme moi, la mise sous tension permettait de redémarrer pour qqs secondes.

Ces cas orientent vers la platine alim (BN44-0162A dans mon cas) et le remplacement de qqs composants :
- Certains kits ciblent les transistors QS801 et QS802 et qqs condos CMS
- D'autres kits ciblent les condos électrolytiques CX813 et CX814

Je suis preneur de vos avis pour trouver une solution à cette panne. Mes notions en électronique sont insuffisantes pour investiguer le pb. Je dois pouvoir envisager des reprises de soudure de gros composants mais pour les CMS, pas sûr que mes gros doigts et mon outillage grossier me le permettent !

Merci donc de votre aide,

Bricolo69


Revenir en haut
Publicité






MessagePosté le: Mer 26 Déc - 00:58 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mer 26 Déc - 12:26 (2012)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Bonjour,

Bienvenue sur le forum.

Si "la TV marche à la mise sous tension pendant 15-20s puis séquence de clic-clic" oui le pense à une histoire de condos.
CX813 et CX814 (2200uF/10V) sont sur la sortie 5,3V.
Essaye de valider les tensions pendant ce temps-là.
Met-nous une photo de cette alim.
Voilà un tuto pour mettre des photos : http://teleservice.xooit.fr/t1734-TUTO-ajouter-des-photos-sur-le-forum.htm

De très bonnes fêtes de fin d'année et une Bonne Année 2013 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Bricolo69
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Déc 2012
Messages: 7

MessagePosté le: Jeu 27 Déc - 01:43 (2012)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Bonsoir & Merci Jules150 pour cette réponse et ces infos.


Je n'ai pu mesurer que le "5.3V" lorsque j'ai remis sous la tension la TV. Les fois suivantes, je n'ai pas eu droit aux 15-20s de fonctionnement nominal.
- Pdt ce laps de temps : la tension "5.3V" vaut 5.22V
- Pdt le cycle des clics-relais, le "5.3V" vaut 0.7V env.


Ci-joint comme demandé qqs photos de la PSU BN44-0162A (PSPF5311801A) (les 2 condos CX813 et CX814 sont en bas à droite, sous la bobine), et la table des tensions et courants donnée sur la carte (cas 50").








Est-ce que remplacer ces condos peut-être une étape intéressante ? Si oui, puisse-je les trouver facilement chez un détaillant électronique (sans avoir à passer par une commande) ?


Merci ! Et si pas de contact d'ici la fin d'année, bon bout d'An également !!


Bricolo69


Revenir en haut
crazycavan
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 08 Oct 2012
Messages: 26
Localisation: chez la voisine
Masculin Scorpion (23oct-21nov)

MessagePosté le: Jeu 27 Déc - 08:01 (2012)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Salut bricolo pour les condo tu les trouvera chez electronique diffusion il sont derriere la rue de la guillotiere 

Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 27 Déc - 10:57 (2012)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Bonjour bricolo69,

Je suppose que tu as vérifié toutes les soudures de cette carte ?
Que donne les autres tensions Va, Vs, Vg, 12, etc......... ?
Mesure également les tensions sur le connecteur CN807 => PS_ON et VS_0N (TV en marche et arrêt).
Bien sûr un condo pas gonflé n'est pas forcement bon.
Tiens-nous informé.

De très bonnes fêtes de fin d'année et une Bonne Année 2013 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Bricolo69
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Déc 2012
Messages: 7

MessagePosté le: Ven 28 Déc - 00:41 (2012)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Bonsoir et merci de vos réponses.

Voici où j'en suis :


Les tensions
- La TV reste à présent bloquée sur les séquences "Clics relais" dès sa mise sous tension
=> Pas pu faire de mesures en mode de fonctionnement normal
- Les mesures pendant que les relais claquent (clic-clic toutes les 5-6s env)
V5.3 = 0.7V Nominal = 5.3V
Va = 0.35V Nominal = 60V
Vs = 0V Nominal = 207V
V12 = 0.8V Nominal = 12V
Vg = 0.79V Nominal = 15V
VS_ON = 0V Nominal = ?
PS_ON = 0.7V puis 3.37V puis 0.7V suivant clis relais


Les condos
- J'ai remplacé les condos CX813 et CX814 (dans des condos identiques)
- Comportement identique


J'avais effectivement fait un check visuel des cartes (dont cette alim) : RAS côté composants et RAS côté soudure.
J'ai profité d'avoir le fer à la main pour retoucher les soudures des transistors QX801 et QX802 mentionnés souvent aussi dans cette histoire : pas de changement.


Le fait nouveau depuis hier soir et mes tentatives de mesures, c'est que je ne parviens plus à passer en mode de fonctionnement nominal, même pour qqs secondes : lorsque je mets la TV sous tension, les relais claquent, et la séquence dure, dure, dure ...


Je suis preneur de vos suggestions.
(je suis tenté d'approvisionner un kit avec les transistors, mais lequel ? Et les condos CMS me font un peu peur)


Merci à vous,


Bricolo69


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 28 Déc - 21:47 (2012)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Bonsoir bricolo69,


OK, mais ton 5,2V STBY doit être présent sur le connecteur CN807 pin 1.
Si oui, essaye ça :
1- Débranche tout sauf le secteur 220V~ (sur la table c'est plus facile).
2- L'alim démarre en deux étapes (commandes, PS_ON et VS_ON).
3- La 1er permet de sortir de veille avec PS_ON (CN807 pin 4) mettre à 0V ou masse => Va, 12V, 5,3V et Vg.
4- La 2eme consiste de faire apparaître avec VS_ON (CN807 pin 2) mettre à 5V (STBY) => VS.
J'espère que cela va t’aider
Tiens-nous informé.

De très bonnes fêtes de fin d'année et une Bonne Année 2013 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Bricolo69
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Déc 2012
Messages: 7

MessagePosté le: Sam 29 Déc - 01:23 (2012)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Bonsoir Jules150,


Merci du temps que tu passes à m'aider à débrouiller cette panne ...


Alors que je me préparais à me lancer dans les manips que tu me suggérais (j'avais d'ailleurs qqs clarifications à te demander - voir plus bas ...), du nouveau :
- Mise sous tension du TV -> Série de clics-clics relais
- Après qqs sec, surprise, les clics cessent et l'image apparaît
- 15s après, re-clic ... et gros CLAC ... et tout l'appart dans le noir (disjonction générale)
- Je débranche la TV, je réenclenche le disjoncteur, odeur de cramé à l'arrière de la TV
- Rien d'apparent sur les cartes, je démonte la carte d'alim
- Le transistor QX801 et qqs composants voisins ont cramé
-> Photos verso et recto des zones concernées sur la carte









Du coup, je n'ai pas remis la TV sous tension : ça ne répond pas à tes questions mais ça clarifie peut-être la situation ?


Les questions que je me pose :
- Le remplacement des composants reste-il envisageable (les pistes ne sont-elles pas HS) ou faut-il remplacer la carte entière ?
- Comment identifier les composants touchés et à changer ?
- Concernant la manip que tu souhaitais que je fasse :
* Etape 1, débranchements à chaud ou hors tension ?
* Etapes 3 et 4 : tu voulais que je fasse les actions 'PS_ON mettre à 0V' et 'VS_ON mettre à 5V' ?


Merci de ton avis que ces points.


Bricolo69





Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 29 Déc - 14:55 (2012)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant


Bonjour bricolo69,

Oui ton alim est en panne, donc oubli pour l'instant la manip.
Lors du contrôle tu as du loupé des mauvaises soudures.
Non je ne voie pas de pistes HS, mais un bon nettoyage.
Si tu le sens essaye un kit avec les transistors de ce type : http://cgi.ebay.fr/BN44-00189A-BN44-00162A-PSPF411801A-18N50-PSU-Power-Board-Repair-Kit-PS-50Q97HD-/270902128061?pt=UK_Sound_Vision_Other&hash=item3f13066dbd
Si non pour la carte (exemple) : http://cgi.ebay.fr/PS-50Q97HDX-PS-50C96-PS-42Q97HD-42Q96HD-PSU-PSPF531801A-BN44-00162A-BN44-00161A-/270864959287?pt=UK_Sound_Vision_Other&hash=item3f10cf4737

De très bonnes fêtes de fin d'année et une Bonne Année 2013 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Bricolo69
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Déc 2012
Messages: 7

MessagePosté le: Sam 29 Déc - 22:00 (2012)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Bonsoir et merci pour ces infos.


Je vais partir sur le remplacement de la carte PSU (compte tenu de la taille des condos CMS, je crains de faire des gros patés et de repartir pour un tour). 
Une question toutefois : penses-tu que d'autres cartes puissent être en cause ou touchées ? (en gros, est-ce que je risque de claquer la carte PSU de remplacement en démarrant la TV après son installation).


En attendant, je pars en quête d'une nouvelle carte ...


Bricolo69


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 29 Déc - 23:55 (2012)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Re bricolo69,

Je ne pense pas que d'autres cartes puissent être touchées.
La partie cramé est sur le primaire de l'alim d'où court-circuit jusqu'au disjoncteur.
Encore un exemple de carte ici : http://cgi.ebay.fr/carte-alim-tv-samsung-plasma-BN44-0162A-BN44-0189A-/1509…
Il faut savoir que le prix du neuf est le double.
Lors de l'échange de carte, il faudra vérifier les tensions Va, Vs et les ajuster si besoin.
Tiens-nous informé.

De très bonnes fêtes de fin d'année et une Bonne Année 2013 à tous.

Cordialement Jules


_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Bricolo69
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Déc 2012
Messages: 7

MessagePosté le: Dim 30 Déc - 23:26 (2012)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Bonjour,


Grand merci pour l'aide que tu m'apportes !


J'avais effectivement trouvé cette occaze (vendue également sur le boncoin). J'ai contacté le vendeur.


Concernant cette article, mes hésitations portent sur :
- le passé de la carte (occaze)
- la ref. qui n'est pas la même que la mienne (c'est une BN44-0189A avec des tensions Vs et Va données dans des fourchettes)


Mais tu dis que ces tensions seront ajustables ? Il y a des potars sur la carte ?


Dans tous les cas, la prochaine étape sera le remplacement de la carte (selon le fournisseur, l'appro pourra prendre pas mal de temps) et je reviendrai donner le résultat.


Bonne fin d'année, à l'année prochaine pour la suite des aventures !


Bricolo69


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 31 Déc - 00:00 (2012)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Bonsoir bricolo69,

La BN44-00189A est une équivalence de la BN44-00162A.
Oui ça reste de l'occase, mais il te faut négocier le prix ... pour ce vendeur.
2 potars avec repère sur la carte, pour ajuster la tension de Va et VS.
Ah oui les bonnes valeurs de ses tensions sont indiquées sur l'étiquette collée à la dalle.

De très bonnes fêtes de fin d'année et une Bonne Année 2013 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Bricolo69
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 26 Déc 2012
Messages: 7

MessagePosté le: Jeu 10 Jan - 14:42 (2013)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Cette fois-ci, on y est alors : Bonne année !

Suite (et fin) des épisodes :
- J'ai reçu une carte d'alim de rechange (d'occase mais, au moins, elle me permet de vérifier la localisation de la panne)
- Installation, ajustement des tensions Va et Vs et test : OK Smile . La TV est repartie comme avant, nominale. Par contre, ça tiendra ce que ça tiendra vu que cette carte doit souffrir du même mal, assez répandu semble-t-il, que la précédente, et qu'elle n'est pas toute jeune.

Conclusion :
- Panne limitée à cette carte d'alim
- Remplacement des composants incriminés nécessitant expérience et outillage (capas CMS)

GRAND MERCI pour l'aide et les infos que j'ai reçues de ce forum, tout particulièrement à Jules150 qui a guidé mon investigation, m'évitant ainsi sans doute de m'embourber et faire des conneries.

Bricolo69


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Jeu 10 Jan - 21:30 (2013)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son Répondre en citant

Bonsoir bricolo69,

Merci pour le retour.
Content pour toi que ta panne soit résolue.


Bonne Année 2013 à tous.

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 16:33 (2017)    Sujet du message: [Résolu] TV Samsung PDP PS-50Q97HD - Pas d'image, pas de son

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com