Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Samsung LE40B530


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Dim 23 Déc - 17:59 (2012)    Sujet du message: Samsung LE40B530 Répondre en citant

Bonjour,

Je reviens a vous pour un nouveau problème sur un Samsung.

Référence de la dalle : LTF400HA08
Modéle exact : LE40B530P7W

Sympthome : lors de l'allumage la musique se fait entendre, le rétroeclairage s'allume et on vois
l'image qui apparait.
un fort bruit de grésillement se fait entendre et monte progressivement jusqu'a ce que le rétro
eclairage se coupe.
j'ai vérifié avec une lampe et je vois bien l'image.

Ce qui a été fait :

Mesures des tensions en sortie du connecteur principal ; toutes les tensions sont conforme
a l'etiquette (les 5vdc et les 13vdc) néons eteind...

j'ai pensé tout de suite au transformateur de la partie inverter mais leurs resistances semble
conforme (le dernier est légérement différent des autres d'ou les 0.6Kohm)

j'ai changé deux composants (un peux au hazard) qui alimente les inverter
les condos ne sont pas gonflé de plus la télé démarre immédiatement bref ca viens pas de la Smile

ensuite j'ai controlé la tension sortie des gros condensateur et la bizarrement tant que les neons
reste allumé elle est égale a 300vdc environs (a confirmer par de nouvelles mesures) mais une
fois que les neons s'eteigne la tensions tombe a 150Vdc.

voici l'image de la carte d'alim avec les interventions notées dessus :



je me demande pourquoi la tension une fois les neons coupés descend a 150vdc alors qu'elle devrait étre bien au dessus...

je continue mes analyse et posterais progressivement.

bonne soirée,
Vincent


Revenir en haut
Publicité






MessagePosté le: Dim 23 Déc - 17:59 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 23 Déc - 23:36 (2012)    Sujet du message: Samsung LE40B530 Répondre en citant

Bonsoir Vincent,

C'est quoi l'alim, une BN44-00264A ?
Sauf erreur ce type d'alim + inverter doit démarrer en débranchent le câble de la Main ?
A mon avis tes tensions bizarre ce trouve sur le primaire "PFC" (en veille 310V et en marche 390V).
Cette tension va sur la puissance pour alimenter l'inverter.
La position des composants changés ?
Bon dépannage.
Tiens-nous informé.

De très bonnes fêtes de fin d'année, un joyeux Noël et une Bonne Année 2013 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Lun 24 Déc - 00:20 (2012)    Sujet du message: Samsung LE40B530 Répondre en citant

Salut jules,

oui mon sujet manque encore un peu d'information ;

la carte est une BN44-00264C version 1.3 dont le schema est donné a l'adresse suivante :
http://www.general-files.com/download/gs5bf6a858h32i0/Samsung_BN44-00264C_[…

Donc ces condensateur sur la doc sont des 450V 82µf, ils sont juste après le pont de diode et un transfo ;



en débranchant le cable qui vas vers la main l'alim démarre mais fait exactement la même chose
qu'avec la main.

j'ai démonté complétement la dalle afin de voir si des neons étaient cassé mais il sont nickel.

les composant changé (juste car j'en vait sous la main) sont des 9N50C repéré QI802 et QI808....c'est eux qui alimente les transformateurs.



voila pour ce soir,

bonne nuit,
Vincent


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Lun 24 Déc - 13:15 (2012)    Sujet du message: Samsung LE40B530 Répondre en citant

Salut Vincent,

OK pour la BN44-00264C.
Oui pas besoin de pont sur cette alim.
Si problème avec QI802 et QI808 le fusible FS801 aurait sauté.
La valeur de résistance du dernier transfo est comme même très louche.
Tu peux aussi essayer l'alim sur la table sans "les néons".
Tiens-nous informé.

De très bonnes fêtes de fin d'année, un joyeux Noël et une Bonne Année 2013 à tous.

Cordialement Jules


_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Lun 24 Déc - 18:34 (2012)    Sujet du message: Samsung LE40B530 Répondre en citant

Salut Jules,

La valeur du dernier transfo est bien de 650Ohm.

Sa référence est 3324340029EF(MS464T) contre 3324340028EF(MS464T) qui doivent étre autour
de 1Kohm....et 1.7ohm sur le primaire.

Par contre je vais mesuré aussi la resistance du primaire qui doit étre de 3.6Ohm selon un site...

Par contre quand je vire le fusible FS801, j'ai toujours une tension de 150Vdc au borne des gros condensateur...

bref ce soir papa noël passe...donc je laisse l'aliml de coté.

Passez tous d'excellente fêtes de fin d'années et joyeux noel a tous et a toutes (sait on jamais Wink )

owh owh owh
Vincent


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Jeu 27 Déc - 20:28 (2012)    Sujet du message: Samsung LE40B530 Répondre en citant

Bonjour la foule,

Donc j'ai fait dans un premier temps la mesure au bornes des condos une fois
que la télé fonctionne et j'ai 250Vdc a l'allumage puis il monte a 270Vdc lorsque
le rétroeclairage se met en route...ensuitte quand le rétroeclairage se coupe
la tension descend a 150Vdc.

Sachant que ces condensateur sont des 450V, Pensez vous que cela peu venir de l'un d'eux ?

Il faut aussi que je mesure a resistance au bornes du primaire de chaque transfo
de la partie inverter...

Bonne soirée,
Vincent


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Dim 30 Déc - 15:01 (2012)    Sujet du message: suite... Répondre en citant

bonjour la foule,

J'ai pris le temps de demonter tout les transfo de l'alimentation partie inverter...

j'ai donc regardé les références des transfo utilisé sur la partie inverter ;

donc les références finissant par : 29EF doivent faire 650ohm au secondaire et 3.6 ohm au primaire

pour les références finissant par : 28EF doivent faire 1 Kohm au secondaire et 1.7 ohm au primaire

donc après mesure et remesure tout est oké, chaque transfo respecte bien la resistance annoncée...

j'ai fait un essai en branchant l'alimentation sans les transfo et j'ai le même soucis.....la tension
monte a 200vdc oscille légérement puis redescent après quelques secondes a 150vdc.

je suis pourtant persuadé que ce type de panne est bien lié a l'inverter...

si quelqu'un a des idées pour me faire avancer car hormis les diodes et quelques resistances
je ne vois pas quoi contrôler de plus ...

bonne journée,
Vincent


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Ven 18 Jan - 14:14 (2013)    Sujet du message: Samsung LE40B530 Répondre en citant

Bonjour,

j'ai donc resolu mon problème en remplacant la carte d'alimentation...j'ai pris une version
BN44-00264A qui semble plus robuste...j'ai vu plus souvent la version C en panne que
l'a version A.

Voila,
Bonne journée,
Vincent


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 18 Jan - 18:52 (2013)    Sujet du message: Samsung LE40B530 Répondre en citant

Salut Vincent,

Merci pour le retour.
Content pour toi que ta panne soit résolue.

Ps : As-tu comparé les tensions ou autres mesures avec la nouvelle carte ?

Bonne Année 2013 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
vincent666
Amateur
Amateur

Hors ligne

Inscrit le: 07 Oct 2009
Messages: 422
Localisation: France
Masculin

MessagePosté le: Ven 18 Jan - 20:26 (2013)    Sujet du message: Samsung LE40B530 Répondre en citant

salut jules,

hélas non c'est un cadeaux de nôel en retard pour les parents donc pas eu le temps de faire
une comparaison....

par contre les tensions au condo, j'ai fait n'importe quoi j'ai pris les vis comme masse alors qu'en prenant
directement au borne du condensateur j'avait bien les 390v en tension et 310v en veille...

enfin voila,
bonne soirée,
Vincent


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 18 Jan - 20:43 (2013)    Sujet du message: Samsung LE40B530 Répondre en citant

Re Vincent,

OK et Merci.

Bonne soirée également.

Bonne Année 2013 à tous.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:05 (2017)    Sujet du message: Samsung LE40B530

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com