Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Panne LE32S86BD


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG
Sujet précédent :: Sujet suivant  
Auteur Message
romjolo
Observateur

Hors ligne

Inscrit le: 20 Déc 2012
Messages: 3
Localisation: nice

MessagePosté le: Jeu 20 Déc - 10:54 (2012)    Sujet du message: Panne LE32S86BD Répondre en citant

Bonjour ,

Voici la télé en question

Marque : Samsung
Model : LE32S86BD
Chassis :
Default constaté :La télé ne démarre pas , la led rouge reste allumée fixe , aucune réaction en appuyant sur les commandes. La derniere fois qu'elle a fonctionné , il était impossible de l'éteindre avec les commandes de la télé ou de la télécommande .
carte alim: BN44-00191A
carte main:BN41-00879B
Mesures effectuées :

 J'ai fait la manip en shuntant les pins 1 et 3 sur le CNM801 :
 j'ai bien les 5.3v , les 12 v , et les 12.2v (au lieu de 13 )  sur ne CNM801
 j'ai les 24v sur le CNM802 (et 803)

 J'ai fait la manip en shuntant les pins 1 et 3 sur CNM801 et  les pins 1 et 5 du CNM804, le rétro éclairage s'allume avec des bandes verticales

J'ai changé l'eeprom, sans trop y croire  , toujours rien .  Quand je rebranche tous les cordons , j'ai aussi toutes les tensions ci-dessus présentes
et sur le ON/OFF du CNM801 j'ai 3.5 v . Je pense que cela vient de la carte main mais je ne sais pas trop ou chercher .

merci d'avance si vous avez des infos pour m'aider



Revenir en haut
Publicité






MessagePosté le: Jeu 20 Déc - 10:54 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
romjolo
Observateur

Hors ligne

Inscrit le: 20 Déc 2012
Messages: 3
Localisation: nice

MessagePosté le: Ven 21 Déc - 16:28 (2012)    Sujet du message: Panne LE32S86BD Répondre en citant

une partie du schéma de la carte main



j'ai vérifié les tensions de l'IC104 : j'ai bien 3.3v et 5.2 sur les pins 2 et 3

j'ai vérifié les tensions de l'IC107 : j'ai bien 1.8v et 3.3v sur les pins 2 et 3 ,  les numéros de pin sont faux sur le schéma je pense , j'ai pris les bons sur le datasheet .

 voila pour le moment , il est temps de préparer le départ en vacances , je continuerai la semaine prochaine , bonne fête de noel à tous .


Revenir en haut
romjolo
Observateur

Hors ligne

Inscrit le: 20 Déc 2012
Messages: 3
Localisation: nice

MessagePosté le: Lun 31 Déc - 11:15 (2012)    Sujet du message: Panne LE32S86BD Répondre en citant

Le problème vient bien de la carte main . Car j'ai pu démarrer la télé avec une carte de la meme référence BN41-00879B . Le soucis c'est qu' avec
la même référence je n'ai pas le même VCC en sortie pour alimenter la TCON.
Je continue donc mes investigations sur ma vieille carte main

Toutes mes tensions sont présentes sur cette carte main mais certaines sont trop hautes .

STB1,8A= 1.92v
B1,2FB= 1,86v

ET la question est : est-ce qu' en stand by  ces tensions doivent elles être toutes présentes ?

merci d'avance


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 00:41 (2017)    Sujet du message: Panne LE32S86BD

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> SAMSUNG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com