Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] (RESOLU) Thomson 40FT2253
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> THOMSON
Sujet précédent :: Sujet suivant  
Auteur Message
maxpower
Apprenti
Apprenti

Hors ligne

Inscrit le: 20 Nov 2012
Messages: 139
Localisation: 77
Masculin Balance (23sep-22oct)

MessagePosté le: Mar 20 Nov - 11:08 (2012)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

Marque : Thomson
Model : 40FT2253
Ref Alim :40-A112C1-PWE1XG 08-IA112C1-PW200AA
Châssis :
Default constaté :Reste en veille /Pas d'allumage

Bonjour,
J'ai un LCD Thomson qui a 1An ,mais comme par hasard impossible de retrouver la facture  pour faire marcher la garantie avec confo lol^^pas de chance bon enfin tant pis Sad
Donc voila ,la TV mettait de plus en plus de temps a s'allumer puis oblige de actionner le bouton marche une dizaine de fois pour la faire démarrer
Âpres allumage ,aucun problème  peut rester allumer pendant des jours sans problème . Razz
Bon maintenant c'est cuit ,la tv ne démarre plus du tout .

Je precise que je suis un novice en electronique^^

La diode rouge est bien présente et s’éteint a l'allumage mais ne ce passe rien ;
j'ai pas le son ,ni d'image fantome donc je pense a la carte d'alim et non aux inverters ?
Âpres démontage du LCD ,j'ai inspecter la carte alim et la carte mère ou je ne voit rien d'apparent (ni condos gonfles ou marque de chauffe )
J'ai refait toute les soudures de l'alim au cas ou se soit une soudure sèche mais en vain ^^

Apres demontage complet du LCD jusqu'au tube et la dalle dans les mains (bonjour la coulee!! Mr. Green ),
(Pour info la platine Inverter est a l'interieur en connexion direct au tube )
Je constate qu'il n'y a pas de carte de veille sur ce model donc doit etre inclus dans L'alim !!
Je pense que ca fonctionne comme sur la photo ci dessous,et que mon probleme se situe dans la partie verte??je me trompe ou pas ??

Faut il que je change les condo et la petite puce a 8 patte sur le pcb vertical ??
Pour info les condos sont de la marque CHANG et non SAMXON comme sur la photo .
Pouvez vous m'aider a effectuer quelques mesures ??






Lien pour meilleure image de la carte car photos pas top ^^
http://item.taobao.com/item.htm?spm=a230r.1.10.2.4VHgBS&id=17903355548

Merci d'avance de l'aide que vous pourrez m'apporter pour faire survivre ce LCD presque neuf ^^


Dernière édition par maxpower le Mar 12 Nov - 15:31 (2013); édité 8 fois
Revenir en haut
Publicité






MessagePosté le: Mar 20 Nov - 11:08 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
maxpower
Apprenti
Apprenti

Hors ligne

Inscrit le: 20 Nov 2012
Messages: 139
Localisation: 77
Masculin Balance (23sep-22oct)

MessagePosté le: Mer 21 Nov - 11:21 (2012)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

bon ce matin remplacement des 4 condo de la partie verte ,mais sans resultat !!
Faut t'il changer le gros aussi ??

J'ai aussi effectuer different test
Nappe Clavier débranché allumage par la télécommande
Nappe connecteur IR débranché allumage par clavier
Nappe alim Inverter débranché ,Verification image fantôme ou déclenchement Alim

MAIS Tout ceci sans résultat
Par contre oblige de branche la MB pour déclenchement de l'alim
comment faire pour démarrer l'alim sans la MB pour voir si l'alim fonctionne et declencher le retroeclairage ??
ca marche comme sur une Alim Atx ??

Merci de m'aider dans mes recherches


Revenir en haut
maxpower
Apprenti
Apprenti

Hors ligne

Inscrit le: 20 Nov 2012
Messages: 139
Localisation: 77
Masculin Balance (23sep-22oct)

MessagePosté le: Ven 15 Mar - 17:11 (2013)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

UP
Bon suite absence et maladie  ,pas trop le temps de m'en occuper c'est dernier temps .

Alors j'ai réalisé quelque test de tension
Dimp ---0.03
Com ---0
+3.3v -3.28
Com --0
Com --0
+12v - 11.89

Bl-on-0.04
P-on -3.08
Nc  --3.28
Com-0
+12v - 11.89
+12v - 11.89

Les tension me paraissent bonnes non??
Si vous pouvez m'aider a effectuer d'autres test pour essayer de sortir ce LCD du placard
Merci d'avance aux membres et Admin qui pourront m'aider


Revenir en haut
maxpower
Apprenti
Apprenti

Hors ligne

Inscrit le: 20 Nov 2012
Messages: 139
Localisation: 77
Masculin Balance (23sep-22oct)

MessagePosté le: Sam 16 Mar - 12:14 (2013)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

 j'ai commande une nouvelle Main board avec ref différente
mais carte identique et fonction aussi .
Donc je testerai avec des réception

ref d'origine
THOMSON 40FT2253
40-MT10L1-MAC2XG
40FT2253 1139
08-MT10L12-MA300AA
4A-LCD40T-SST


Ref de remplacement
THOMSON 40FS3246C
40-MT10L1-MAC2XG
40FS3246C 1112
08-MT10L01-MA300AA
4A-LCD40P-SSP



Si quelqu'un a déjà tente une réparation de ce genre ,je suis preneur de tout conseil que l'on pourra m'apporter ^^

Depuis novembre ,aucun commentaire ,(je me sent un peu seul sur ce coup la )

Merci d'avance a Tous ^^


Revenir en haut
maxpower
Apprenti
Apprenti

Hors ligne

Inscrit le: 20 Nov 2012
Messages: 139
Localisation: 77
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 21 Mar - 00:09 (2013)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

Bon !!

Carte Main reçu mais sans résultat Sad
Problème identique Voyant rouge mais pas allumage

Si ca peux  servir un Guide de Réparation pour TCL en chinois traduit ^^

http://translate.google.fr/translate?hl=fr&sl=zh-CN&tl=fr&u=htt…

Bon j'ai commande une autre Carte Alim on verra bien

finira par trouver a force !!


Revenir en haut
wasaa
Observateur

Hors ligne

Inscrit le: 09 Juil 2013
Messages: 3

MessagePosté le: Jeu 11 Juil - 09:27 (2013)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

Bonjour,


J'ai le même problème que vous.


Avez vous trouvé la solution ?


Cordialement


Revenir en haut
maxpower
Apprenti
Apprenti

Hors ligne

Inscrit le: 20 Nov 2012
Messages: 139
Localisation: 77
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 11 Juil - 14:02 (2013)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

Non toujours pas ,

changer Alim et carte mere tjs meme resultat ,

J'aimerai bien shunter l'alim pour voir si j'ai une image fantome en debranchant les inverters et voir si ca demarre sans

Mais je ne sais quelle fils shunter !!


Revenir en haut
maxpower
Apprenti
Apprenti

Hors ligne

Inscrit le: 20 Nov 2012
Messages: 139
Localisation: 77
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 15 Aoû - 10:48 (2013)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

Bon suite des nouvelles ,

Maintenant j'arrive a rallumer la tv avec juste une
 MAJ du firmware Grace a l'outil magique la cle USB

Mais ya toujours un probleme car l'image est toute verte avec des parasites

Les noirs sont devenu vert et quelques parasite s'affiche sur la dalle

Cela est du au menu service car elle a perdu la memoire ??

ou j'ai flingue un composant a force de la demonte ,car j'ai effectue differente soudure pour verifier et remplace la 24c32 pour voir


Maintenant qu'elle sur le point de revivre si j'ai pas tout flingue ,j'aimerai bien un peu d'aide de votre part

 Merci bcp


Dernière édition par maxpower le Jeu 15 Aoû - 16:47 (2013); édité 1 fois
Revenir en haut
maxpower
Apprenti
Apprenti

Hors ligne

Inscrit le: 20 Nov 2012
Messages: 139
Localisation: 77
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 15 Aoû - 13:34 (2013)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant



Revenir en haut
maxpower
Apprenti
Apprenti

Hors ligne

Inscrit le: 20 Nov 2012
Messages: 139
Localisation: 77
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 15 Aoû - 14:48 (2013)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

Bon tester avec plusieurs FW et la tv réagit différament par rapport au FW installé soit plus de diode ,soit réagit normalement mais plus d'image ,soit pas d'allumage du tout etc..

tester avec V124 ,v176,v180
le mieux pour l'instant est le 176 ou la au moins j'ai une image mais mauvais affichage

Quelqu un serai ou trouver un Fw qui correspond a la Tv
Je pense a un probleme avec la configuration Jeida et Vesa non??

Merci


Dernière édition par maxpower le Sam 17 Aoû - 10:49 (2013); édité 2 fois
Revenir en haut
maxpower
Apprenti
Apprenti

Hors ligne

Inscrit le: 20 Nov 2012
Messages: 139
Localisation: 77
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 15 Aoû - 16:30 (2013)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

J utilise souvent ma cle usb que je met dans la TV pour ma PS3 pour installer des PKG sur mon CFW
,ca serai possible que la tv est booter dessus et plante l'eeprom ??


Revenir en haut
maxpower
Apprenti
Apprenti

Hors ligne

Inscrit le: 20 Nov 2012
Messages: 139
Localisation: 77
Masculin Balance (23sep-22oct)

MessagePosté le: Jeu 15 Aoû - 19:44 (2013)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

j ai pris la mesure du Lvds format qui est de 0 volts et qui gere  la configuration Jeida et Vesa ,
donc il faudrait que je coupe le fils bleu et lui rajouter 3.3v pour test dans un autre format pour voir si c mieux

suite
Dans quel sens rajoute  t ont 3.3volt car j'ai essayer sur la mienne en rajoutant 3.3v en direction de la dalle
 mais moi si je fais ça ya plus de rétroéclairage ni affichage
 alors que si je coupe juste le fils ça change rien ecran vert negatif bizarre  (normal ya déjà 0v)


Revenir en haut
maxpower
Apprenti
Apprenti

Hors ligne

Inscrit le: 20 Nov 2012
Messages: 139
Localisation: 77
Masculin Balance (23sep-22oct)

MessagePosté le: Ven 16 Aoû - 10:07 (2013)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

2.1. FactoryMenu
Follow the below steps to pop-up the Factory Menu in case of “FactoryKey” is disable:
- press RemoteControl key “MENU” to display main menu
- Select “Picture” and press “OK” key to enter the picture submenu
- Select “Contrast” item
- press the subsequence RemoteControl keys “9”, “7”, “3” and “5”
Press RemoteControl key “Return” To pop-up the Factory Menu in case of “FactoryKey” is
enable.
The status of “Factory Key” can be changed in Factory Menu->Hotkey
Press RemoteControl “OK” key or “RIGHT” key to enter the submenu.
Press RemoteControl “Menu” key to go back to the root menu.
Press RemoteControl “RIGHT”or “LEFT” key to change the values.
Press RemoteControl “OK” key run the function.
Press RemoteControl “Exit” key exit the factorymenu.

“Modify panel ID with RC”
“Modify panel ID without panel but via a RC”
􀂾 062598+MENU+xxx (xxx:Panel ID)

http://www.sendspace.com/file/f04k71


Revenir en haut
maxpower
Apprenti
Apprenti

Hors ligne

Inscrit le: 20 Nov 2012
Messages: 139
Localisation: 77
Masculin Balance (23sep-22oct)

MessagePosté le: Sam 17 Aoû - 10:01 (2013)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

BON !!! Suite et fin pour ce LCD qui était en Sommeil depuis presque 1an .

Alors pour l'image verte rien a voir avec le FW car le v176 correspond bien a ma tv ,(d'ailleurs on peut trouver grâce au service menu plus de 250 tv correspondant pour ce drivers tout types de dalles confondu jusqu au 46p)

J'ai trouver un composant arracher sur la carte entre le proc graphique et le connecteur LVDS grâce au mesure effectuer sur le lvds ou j'ai trouve 1.21 et1.30 sur presque tout les broches (sauf +,-et format lvds ) et 1 la tension était de 0v et l'autre oscillai tout le tps entre 0.80et 1.121 

Donc sur le composant manquant j'ai fait un strap (diode ou resistance ,je sais pas ce que c'est )
Mais ça délirai encore donc
 j'ai passe un coup de station a air chaud + flux sur toute la carte pour refaire les contacts

 et resultat c 'est nickel


La carte a démonté de nombreuses fois et Mal entrepose pendant longtemps ,(Pas bien !!)


Revenir en haut
jamal
Confirmer
Confirmer

Hors ligne

Inscrit le: 08 Nov 2010
Messages: 587
Localisation: maroc--tetouan
Masculin

MessagePosté le: Lun 11 Nov - 19:33 (2013)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253 Répondre en citant

bonsoirs a tous,

maxpower , j'ai besoin du sw  que tu as fais svp

merci 


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 10:40 (2017)    Sujet du message: [Résolu] (RESOLU) Thomson 40FT2253

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> THOMSON Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com