Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Plasma 50PC1D


 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG
Sujet précédent :: Sujet suivant  
Auteur Message
jmeot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Nov 2012
Messages: 7
Localisation: Loiret (45)
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Sam 17 Nov - 22:22 (2012)    Sujet du message: Plasma 50PC1D Répondre en citant

Bonjour, je sollicite votre aide pour m'aider à dépanner mon plasma, si vous voulez bien,

Marque
: LG
Modèle :50PC1D-FC
Châssis : PDP50X3####
Référence de la dalle : PDP50X30010   608K550X3035159.ASLGB EB
Défaut constaté : il mettait de plus en plus de temps à s'allumer et le tuner TNT ne fonctionnait que 15 minutes après...
Ensuite problème d'affichage, écran rose bleuté avec un bande blanche verticale
Les mesures effectuées : mesures des tension rapidement car la carte d'alimentation s'arrête.

Dépose de l'alimentation, contrôle au capacimètre des condensateurs, remplacement (10 condensateurs), le téléviseur s'allume rapidement maintenant mais le défaut d'affichage est là (écran rose bleuté avec une bande verticale) puis l'alimentation se coupe est la LED en façade passe au rouge.
J'hésite à poser des shunts sur les broches pour coller les relais et avoir le temps de bien mesurer les tensions voir Photos.
Si vous pouviez me dire si je peux faire ces shunts, merci.


Revenir en haut
Publicité






MessagePosté le: Sam 17 Nov - 22:22 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
jmeot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Nov 2012
Messages: 7
Localisation: Loiret (45)
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Sam 17 Nov - 22:34 (2012)    Sujet du message: Photo shunts Répondre en citant

Shunts ? pour forcer le fonctionnement de l'alimentation:

-J'en ai fait un, entre RL-ON & S-5V, faut-il en faire entre VS-ON & 5V-D et puis entre M5V-ON & S-5V, je pense que oui !
 (On remarque bien les nouveaux condensateurs Toshiba)



Revenir en haut
jmeot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Nov 2012
Messages: 7
Localisation: Loiret (45)
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Sam 17 Nov - 22:39 (2012)    Sujet du message: Plasma 50PC1D Répondre en citant

Voici les informations sur les étiquettes:
All Voltage = DC 5V  VA:60V  VS: 192V      1120/-200/120/N.A/93
Rating = Total max Watt : 500W
Max Volt 5,25/61VA/200Vs
Max Amps 1,0A/2,2A/2.0A
P/N: 3315Q-C007M    G50068023309


Revenir en haut
jmeot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Nov 2012
Messages: 7
Localisation: Loiret (45)
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Sam 17 Nov - 22:46 (2012)    Sujet du message: Plasma 50PC1D Répondre en citant

Les cartes:
Y-Buffer 687QDH088A  YDRTVP
YSUS 6871QYH0398
ZSUS 6871QZH044C
YPSU-J012B 2300KE6003BF (alimentation)
LD 61 A PD 61 A/C PD62A 2006.06.27 68709M0355H  1DTV  (carte mère)
LD 61 A/B/C PD61 A/B/C 68709S0992G 060627 U.T.S P.A.K  (carte connectivité)


Revenir en haut
jmeot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Nov 2012
Messages: 7
Localisation: Loiret (45)
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Sam 17 Nov - 23:09 (2012)    Sujet du message: Plasma 50PC1D Répondre en citant

Les Photos:








Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 18 Nov - 20:31 (2012)    Sujet du message: Plasma 50PC1D Répondre en citant

Bonsoir,

Puisque le plasma démarre :
Pour vérifier les tensions de la carte d'alim, rebranche te tout sauf la Y et Z-SUS.
Si c'est OK, reconnecte ses cartes pour voir la quelle met en défaut ton alim.

Après pour le problème d'affichage, écran rose bleuté avec une bande blanche verticale.
Je dirais regarde tes 2 Y-Buffer si une puce à chauffée ou est percée.

Regarde aussi ses sujets : http://teleservice.xooit.fr/search.php?q=50PC1D&search_terms=any&se…
Tiens-nous informé.
Bon dépannage.


Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
jmeot
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 17 Nov 2012
Messages: 7
Localisation: Loiret (45)
Masculin Gémeaux (21mai-20juin)

MessagePosté le: Dim 25 Nov - 21:04 (2012)    Sujet du message: Plasma 50PC1D Répondre en citant

Bonsoir Jules,
J'ai tout rebranché sauf y et z-sus, l'alimentation se coupe au bout de deux secondes,
le 5V est présent.
Merci à vous, bonne soirée,


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 23:42 (2017)    Sujet du message: Plasma 50PC1D

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com