Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Pb allumage PDP42X3
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG
Sujet précédent :: Sujet suivant  
Auteur Message
DUMDUMS32
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Oct 2012
Messages: 17
Localisation: 65000 TARBES
Masculin

MessagePosté le: Jeu 25 Oct - 20:12 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

Bonjour à tous :

J'ai mon téléviseur en panne:

Marque : LG
Model : 42PC3RA-ZJ
Chassis :PDP42X30401
Année : 2006

Va:65V     Vs:195V





Elle s'allume et dès fois s'arrête au bout d'un certain temps (plusieurs heures).
Lorsque que je la passe en veille  le voyant rouge s'allume, puis je la rallume et là j'attend les deux petit relais se coller puis se ré-ouvrir au bout de 2- 3 secondes. Ensuite ils se ferment et se ré-ouvrent ainsi de suite sans possibilité d'arrêter la TV (Et une led blanche clignote en même temps que les relais se ferment) . Sauf en retirant la prise du secteur bien sur. Ce que je fais et la je rebranche de suite mais le défaut continu.
Mais lorsque que la débranche pendant plusieurs minutes, là elle se rallume normalement.
Je pense que la "carte mere" donne bien l'ordre d'allumage vers la carte d'alimentation.
Pas de composants défectueux au niveau visuel.

Pouvez vous m'aider?
Merci d'avance.



Dernière édition par DUMDUMS32 le Mar 6 Nov - 12:34 (2012); édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Jeu 25 Oct - 20:12 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
robert65
Confirmer
Confirmer

Hors ligne

Inscrit le: 29 Juil 2010
Messages: 519
Localisation: Frs
Masculin Capricorne (22déc-19jan)

MessagePosté le: Jeu 25 Oct - 20:26 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

Bonsoir
dommage la photo n'est pas nette difficile de voir s'il y a un défaut, je pencherais pour une mauvaise soudure un chimique en mauvais état
Cdt


Revenir en haut
DUMDUMS32
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Oct 2012
Messages: 17
Localisation: 65000 TARBES
Masculin

MessagePosté le: Jeu 25 Oct - 20:44 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

Merci pour la réponse, j'ai oublié de dire que j'avais remplacé les condensateurs (indiqué sur photo) que je trouvais suspect. Mais les valeurs mesurées des condensateurs suspects étaient bonnes.


Revenir en haut
CALLOFDUTY
Amateur
Amateur

Hors ligne

Inscrit le: 31 Mai 2012
Messages: 343
Masculin

MessagePosté le: Ven 26 Oct - 13:07 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

Bonjour

c'est un Plasma et pas un LCD
vous etes ds la mauvaise rubrique
crdt
_________________
http://technotv.wikeo.fr/service-de-reparation-sony-bravia-serie-s5600-p560…


Revenir en haut
Visiter le site web du posteur
CALLOFDUTY
Amateur
Amateur

Hors ligne

Inscrit le: 31 Mai 2012
Messages: 343
Masculin

MessagePosté le: Ven 26 Oct - 13:20 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

tenez vérifiez ces niveaux de tensions de la carte d'alim


_________________
http://technotv.wikeo.fr/service-de-reparation-sony-bravia-serie-s5600-p560…


Revenir en haut
Visiter le site web du posteur
CALLOFDUTY
Amateur
Amateur

Hors ligne

Inscrit le: 31 Mai 2012
Messages: 343
Masculin

MessagePosté le: Ven 26 Oct - 13:30 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

et si vous la chercher c'est ici:

http://www.brelect.fr/index.php?page=produits.inc.php&code=AGF74099301&…

ref:
EAY32808901
EAY32927701
6709900023A/19A
68719PT299A
EAY32927901
AGF74099301
_________________
http://technotv.wikeo.fr/service-de-reparation-sony-bravia-serie-s5600-p560…


Revenir en haut
Visiter le site web du posteur
DUMDUMS32
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Oct 2012
Messages: 17
Localisation: 65000 TARBES
Masculin

MessagePosté le: Ven 26 Oct - 17:23 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

Bonjour,
Merci pour vos réponses
Rolling Eyes Oups effectivement je ne suis pas au bon endroit.
J'ai effectué toutes les mesures, elles sont toutes OK sauf sur le bornier P800 au 3.3V ON je mesure 4.8 V. Exclamation
Est ce normal?

Merci d'avance


Revenir en haut
DUMDUMS32
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Oct 2012
Messages: 17
Localisation: 65000 TARBES
Masculin

MessagePosté le: Ven 26 Oct - 18:28 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

Nouveaux tests effectués :

Mise sous tension avec carte Z et Y déconnectées, le jeu des petits relais ne se fait plus.
Est ce normal car du coup la carte d'alim n'est plus en charge?
Peut on branché les platine Z et Y sans l'une ou l'autre?
Le problème pourrait il venir d'une carte autre que celle d'alim?

Merci de m'éclairer si quelqu'un peut. Wink


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Ven 26 Oct - 19:56 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

Bonsoir à tous,

Sujet déplacé dans la bonne catégorie Neutral .

DUMDUMS32,
Alors si toutes tes tensions sont OK avec les cartes Z et Y-SUS déconnectées, ton alim doit être bonne.
Bien sûr tu peux brancher les platine Z et Y-SUS l'une ou l'autre pour localiser quelle carte met en sécurité l'alim.
Bon dépannage.
Tiens nous informé.


Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
DUMDUMS32
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Oct 2012
Messages: 17
Localisation: 65000 TARBES
Masculin

MessagePosté le: Sam 27 Oct - 11:35 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

Bonjour,
Merci jules150 pour pour la manip. Okay

Résumé de toutes mes mesures:

-Toutes les cartes déconnectées de la carte d'alim:
Toutes les tensions sont OK sauf ce 4.8V au 3.3V ON?(peut être normal)

Ce matin j'ai laissé le plasma allumé pendant 2 heures pour qu'il soit chaud et là je refais mes mesures.

-Cartes Z et Y-SUS déconnectées et carte mère connectée
mesure de Va et Vs  = 0v

Je trouve cela normal vu que mon relais ne reste pas fermé et joue avec mes nerfs Smile .

Conclusion:
Pb existant après mise en veille froid comme chaud.
Pas de défaut sur cartes Z et Y-SUS fonctionnement OK.

Piste a envisager:
Défaut sur la carte mère

J'attends votre avis...
Merci d'avance Mr. Green


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Sam 27 Oct - 12:24 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

Bonjour DUMDUMS32,

"-Toutes les cartes déconnectées de la carte d'alim:" OK pour la carte alim puisque elle démarre sans la carte Main Very Happy .
" -Cartes Z et Y-SUS déconnectées et carte mère connectée" Les commandes RL-ON et VS-ON ne sont pas là ou pas correctes ?
"  Piste a envisager:" D'accord avec toi, vérifie les petites tensions (régulateurs) sur la carte Main.

Voilà déjà mon avis.

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
DUMDUMS32
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Oct 2012
Messages: 17
Localisation: 65000 TARBES
Masculin

MessagePosté le: Dim 28 Oct - 17:39 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

Bonjour,
Ce matin j'ai mesurais les petites tension sur les deux régulateurs repéré sur la photo.
les tensions sont:
3.3V et 4.2V
Je ne sais pas si ce sont les bonnes?



Je vais me lancer dans la recherche d'achat, je vous tiens au jus pour la suite.

Bon dimanche a tous.


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Dim 28 Oct - 23:46 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

Bonsoir DUMDUMS32,

Référence des régulateurs ?
Voir aussi les tensions en entrée et sorties des régulateurs !
Pour moi je me sais pas d'où vienne tes mesures mais le 3.3V semble réaliste, et 4.2V bizarre ?

Cordialement Jules

_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
DUMDUMS32
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 25 Oct 2012
Messages: 17
Localisation: 65000 TARBES
Masculin

MessagePosté le: Mar 6 Nov - 12:43 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

Bonjour,

J'ai commandé un lot comportant toutes les cartes pour mon plasma sur ebay.
D'ailleurs l'ebayeur possède plein de CI pour toutes marques.
Si quelqu'un cherche c'est "La boutique du Brok"

http://cgi.ebay.fr/CARTES-PLATINES-TELEVISEUR-ALIMENTATION-INVERTER-LOGIC-X…

Le problème venait de la carte d'alimentation. Twisted Evil

Merci a tous pour votre aide.
Bonne journée à tous.  Okay


Revenir en haut
jules150
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Juil 2010
Messages: 4 395
Localisation: 57
Masculin Verseau (20jan-19fev)

MessagePosté le: Mar 6 Nov - 13:24 (2012)    Sujet du message: [Résolu] Pb allumage PDP42X3 Répondre en citant

Bonjour DUMDUMS32,

Donc tu as changé la carte alim ?

Merci pour le retour.
Content pour toi que ta panne soit résolue Okay .

Cordialement Jules
_________________
Devenir un Dépanneur Virtuel ! C'est simple : http://img.xooimage.com/files109/8/8/e/d-panneur-virtuel-44da11c.jpg


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 10:12 (2017)    Sujet du message: [Résolu] Pb allumage PDP42X3

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Plasma -> LG Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com