Teleservice Forum Dépannage Electronique Index du Forum

Teleservice Forum Dépannage Electronique
dépannage électronique TV HIFI ARD VCR PLASMA etc ..

 Tchat CamTchat Cam    FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

son mais pas d image
Aller à la page: 1, 2  >

 
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS
Sujet précédent :: Sujet suivant  
Auteur Message
francis
Débutant
Débutant

Hors ligne

Inscrit le: 23 Jan 2008
Messages: 54
Localisation: marquette
Masculin Scorpion (23oct-21nov)

MessagePosté le: Ven 7 Sep - 14:32 (2012)    Sujet du message: son mais pas d image Répondre en citant

bonjour a tous.
marque:essentiel !
modele;teveo20"lcd tnt
alim:12v 5A
puissance:60w
n°:074401002747B0244
pas d image mais du son.L ECRAN EST NOIR mais en regardant bien on voit des des ombres sur l ecran
platine inverter:ss-in2006001rev:01roh5
FAIT AUCUNE MESURE CAR AUCUNE INDICATION
MERCI DE VOS REPONSES
PS/J ESSAYE DE METTRE DES PHOTOS


Revenir en haut
Publicité






MessagePosté le: Ven 7 Sep - 14:32 (2012)    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Selfcapa
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 12 Juil 2010
Messages: 14
Localisation: Bretagne
Masculin Vierge (24aoû-22sep)

MessagePosté le: Sam 8 Sep - 09:04 (2012)    Sujet du message: son mais pas d image Répondre en citant

Bonjour Francis.

Apparemment si vous avez une image "fantôme" il est probable que ce soit "l'inverter" qui est en panne.
Il faut contrôler l'alim de celui-ci sur connecteur et entre masse du secondaire, vous devez avoir 12 ou 24 volts.
Vérifier la nappe et le fusible de l'inverter.
Soyez prudent dans vos interventions, rester en sécurité aussi bien pour vous que pour votre matériel. Okay
Cordialement.
_________________
On peut tout faire ... mais pas n'importe comment ! ! !


Revenir en haut
francis
Débutant
Débutant

Hors ligne

Inscrit le: 23 Jan 2008
Messages: 54
Localisation: marquette
Masculin Scorpion (23oct-21nov)

MessagePosté le: Sam 8 Sep - 11:44 (2012)    Sujet du message: son mais pas d image Répondre en citant

bonjour et merci des reponses
sur la platine inverter le fusible f1 est ok
sur vle connecteur cn1 j ai 5v et 2fois 12v
merci francis 


Revenir en haut
Selfcapa
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 12 Juil 2010
Messages: 14
Localisation: Bretagne
Masculin Vierge (24aoû-22sep)

MessagePosté le: Sam 8 Sep - 14:19 (2012)    Sujet du message: son mais pas d image Répondre en citant

Re bonjour.
5v OK
2X12V OK, mais il doit y avoir plus que 2 conducteurs avec 12V, généralement cette platine est la plus gourmande en énergie, c'est pourquoi les constructeurs attribuent 2 transfos sur quatre ...
Attention en sortie d'inverter il y a environ 4000 Volts ...
Donc sur votre connecteur, les mesures ont été faites coté platine d'alim ou coté platine inverter ?
Combien y a t-il de câble sur le connecteur ? la majorité doit servir pour alimenter les transfos HT .
Avez-vous les schémas d'alim et inverter ?
Vérifier également toutes  les autres connections, souvent il suffi de pas grand chose ...
Je sais qu'il existe un appareil (une alimentation en fait) pour tester  les tubes de rétro éclairage, je vais tenter une recherche ...
Cordialement.
_________________
On peut tout faire ... mais pas n'importe comment ! ! !


Revenir en haut
francis
Débutant
Débutant

Hors ligne

Inscrit le: 23 Jan 2008
Messages: 54
Localisation: marquette
Masculin Scorpion (23oct-21nov)

MessagePosté le: Sam 8 Sep - 18:11 (2012)    Sujet du message: son mais pas d image Répondre en citant

bonjour selfcapa
les mesures sont prises sur la platine inverter
il y as 4 fils
un blanc avec un liseree bleue tout le long
un blanc avec des +
un blanc  avec des - dessus
un blanc avec des points bleu dessus
cordialement
francis 


Revenir en haut
francis
Débutant
Débutant

Hors ligne

Inscrit le: 23 Jan 2008
Messages: 54
Localisation: marquette
Masculin Scorpion (23oct-21nov)

MessagePosté le: Sam 8 Sep - 18:13 (2012)    Sujet du message: son mais pas d image Répondre en citant

re bonjour
non je n ai pas le schema
francis


Revenir en haut
mario84
Amateur
Amateur

Hors ligne

Inscrit le: 05 Fév 2012
Messages: 307
Localisation: 34
Masculin

MessagePosté le: Sam 8 Sep - 21:09 (2012)    Sujet du message: son mais pas d image Répondre en citant

slt francis si tu n'as pas plus de connaissance que sa en electronique je te conseil de changer directement ton inverter plus simple et moins de risque de crée d'autres pannes

Revenir en haut
francis
Débutant
Débutant

Hors ligne

Inscrit le: 23 Jan 2008
Messages: 54
Localisation: marquette
Masculin Scorpion (23oct-21nov)

MessagePosté le: Dim 9 Sep - 07:23 (2012)    Sujet du message: son mais pas d image Répondre en citant

bonjour a tous.
MERCI A SELFCAPA ET A MARIO84
POUR LA PLATINE INVERTER C EST SE QUE JE PENSER FAIRE (LA CHANGER)
POURRIEZ VOUS ME DONNER DES SITES POUR LA TROUVER.
MERCI
FRANCIS


Revenir en haut
Selfcapa
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 12 Juil 2010
Messages: 14
Localisation: Bretagne
Masculin Vierge (24aoû-22sep)

MessagePosté le: Mar 11 Sep - 08:57 (2012)    Sujet du message: son mais pas d image Répondre en citant

Bonjour.
Le but de mes questions est d'essayer de déterminer justement si c'est l'inverter qui est en panne ... avant d'en acheter un autre.

Possédez-vous un oscillo ? Si oui Brancher la masse sur l'inverter regarder si il y a des variation sur le 5 V ( ça bagotte ?), mettre la sonde a proximité des transfos il devrait y avoir des signaux "large bande"(ça bagotte aussi mais beaucoup plus "fort") sur tous les transfos.
Sinon il vous faudra effectivement chercher une platine inverter correspondante en faisant des recherche sur internet.

Vous devriez consulter cette page qui est sur ce site.

http://teleservice.xooit.fr/t5573-Techniques-de-depannage-pour-ecrans-plats….

Je ne l'avait pas consultée avant de vous répondre, cela me semble être la bonne démarche lorsque l'on cherche à dépanner.
Bon courage.
Pascal.
_________________
On peut tout faire ... mais pas n'importe comment ! ! !


Revenir en haut
francis
Débutant
Débutant

Hors ligne

Inscrit le: 23 Jan 2008
Messages: 54
Localisation: marquette
Masculin Scorpion (23oct-21nov)

MessagePosté le: Mar 11 Sep - 18:51 (2012)    Sujet du message: son mais pas d image Répondre en citant

bonjour sefcapa.
OUI J AI UN OSCILOSCOPE NUMERIQUE
LA SONDE SUR LE 5V DU CONNECTEUR INVERTER LA MASSE SUR LA LA PARTIE METALLIQUE DONNE DES VARIATIONS(J ARRIVE PAS AS METTRE DES PHOTOS)
quand je passe la sonde sur les tranfos aucun signal pas de variations)
voila merci


Revenir en haut
Selfcapa
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 12 Juil 2010
Messages: 14
Localisation: Bretagne
Masculin Vierge (24aoû-22sep)

MessagePosté le: Mer 12 Sep - 17:16 (2012)    Sujet du message: son mais pas d image Répondre en citant

Bonjour Francis.

D'après ce que dites, si il y à du 5 volt, il doit arrivé sur un petit circuit, ce circuit est le circuit de gestion de l'alim inverter.
Relever la référence et chercher la fiche technique (datasheet), là vous pourrez comparer, si j'ai bien compris, le 12V arrive sur la platine, mais ne parvient pas aux transfos, donc c'est le circuit de gestion de l'inverter qui bloque. Soit il est HS (voir datasheet) soit il est en sécurité car il détecte ; une tension trop élevée ou un courant trop élevé. Hors tension, avez-vous contrôlé la continuité sur tous les transfos ? Les résistances des enroulement de tous les transfos doivent être identiques, vérifiez aussi les résistances de faible valeur ohmique.

A priori pour mettre une image, il faut cliquer sur l'onglet "Image" qui se trouve juste au dessus du bloc où vous saisissez votre texte.
Ensuite un "pop Up" s'ouvre avec une ces blanche et juste à coté "Parcourir ..." ce qui vous permet de sélectionner votre photo dans le dossier où vous l'avez stocker.

Je fais un test avec une parie de l'alim principale d'un SAMSUNG ...
Cordialement, Pascal.
_________________
On peut tout faire ... mais pas n'importe comment ! ! !


Revenir en haut
Selfcapa
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 12 Juil 2010
Messages: 14
Localisation: Bretagne
Masculin Vierge (24aoû-22sep)

MessagePosté le: Mer 12 Sep - 17:21 (2012)    Sujet du message: son mais pas d image Répondre en citant

Re essai

Adresse Photo ?
http://www.sendspace.com/file/ucu408
_________________
On peut tout faire ... mais pas n'importe comment ! ! !


Revenir en haut
Selfcapa
Nouveau venu
Nouveau venu

Hors ligne

Inscrit le: 12 Juil 2010
Messages: 14
Localisation: Bretagne
Masculin Vierge (24aoû-22sep)

MessagePosté le: Mer 12 Sep - 17:33 (2012)    Sujet du message: son mais pas d image Répondre en citant

Bon, j'ai vu plus simple ... Okay

Sur le lien il faut cliquer sur "Click here to start download from sendspace" et normalement vous avez une fenêtre qui s'ouvre et vous demande si vous voulez ouvrir le fichier ou l'enregistrer : faite votre choix et vous pouvez accéder à l'image ...
Pour cet essai j'ai utilisé l'onglet "Fichier".
Pascal.
_________________
On peut tout faire ... mais pas n'importe comment ! ! !


Revenir en haut
francis
Débutant
Débutant

Hors ligne

Inscrit le: 23 Jan 2008
Messages: 54
Localisation: marquette
Masculin Scorpion (23oct-21nov)

MessagePosté le: Jeu 13 Sep - 12:24 (2012)    Sujet du message: son mais pas d image Répondre en citant

PHOTOS


http://WWW.sendspace.com/file/n4gewy


Revenir en haut
francis
Débutant
Débutant

Hors ligne

Inscrit le: 23 Jan 2008
Messages: 54
Localisation: marquette
Masculin Scorpion (23oct-21nov)

MessagePosté le: Jeu 13 Sep - 18:54 (2012)    Sujet du message: son mais pas d image Répondre en citant

encore des photos

htt:/www.sendspace.com/file/cg8doj
htt:/www.sendspace.com/file/xulolw
htt:/www.sendspace.com/file/2kaz79


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 14:07 (2017)    Sujet du message: son mais pas d image

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Teleservice Forum Dépannage Electronique Index du Forum -> Depannage Television -> Televiseur LCD ( liquid cristal display ) -> AUTRE DIVERS Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | forum gratuit | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com